f17-alpha-blocker-review-2
MINUTES

#fedora-bugzappers: F17-Alpha-Blocker-Review-2

Meeting started by tflink at 17:01:24 UTC (full logs).

Meeting summary

  1. roll call (tflink, 17:01:43)
  2. Introduction (tflink, 17:07:30)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (tflink, 17:07:47)
    2. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 17:07:59)
    3. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 17:08:10)
    4. 3 Proposed Blockers (tflink, 17:08:20)
    5. 1 Proposed NTH (tflink, 17:08:20)
    6. 1 Accepted Blocker (tflink, 17:08:20)

  3. (772878) RuntimeError: maximum recursion depth exceeded (tflink, 17:09:23)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=772878 (tflink, 17:09:23)
    2. Proposed Blocker, ASSIGNED (tflink, 17:09:23)
    3. AGREED: - 772878 - AcceptedBlocker - The installer must boot (if appropriate) and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media (tflink, 17:12:11)

  4. (787234) memtest86+ boot menu option doesn't work (tflink, 17:12:21)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=787234 (tflink, 17:12:21)
    2. Proposed Blocker, NEW (tflink, 17:12:21)
    3. AGREED: - 787234 - RejectedBlocker - memtest is a proposed criterion for final, not alpha. Re-propose as final blocker if that criterion is accepted (tflink, 17:17:30)
    4. ACTION: pschindl to update test matrix to show memtest as applying to final (tflink, 17:18:31)

  5. (785808) dracut Warning: "/dev/disk/by-label/Fedora\x2017-Alpha\x20i386" does not exist (tflink, 17:18:44)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=785808 (tflink, 17:18:47)
    2. Proposed Blocker, NEW (tflink, 17:18:50)
    3. AGREED: - 785808 - AcceptedBlocker - The installer must boot (if appropriate) and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media - needs retesting with F17 Alpha TC1 (tflink, 17:22:18)

  6. (785815) dracut Warning: dracut: FATAL: No or empty root= argument (tflink, 17:22:45)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=785815 (tflink, 17:22:48)
    2. Proposed NTH, NEW (tflink, 17:22:51)
    3. AGREED: - 785815 - RejectedNTH - This is a feature request for virt-install and is a bit too much of a corner case for NTH (tflink, 17:31:17)

  7. (754850) Some systems won't boot off GPT disks if the protective MBR entry isn't flagged bootable (tflink, 17:31:47)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=754850 (tflink, 17:31:50)
    2. Accepted Blocker, NEW (tflink, 17:31:53)
    3. fix process has been started, still waiting for changes in anaconda (tflink, 17:34:11)

  8. open floor (tflink, 17:36:42)
    1. Fedora 17 Alpha Blocker Bug Review #3 - 2012-02-10 @ 17:00 UTC (tflink, 17:40:47)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=787261 (adamw, 17:45:44)

  9. (787261) Fedora 17 Alpha TC1 still has all F16 artwor (tflink, 17:46:25)
    1. http://bugzilla.redhat.com/show_bug.cgi?id=787261 (tflink, 17:46:25)
    2. Proposed Blocker, NEW (tflink, 17:46:25)
    3. AGREED: - 787261 - AcceptedBlocker - The default Fedora artwork must either refer to the current Fedora release under development (Fedora 17), or reference an interim release milestone (e.g. Alpha or Beta). If a release version number is used, it must match the current Fedora release under development. This includes artwork used in the installer, graphical bootloader menu, firstboot, graphical boot, graphical login and desktop background. (tflink, 17:48:20)

  10. open floor (tflink, 17:49:36)


Meeting ended at 17:53:49 UTC (full logs).

Action items

  1. pschindl to update test matrix to show memtest as applying to final


Action items, by person

  1. pschindl
    1. pschindl to update test matrix to show memtest as applying to final


People present (lines said)

  1. tflink (116)
  2. adamw (60)
  3. cpuobsessed (24)
  4. pschindl (15)
  5. bcl (14)
  6. jskladan (13)
  7. buggbot (7)
  8. robatino (7)
  9. zodbot (4)
  10. nirik (1)
  11. satellit_ (1)


Generated by MeetBot 0.1.4.