f16-alpha-blocker
MINUTES

#fedora-bugzappers: F16-Alpha Blocker Review

Meeting started by jlaska at 17:00:54 UTC (full logs).

Meeting summary

  1. Roll Call (jlaska, 17:01:06)
  2. Why are we here? (jlaska, 17:04:09)
    1. We'll be walking through the proposed, accepted blockers and NTH bugs listed at http://fedoraproject.org/wiki/Current_Release_Blockers (jlaska, 17:04:34)
    2. http://fedoraproject.org/wiki/Fedora_16_Alpha_Release_Criteria (jlaska, 17:04:46)
    3. http://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (jlaska, 17:05:05)

  3. All proposed systemd Alpha blockers (jlaska, 17:06:06)
    1. http://lists.fedoraproject.org/pipermail/test/2011-July/101332.html (jlaska, 17:07:04)
    2. AGREED: all the sysv-to-systemd conversion bugs should not be handled by the release blocker review process but the feature process, so 713562 is rejected as a blocker (adamw, 17:09:39)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=714478 (jlaska, 17:14:38)
    1. CPU lockup during boot (jlaska, 17:14:54)
    2. The fix has been posted to lkml, but is not yet in Linus' tree. (jlaska, 17:17:12)
    3. AGREED: 714478 - AcceptedBlocker - causes boot failures for i686 kernel (jlaska, 17:22:23)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=718722 (jlaska, 17:22:47)
    1. Mismatched or corrupt version of stage1/stage2 (jlaska, 17:22:54)
    2. http://fedoraproject.org/wiki/Features/Grub2 (brunowolff, 17:27:57)
    3. AGREED: 718722 - leave on the list pending rawhide acceptance install results. Will reevaluate next week (jlaska, 17:28:10)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=720034 (jlaska, 17:28:20)
    1. unsupported locale setting (jlaska, 17:28:31)
    2. ACTION: jlaska - check-in w/ pjones for grub assistance on 718722 (jlaska, 17:29:22)
    3. impacts Alpha criteria - The installer must boot (if appropriate) and run on all primary architectures from default live image, DVD, and boot.iso install media (jlaska, 17:30:52)
    4. AGREED: 720034 - AcceptedBlocker - appears to prevent all live installs (jlaska, 17:31:20)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=722466 (jlaska, 17:31:38)
    1. creating 32 bit isos fails when there is 2 kernels (jlaska, 17:31:44)
    2. AGREED: 722466 RejectedBlocker - Does not prevent Alpha installs and can be manually installed after anaconda. May consider as a F16Blocker (jlaska, 17:38:08)

  8. Open Discussion - <your bug here> (jlaska, 17:40:57)
  9. discussion on reducing blocker meeting length (jlaska, 17:43:37)
    1. https://fedorahosted.org/fedora-qa/ticket/221 (jlaska, 17:43:49)
    2. Still searching for ways to reduce blocker meeting length (jlaska, 17:51:49)

  10. Open Discussion - last call (jlaska, 18:02:11)


Meeting ended at 18:03:32 UTC (full logs).

Action items

  1. jlaska - check-in w/ pjones for grub assistance on 718722


Action items, by person

  1. jlaska
    1. jlaska - check-in w/ pjones for grub assistance on 718722


People present (lines said)

  1. jlaska (157)
  2. adamw (59)
  3. tflink (41)
  4. Viking-Ice (41)
  5. brunowolff (34)
  6. j_dulaney (33)
  7. rbergeron (8)
  8. buggbot (5)
  9. zodbot (4)


Generated by MeetBot 0.1.4.