f-15-beta-blocker-review
MINUTES

#fedora-bugzappers: Fedora 15 Beta blocker review

Meeting started by jlaska at 17:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (jlaska, 17:00:29)
  2. Why are here? (jlaska, 17:04:32)
    1. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (jlaska, 17:04:51)
    2. https://fedoraproject.org/wiki/Current_Release_Blockers (jlaska, 17:05:31)
    3. We are here to evaluate whether proposed blockers meet the Beta release criteria, and to review accepted blocker bugs for progress/issues (jlaska, 17:06:00)

  3. https://bugzilla.redhat.com/693588 (jlaska, 17:07:06)
    1. NetworkManager applet cannot scroll the list of wireless networks (jlaska, 17:07:20)
    2. IDEA: Add explicit requirement to release criteria for network enablement (jlaska, 17:13:34)
    3. AGREED: 693588 - AcceptedBlocker for Beta. Issue already fixed in RC1, made it difficult to connect to wireless network in certain situations (jlaska, 17:13:56)

  4. https://bugzilla.redhat.com/692573 (jlaska, 17:14:01)
    1. SELINUX=disabled in /etc/selinux/config causes failure to boot; libselinux lies to systemd about SELinux state (jlaska, 17:14:13)
    2. AGREED: 692573 - AcceptedBlocker for beta. Issue fixed in latest libselinux already included in RC1 (jlaska, 17:16:46)

  5. https://bugzilla.redhat.com/694079 (jlaska, 17:17:03)
    1. AGREED: 694079 - AcceptedBlocker for Beta. Impacted Alpha criteria by preventing user creation in firstboot or running firstboot on every boot. (jlaska, 17:19:08)

  6. https://bugzilla.redhat.com/694239 (jlaska, 17:19:18)
    1. Live image built with latest systemd/selinux-policy etc fails to boot with selinux enabled (jlaska, 17:19:32)
    2. AGREED: 694239 - AcceptedBlocker. Prevented system boot after installation. Verified and fixed in RC1 (jlaska, 17:21:10)

  7. https://bugzilla.redhat.com/693247 (jlaska, 17:21:27)
    1. SELinux is preventing /usr/bin/pulseaudio from 'read' accesses on the file +sound:card29 (jlaska, 17:21:45)
    2. http://git.kernel.org/?p=linux/hotplug/udev.git;a=commit;h=51f43b53293c4cc64c2a55598491c6cbf27b6bd5;2 (jlaska, 17:23:35)
    3. AGREED: known consequences of 693247 not serious enough to be a Beta blocker: is a Final blocker per the SELinux avcs criterion. If further testing shows any more serious consequences of this bug, we can revisit it being a blocker. (jlaska, 17:40:24)

  8. https://bugzilla.redhat.com/678553 (jlaska, 17:41:37)
    1. NetworkManager doesn't start successfully on bootup after upgrade from F14 -> F15 (jlaska, 17:41:48)
    2. https://admin.fedoraproject.org/updates/NetworkManager-0.8.998-1.fc15 (jlaska, 17:43:12)
    3. ACTION: jlaska - verify 678553 and post into bug report (jlaska, 17:44:02)

  9. https://bugzilla.redhat.com/691139 (jlaska, 17:45:59)
    1. NetworkManager 0.8.997 doesn't connect to hidden wireless network (jlaska, 17:46:11)
    2. https://admin.fedoraproject.org/updates/control-center-3.0.0.1-2.fc15 (jlaska, 17:46:29)
    3. (jlaska, 17:47:14)
    4. https://admin.fedoraproject.org/updates/control-center-3.0.0.1-3.fc15 (jlaska, 17:47:16)
    5. 691139 confirmed fixed by caillon in bodhi, tflink will also test post-meeting (jlaska, 17:48:32)

  10. https://bugzilla.redhat.com/694712 (jlaska, 17:49:00)
    1. Anaconda crashes on launch in F15 Beta RC1 live images (jlaska, 17:49:26)
    2. http://fpaste.org/YsJw/ (adamw, 17:50:30)
    3. investigating continues on root cause (jlaska, 17:52:13)

  11. https://bugzilla.redhat.com/694716 (jlaska, 17:53:26)
    1. 15 Beta RC1 DVDs fail repoclosure (jlaska, 17:53:37)
    2. New spin-kickstarts package may not be needed, depending how rel-eng creates official ISO media (from git master or from spin-kickstarts rpm) (jlaska, 17:57:13)

  12. Open Discussion (jlaska, 18:00:12)
  13. https://bugzilla.redhat.com/692135 (jlaska, 18:00:46)
    1. Image failed media check (jlaska, 18:01:49)

  14. https://bugzilla.redhat.com/689291 (jlaska, 18:04:22)
    1. <error> activation_source_schedule(): activation stage already scheduled (jlaska, 18:04:31)
    2. AGREED: 689291 - AcceptedNTH for Beta. Proposed fix already included in RC1 (jlaska, 18:07:01)

  15. https://bugzilla.redhat.com/678236 (jlaska, 18:07:11)
    1. User list sometimes not visible on greeter (jlaska, 18:07:41)
    2. AGREED: 678236 - AcceptedNTH for Beta. If a tested fix is available in time, will include in Beta (jlaska, 18:10:07)

  16. https://bugzilla.redhat.com/693899 (jlaska, 18:10:19)
    1. samba downgrade to 3.5.8 (jlaska, 18:10:30)
    2. AGREED: 693899 - Already fixed in RC1, accepted NTH. Move to VERIFIED (jlaska, 18:16:13)

  17. https://bugzilla.redhat.com/692048 (jlaska, 18:16:25)
    1. Fail to connect to the specified address with VNC client vinagre when using vnc method in anaconda 15.25 (jlaska, 18:16:31)
    2. https://admin.fedoraproject.org/updates/tigervnc-1.0.90-2.fc15 (jlaska, 18:17:13)
    3. AGREED: 692048 - AcceptedNTH for Beta, will take into RC2 if a VERIFIED fix is available (jlaska, 18:22:47)

  18. https://bugzilla.redhat.com/show_bug.cgi?id=694712 (adamw, 18:23:37)
    1. Adamw confirmed dracut-009-3 works, and is looking to test older dracut versions (jlaska, 18:34:32)

  19. Open Discussion (jlaska, 18:34:38)


Meeting ended at 18:38:05 UTC (full logs).

Action items

  1. jlaska - verify 678553 and post into bug report


Action items, by person

  1. jlaska
    1. jlaska - verify 678553 and post into bug report


People present (lines said)

  1. jlaska (273)
  2. adamw (130)
  3. brunowolff (23)
  4. rbergeron (17)
  5. tflink (14)
  6. dgilmore (10)
  7. bcl (7)
  8. zodbot (4)
  9. maxamillion (4)
  10. buggbot (2)
  11. gholms (2)
  12. nirik (1)
  13. seifried (1)


Generated by MeetBot 0.1.4.