fedora_14_alpha_blocker_review
MINUTES

#fedora-bugzappers: Fedora 14 Alpha Blocker Review

Meeting started by poelcat at 16:01:13 UTC (full logs).

Meeting summary

    1. attendees: fcami nirik jlaska adamw damNageHack (poelcat, 16:05:09)

  1. https://bugzilla.redhat.com/show_bug.cgi?id=620211 (poelcat, 16:05:52)
    1. http://koji.fedoraproject.org/koji/getfile?taskID=2371327&name=build.log&offset=-4000 (adamw, 16:08:21)
    2. Options to resolve include 1) Either remove the python-psyco package from i386 DVD, or 2) Correct py-2.7 build issues and rebuild python-psyco (jlaska, 16:11:01)
    3. http://hg.python.org/cpython/rev/da03d23e29b9 (adamw, 16:19:35)
    4. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments (poelcat, 16:22:21)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=621102 (poelcat, 16:22:40)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=621102 does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all (poelcat, 16:37:21)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=621775 (poelcat, 16:37:35)
    1. ACTION: : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug (poelcat, 16:51:58)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=621864 (poelcat, 16:52:11)
    1. ACTION: https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately (poelcat, 16:58:29)

  5. open discussion (poelcat, 16:58:39)
  6. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 (poelcat, 16:59:48)
    1. ACTION: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest (poelcat, 17:01:01)

  7. Where are the next steps towards getting another F14 Alpha RC? (poelcat, 17:03:10)
    1. we'll watch for status in https://fedorahosted.org/rel-eng/ticket/3860 (poelcat, 17:06:25)
    2. ACTION: add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight (poelcat, 17:12:10)

  8. xorg vmware (poelcat, 17:12:38)
    1. F14 can't bring Xorg when running as a vmware guest (poelcat, 17:14:46)
    2. ACTION: file a bug and throw it on f14beta (poelcat, 17:14:55)

  9. Open discussion (poelcat, 17:15:03)


Meeting ended at 17:17:09 UTC (full logs).

Action items

  1. https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments
  2. https://bugzilla.redhat.com/show_bug.cgi?id=621102 does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all
  3. : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
  4. https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately
  5. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest
  6. add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
  7. file a bug and throw it on f14beta


Action items, by person

  1. adamw
    1. https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments
    2. https://bugzilla.redhat.com/show_bug.cgi?id=621102 does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all
  2. dgilmore
    1. : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
  3. fcami
    1. https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately
  4. stickster
    1. : https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
  5. UNASSIGNED
    1. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest
    2. add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
    3. file a bug and throw it on f14beta


People present (lines said)

  1. poelcat (77)
  2. adamw (72)
  3. stickster (52)
  4. nirik (34)
  5. jlaska (32)
  6. fcami (27)
  7. buggbot (13)
  8. dgilmore (12)
  9. autopsy (6)
  10. jforbes (6)
  11. michich (6)
  12. zodbot (5)
  13. fenrus02 (1)
  14. damNageHack (1)


Generated by MeetBot 0.1.4.