fedora_14_alpha_blocker_review
LOGS
16:01:13 <poelcat> #startmeeting Fedora 14 Alpha Blocker Review
16:01:13 <zodbot> Meeting started Fri Aug  6 16:01:13 2010 UTC.  The chair is poelcat. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:23 <poelcat> #meetingname Fedora 14 Alpha Blocker Review
16:01:23 <zodbot> The meeting name has been set to 'fedora_14_alpha_blocker_review'
16:01:39 <poelcat> who do we have today?
16:01:43 * fcami lurks
16:01:51 * nirik is lurking around.
16:02:31 <poelcat> adamw ?
16:03:32 * jlaska lurking ... but not for long :(
16:03:55 * damNageHack is here only for listening
16:04:00 <poelcat> we need someone from QA
16:04:22 * jlaska 
16:04:30 <jlaska> I'll fill in until adamw gets back
16:04:58 * adamw away for the first few minutes
16:05:00 <adamw> making pancakes
16:05:09 <poelcat> #info attendees: fcami nirik jlaska adamw damNageHack
16:05:09 <fcami> with or without bacon?
16:05:15 <jlaska> makin' copies
16:05:26 <poelcat> ready to jump in?
16:05:31 <jlaska> let's do it
16:05:52 <poelcat> #topic https://bugzilla.redhat.com/show_bug.cgi?id=620211
16:05:53 <buggbot> Bug 620211: medium, low, ---, konrad, NEW, python-psyco needs porting to python 2.7 in F14 and devel
16:06:27 <jlaska> This is my fault, frields posted the bz into the dependency tracking bug ... but I didn't add this one to the dependency chain
16:06:50 <jlaska> Hurry discovered that this is present on the i386 DVD and is captured by Alpha release criteria
16:06:57 <jlaska> #  No file conflicts or unresolved package dependencies during a media-based (CD/DVD) install
16:07:19 <poelcat> proposed #action: set to accetped blocker and rebuild?
16:07:41 <jlaska> yes to accepted ... dmalcolm (or spot) will be needed for corrective action
16:07:46 <poelcat> also needs to be pushed to bodhi to include or how does "composer" know to include?
16:07:48 <jlaska> probably a rebuild ... but it's python-2.7 related ... so I'm not sure
16:08:06 * nirik wonders what pulls this in.
16:08:08 <adamw> note the build fails
16:08:08 <jlaska> poelcat: that's a process gap I'm not sure how to cover at the moment ... outside of manual ticket updates
16:08:12 <jlaska> nirik: me too
16:08:18 <adamw> it was tried for f15
16:08:21 <adamw> http://koji.fedoraproject.org/koji/getfile?taskID=2371327&name=build.log&offset=-4000
16:08:23 <adamw> so we'll need to fix that
16:08:31 <jlaska> another option for this bug ... if nothing needs it, why is it on the i386 DVD?
16:08:41 <nirik> yeah, pulling it might be a good option.
16:08:43 <jlaska> it's not in comps and nothing %requires it from what I can tell
16:09:33 <poelcat> who has the powerz or knowledge to pull it?
16:09:56 <jlaska> dgilmore for sure
16:10:13 <poelcat> can someone summarize action for this bug?
16:11:01 <michich> eclipse-pydev requires it. is that on the dvd?
16:11:01 <jlaska> #info Options to resolve include 1) Either remove the python-psyco package from i386 DVD, or 2) Correct py-2.7 build issues and rebuild python-psyco
16:11:28 <jlaska> /media/Packages/eclipse-pydev-1.5.9-1.fc14.i686.rpm
16:11:56 <jlaska> michich: seems so
16:12:01 * stickster notes that correcting the py-2.7 build issues doesn't seem to be trivial; upstream isn't jumping all over it yet either
16:12:16 <jlaska> agreed
16:12:27 <nirik> perhaps we could get that package to drop the dep.
16:12:35 <nirik> since it works without it on x86_64. ;)
16:12:48 <jlaska> option#3 ^^^
16:13:25 <michich> eclipse-pydev does: %ifarch %{ix86}
16:13:25 <michich> Requires:         python-psyco
16:13:25 <michich> %endif
16:13:52 <nirik> yeah, we need to get the maintainer involved to make sure thats ok to drop for now.
16:14:00 <stickster> There's a risk eclipse-pydev is close to unusable without it
16:14:09 <stickster> But yeah, can't hurt to ask.
16:14:28 <nirik> well, it must have some way to work on x86_64...
16:15:16 <stickster> nirik: Purpose of python-psyco is to apply speedups that don't work on 64-bit platform, AIUI
16:15:33 <stickster> It's always been kind of hacky anyway from what I understand.
16:15:53 <stickster> So let's figure out what we're going to do here, guys
16:16:03 <stickster> .whoowns eclipse-pydev
16:16:03 <zodbot> stickster: akurtakov
16:17:29 <poelcat> should we work this outside of the meeting?
16:17:32 <michich> afaik, akurtakov is on holiday, and reads his email every other day.
16:17:53 <jlaska> poelcat: yeah
16:17:57 <stickster> Proposed steps: 1. Ask akurtakov to drop dep; 2a. if so, yay, drop from DVD and move on; 2b. if not, drop eclipse-pydev from DVD for Alpha
16:18:04 <stickster> poelcat: Oops. sure. :-)
16:18:18 <nirik> is it in turn required for anything else?
16:18:25 <poelcat> who is going to talk to akurtakov?
16:18:29 <adamw> 2b seems wrong. dropping the package will just cause the DVD to have dependency problems which is equally wrong.
16:18:41 <adamw> we'd have to drop eclipse-pydev and whatever pulls _that_ in (if it's not there in its own right) too.
16:18:46 <stickster> adamw: Yeah, hadn't considered where eclipse-pydev is required, sorry
16:18:56 * nirik looks
16:19:23 <adamw> um, btw, i think the fix may be fairly trivial
16:19:32 <jlaska> I think we need dmalcolm to determine whether we need to resolve this, or work around it
16:19:32 <adamw> it looks like JUMP_IF_FALSE and JUMP_IF_TRUE just got renamed
16:19:35 <adamw> http://hg.python.org/cpython/rev/da03d23e29b9
16:19:40 <adamw> i'll work on this for a bit
16:20:12 <stickster> adamw: Wow, good catch
16:20:26 <nirik> eclipse-pydev-mylyn needs it.
16:20:30 <jlaska> so, adamw you're doing to try something out in the meantime?
16:20:30 <stickster> nirik: Thanks
16:20:32 <adamw> stickster: the power of google. took two jumps from 'jump_if_false python 2.7'. =)
16:20:39 <adamw> jlaska: i'll try and get it rebuilt
16:20:45 * adamw has provenpackager powahs now
16:20:46 <adamw> muahahaha
16:20:47 <jlaska> adamw for the win
16:20:50 <stickster> seriously.
16:20:59 <jlaska> poelcat: let's action and move to next?
16:21:09 <poelcat> what is said action(s) ?
16:21:23 <poelcat> 140 characters or less :)
16:21:31 <jlaska> adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails
16:21:37 <stickster> adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9
16:22:21 <poelcat> #action https://bugzilla.redhat.com/show_bug.cgi?id=620211 adamw has the ball right now ... attempting a rebuild ... will pull in others if that fails adamw to try rebuilding based on http://hg.python.org/cpython/rev/da03d23e29b9 + set to accepted blocker + adamw to update bug comments
16:22:22 <buggbot> Bug 620211: medium, low, ---, konrad, NEW, python-psyco needs porting to python 2.7 in F14 and devel
16:22:40 <poelcat> #topic https://bugzilla.redhat.com/show_bug.cgi?id=621102
16:22:41 <buggbot> Bug 621102: medium, low, ---, harald, NEW, The installer doesn't use packages repository in DVD as default
16:23:12 <michich> adamw, I don't think it's a trivial 1:1 rename. From the patch it seems you'll have to remove some POP_TOP too.
16:23:14 * stickster asks if someone can invite haraldh here
16:23:44 <jlaska> something is screwy with this bug ... the end result is that virt-based DVD installs are requiring networking and aren't installing packages from the DVD
16:24:09 <stickster> (and/or jforbes)
16:24:49 * jlaska invites jforbes
16:25:19 <stickster> If I understood correctly the possible duplicate to which haraldh pointed... this happens because the udev probe is not getting information back from the virt SCSI CD that lets Anaconda properly detect and use it as a package repo
16:25:47 <fcami> yes, I think autopsy dug that one as well
16:26:17 <jlaska> yay, welcome jforbes :)
16:26:26 <adamw> michich: you probably know more than me, but look at the actual mergepoints.c file; afaict it's not *using* the function, exactly
16:27:02 <adamw> michich: but in general, yeah, it may need more than just renaming those two...trying to figure it out
16:27:51 <adamw> damnit, why does upstream have to use the worst svn web front end in the world
16:28:15 <jlaska> jforbes: so not sure how to proceed with /topic bug ...
16:28:29 <jforbes> looking over it now
16:28:35 <jlaska> 12:25:20   stickster: If I understood correctly the possible duplicate to which haraldh pointed... this happens because the udev probe is not getting information back from the virt SCSI CD that lets  Anaconda properly detect and use it as a package repo
16:28:55 * jlaska needs to leave :(
16:29:13 * fcami waves to jlaska
16:30:01 <stickster> jforbes: One of the possibilities jlaska had raised... can virt-manager use that different default setting that Harald indicates will make this work properly?
16:30:51 <jforbes> switch it to use scsi? that would be the quick work around, though you are talking about an update for F13 (and any other supported host OS)  more likely, this isnt a guest issue, this is a host issue
16:31:49 <jforbes> Let me ping crobinson and see how he feels about it
16:32:04 <adamw> note that our virt criteria do not kick in until f14
16:32:11 <nirik> jforbes: is there any manual way to virt-install or edit to change that?
16:32:18 <fenrus02> did it work in f13?  so f14 is a regression?
16:32:19 <adamw> if this is a virt-manager only bug and is caused by that known virt-manager issue, it's not strictly speaking a blocker
16:32:20 <nirik> could we just document the method for now?
16:32:21 <adamw> s/f14/beta
16:32:39 <adamw> it would be good to test on bare metal
16:32:51 <adamw> fenris02: yes, it's a regression
16:32:55 <nirik> yeah, works on bare I think... so yeah, this should be a Beta blocker.
16:33:05 <adamw> the same virt-manager / udev bug causes live images not to boot at all in virt-manager at present
16:33:11 <jforbes> It's python, so it can be edited, but probably shouldnt
16:33:33 <nirik> well, I was thinking changing libvirt settings to use scsi cd?
16:33:47 <jforbes> I would agree not an alpha blocker though, this is a problem with shipping supported hosts, nothing F14 specific
16:34:01 <stickster> adamw: nirik: This seems more like something for the common bugs page
16:34:15 <fcami> would changing the profile for f14 guests in currently supported hosts to default to scsi cds work?
16:34:21 <nirik> yeah, could be. It might only happen on newer guest media tho...
16:34:28 <fcami> that looks like a painless solution
16:34:45 <nirik> fcami: f13 at least doesn't currently have a f14 profile, so yeah, that might work.
16:35:29 <poelcat> proposed #action does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page  ?
16:35:44 <poelcat> who can take care of the paper work to document said actions?
16:35:50 <poelcat> ack/nak
16:35:51 <jforbes> That works
16:36:21 <adamw> and yeah, this happens only if you're running virt-manager *on f14*, i think? i.e. if your host is f13 and you boot an f14 image it should still work
16:36:25 <poelcat> can i get a couple more acks and a volunteer to update the bug?
16:36:28 <adamw> i can do commonbugs
16:36:42 <adamw> and the bug
16:36:47 <poelcat> rock
16:36:55 <fcami> adamw: I can check the f14 on f13 scenario if you like
16:37:03 <adamw> fcami: that'd be useful yep
16:37:06 <fcami> will do
16:37:07 <adamw> i can too, but i'm lazy =)
16:37:15 <fcami> :)
16:37:21 <poelcat> #action https://bugzilla.redhat.com/show_bug.cgi?id=621102  does not meet alpha criteria, however does meet beta criteria + set as accepted blocker for beta + add to common bugs page; adamw to document all
16:37:21 <fcami> poelcat: ack.
16:37:22 <buggbot> Bug 621102: medium, low, ---, harald, NEW, The installer doesn't use packages repository in DVD as default
16:37:35 <poelcat> #topic https://bugzilla.redhat.com/show_bug.cgi?id=621775
16:37:36 <buggbot> Bug 621775: medium, low, ---, anaconda-maint-list, NEW, kernel panic- not syncing: VFS : unable to mount root fs on unknown-block(9,2)
16:39:22 <stickster> Is this the compose problem that dgilmore was looking at earlier?
16:39:41 <stickster> s/compose/potential compose/
16:39:43 <nirik> yep. I think so
16:39:53 <dgilmore> stickster: si senhor
16:39:59 <stickster> ewww.
16:40:14 <stickster> dgilmore: What'd you find out at this point?
16:40:22 <dgilmore> stickster: nothing right now
16:40:25 <adamw> i actually marked 621102 as a dupe of 609049 and marked that as a beta blocker, note.
16:40:30 <dgilmore> logs were all clean
16:40:34 <stickster> adamw: +1, good on ya mate
16:41:20 <stickster> dgilmore: Are those logs at a URL we could put in the minutes for later reference?
16:41:41 <stickster> Or is that done on a build host somewhere, and not webby?
16:41:48 <stickster> </caveman>
16:42:33 <dgilmore> stickster: they are on the compose box
16:43:38 <stickster> That's a massive amount of core stuff just missing... I have nothing to offer here, what's the next step?
16:43:39 <poelcat> proposed #action: dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker
16:43:51 <stickster> Clearly Alpha blocker.
16:44:10 <poelcat> dgilmore: any guestimate on when it might be resolved?
16:44:18 * poelcat realizes that could be difficult to say
16:46:30 <stickster> Would it be helpful to get more eyeballs on it?
16:46:41 <stickster> And any specific eyeballs? :-D
16:46:54 <nirik> dgilmore: thats a el6 compose box?
16:46:56 * stickster is out of his depth and wants to find a way to help dgilmore however possible
16:46:58 <nirik> or rawhide/f14?
16:47:22 <dgilmore> nirik: it seems its F-13
16:47:24 <stickster> nirik: I think we do this as self-hosting, right?
16:47:33 <stickster> i.e. build a branch on the branch
16:47:42 <dgilmore> poelcat: not sure. ill see how the next compose comes out
16:48:00 <poelcat> okay
16:48:04 <dgilmore> stickster: we build in a F-14 chroot
16:48:04 <adamw> y'know, none of my initrds on my installed f14 system have sbin/loader in them
16:48:09 <poelcat> ack/nak on proposed actions?
16:48:32 <stickster> adamw: :-\
16:48:36 <adamw> is the one here supposed to be different?
16:49:17 <nirik> yeah, I think so since it's supposed to run the installer on boot?
16:49:32 <adamw> oh, i see.
16:50:11 <stickster> Can someone ACK/NAK poelcat's proposed action?
16:50:19 <stickster> <poelcat> proposed #action: dgilmore is trying to identify root cause,
16:50:19 <stickster> believed to be a compose issue; accepted alpha blocker
16:50:23 <poelcat> proposed #action: dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker
16:50:25 <adamw> not sure that we can do any more
16:50:28 <stickster> *jinx :-)
16:51:21 <poelcat> who can help by updating the bug?
16:51:30 <stickster> poelcat: I'll do it.
16:51:58 <poelcat> #action: https://bugzilla.redhat.com/show_bug.cgi?id=621775 dgilmore is trying to identify root cause, believed to be a compose issue; accepted alpha blocker, stickster will update the bug
16:51:59 <buggbot> Bug 621775: medium, low, ---, anaconda-maint-list, NEW, kernel panic- not syncing: VFS : unable to mount root fs on unknown-block(9,2)
16:52:03 <poelcat> stickster: thanks!
16:52:11 <poelcat> #topic https://bugzilla.redhat.com/show_bug.cgi?id=621864
16:52:12 <buggbot> Bug 621864: medium, low, ---, mlichvar, NEW, File conflicts found in F14-Alpha-RC1-i386-DVD
16:52:41 <poelcat> is a dup?
16:53:31 <poelcat> maybe not
16:53:40 <fcami> do we block for that
16:54:06 <adamw> technically, yes
16:54:10 <fcami> ok
16:54:14 <adamw> seems something odd may be going on here though, as i doubt this has changed lately
16:54:21 <adamw> did we do this test in f13? did it fail then?
16:54:45 <fcami> I can re-run the test on F13 GA
16:55:13 <fcami> if it fails as well, I do propose that we don't block Alpha, but Beta instead
16:55:33 <nirik> those look like false positives to me.
16:55:41 <nirik> the test is called 'potential' after all.
16:56:02 <fcami> I can look at the script as well
16:56:18 <nirik> so, we should adjust the script to handle alternatives.
16:56:21 <adamw> yeah, it doesn't look like a problem but it'd be nice to know what's going on.
16:56:55 <adamw> proposal - drop it as a blocker for now but have fcami check it out and re-propose it if something bad shows up
16:57:08 <fcami> ack
16:57:09 * stickster just tried on F13 GA+updates (yum install ssmtp exim) -- neither pkg seems to be updated since GA, and install worked.
16:57:35 <fcami> yeah, I'm gonna run the script on the F13 GA DVD, I'm pretty sure it will fail there as well
16:58:02 <stickster> *nod
16:58:04 <nirik> adamw: +1
16:58:19 <fcami> as soon as I have bandwidth, that is
16:58:29 <poelcat> #action https://bugzilla.redhat.com/show_bug.cgi?id=621864 NOT accepted as an alpha blocker, move to target, fcami check it out and re-propose it if something bad shows up; fcami will update bug appropriately
16:58:30 <buggbot> Bug 621864: medium, low, ---, mlichvar, NEW, File conflicts found in F14-Alpha-RC1-i386-DVD
16:58:39 <poelcat> #topic open discussion
16:58:41 <stickster> poelcat: There's an update regarding the udev/qemu bug
16:58:46 <stickster> From #fedora-devel:
16:58:59 <poelcat> which bug#?
16:59:00 <stickster> <haraldh> autopsy, stickster: build a udev cdrom_id version with a
16:59:00 <stickster> quirk... http://koji.fedoraproject.org/koji/buildinfo?buildID=188777
16:59:00 <stickster> <haraldh> autopsy, stickster:
16:59:00 <stickster> https://admin.fedoraproject.org/updates/udev-160-9.fc14
16:59:29 <stickster> bug 621102 / bug 609049
16:59:31 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=621102 medium, low, ---, harald, CLOSED DUPLICATE, The installer doesn't use packages repository in DVD as default
16:59:31 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 high, urgent, ---, jforbes, NEW, qemu does not implement the scsi "READ DISC INFORMATION" command for cdroms
16:59:48 <poelcat> #topic https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049
16:59:49 <buggbot> Bug 609049: high, urgent, ---, jforbes, NEW, qemu does not implement the scsi "READ DISC INFORMATION" command for cdroms
17:00:09 <adamw> so we should update our hosts with that udev and re-test
17:00:31 <autopsy> adamw, +1
17:00:39 <nirik> host? or compose a live media with that udev?
17:00:48 <nirik> ie, is this a host fix or a guest fix?
17:00:58 <autopsy> I would be one of the first if you update udev and do some spins to be able to test.
17:01:01 <poelcat> #action https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=609049 new udev package has been built for udev; need to retest
17:01:02 <buggbot> Bug 609049: high, urgent, ---, jforbes, NEW, qemu does not implement the scsi "READ DISC INFORMATION" command for cdroms
17:01:19 <adamw> nirik: it's a host fix i believe
17:01:29 <adamw> autopsy: or am i wrong?
17:01:40 <poelcat> why are we still focusing on this bug if it is targeted for beta?
17:01:42 <autopsy> adamw, ahh, the "host" being the LiveCD..
17:01:52 <adamw> autopsy: no, the host being the system running virt-manager
17:02:02 <nirik> poelcat: good point. can take it out of band.
17:02:07 <autopsy> adamw, spinning some discs with that udev in it's package payload will be the way to go about testing.
17:02:23 <nirik> right, I think it's a guest fix.
17:02:24 <autopsy> adamw, no. Not a host fix in that sense.
17:02:30 <stickster> Sorry poelcat -- I should have saved that for OOB
17:02:32 <adamw> ah.
17:03:10 <poelcat> #topic Where are the next steps towards getting another F14 Alpha RC?
17:03:25 <poelcat> 1) make sure bugs discussed here today are fixed
17:03:33 <poelcat> 2) releng does another compose
17:03:36 <poelcat> 3) test
17:03:37 <poelcat> ?
17:03:57 <poelcat> hope to have another compose by _______ ?
17:04:21 <adamw> tonight, i'd say
17:04:37 <adamw> though the bug we don't know the cause of makes that tricky
17:05:05 <adamw> btw, somehow we didn't cover https://bugzilla.redhat.com/show_bug.cgi?id=621200 at all?
17:05:06 <buggbot> Bug 621200: medium, low, ---, lpoetter, ON_QA, [abrt] systemd-units-5-2.fc15: selabel_lookup_common: Process /bin/systemctl was killed by signal 11 (SIGSEGV)
17:05:28 <adamw> it's fairly straightforward, we just need to test systemd 6-1, and ensure it winds up on the next compose
17:05:43 <poelcat> adamw: and the other bugs discussed today
17:05:52 <nirik> adamw: does that have enough karma?
17:05:58 <poelcat> and we'll watch for status in
17:06:01 <adamw> nirik: not yet, hence 'we need to test'
17:06:15 <adamw> i also wanted to ask dgilmore about the compose...
17:06:25 <poelcat> #info we'll watch for status in https://fedorahosted.org/rel-eng/ticket/3860
17:06:27 <adamw> dgilmore: was it done with updates-testing packages? because it shouldn't be, it should use only dist-f14 plus cherrypicks
17:06:48 <poelcat> where cherrypicks == bugs in trac ticket?
17:06:59 <dgilmore> adamw: no updates-testing
17:07:04 <adamw> poelcat: well usually it == whatever oxf13 decides to put in in consultation with us :)
17:07:07 <adamw> dgilmore: well that's odd
17:07:14 <adamw> dgilmore: how did we wind up with the gnome dependencies bug then?
17:07:27 <poelcat> adamw: :)
17:07:27 <adamw> dgilmore: the control-center which causes that problem hasn't been pushed stable yet afaik
17:07:52 <poelcat> adamw: yeah, i think it would be helpful to note the bug #s in the ticket so everyone can follow along and knows what's happening
17:08:25 * adamw is talking about this from poelcat - http://poelstra.fedorapeople.org/paste-bin/f-14-alpha-missing-gnome-deps.png
17:08:26 <poelcat> adamw: the gnome dependency thing is because the repo boxes were checked
17:08:34 <poelcat> by default
17:08:35 <adamw> poelcat: ahhh
17:08:36 <dgilmore> adamw: repo --name=fedora --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=fedora-$releasever&arch=$basearch --exclude kernel*debug* --exclude kernel-kdump* --exclude syslog-ng --exclude java-1.5.0-gcj-devel --exclude astronomy-bookmarks --exclude generic* --exclude java-1.5.0-gcj-javadoc --exclude btanks --exclude GConf2-dbus* --exclude bluez-gnome --exclude xfce4-notifyd
17:08:41 <poelcat> according jlas they aren't supposed to be
17:08:43 <dgilmore> repo --name=fedora-source  --mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=fedora-source-$releasever&arch=$basearch
17:08:45 <adamw> dgilmore: n/m, i see now
17:08:54 <dgilmore> and a side repo that i used to pull in the newer packages
17:09:06 <dgilmore> adamw: did they enable updates-testing while installing?
17:09:19 <nirik> it's enabled currently in fedora-release.
17:09:19 <adamw> poelcat: aiui, for a network install, they should both be checked by default, yes
17:09:20 <adamw> dgilmore: yes
17:09:21 <nirik> so, yes.
17:09:34 <poelcat> adamw: it wasn't; dvd install only, taking all defaults
17:09:39 <adamw> poelcat: but in a vm?
17:09:42 <poelcat> correct
17:09:47 <adamw> poelcat: then you hit the udev bug
17:09:51 <adamw> and it turned into a network install
17:09:54 <poelcat> LOL
17:09:56 <poelcat> oh my
17:09:59 <adamw> so it doesn't look like anything's actually wrong there...
17:10:16 <adamw> jlaska: agree?
17:10:56 <poelcat> okay looping back...
17:10:56 <autopsy> I agree, that is exactly what would happen.
17:11:36 <poelcat> propsed #action add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
17:11:39 <poelcat> ack/nak ?
17:11:48 <adamw> sounds good
17:11:51 <nirik> sounds good
17:11:57 * adamw is testing a live compose with new udev and systemd
17:12:03 <fcami> +1. I have another issue to add to the pile even if it's a bit raw still
17:12:10 <poelcat> #action add bugs discussed today to trac ticket, get them fixed and built, wait for new compose that hopefully can be ready tonight
17:12:19 <poelcat> #chair fcami
17:12:19 <zodbot> Current chairs: fcami poelcat
17:12:27 <fcami> if F14 can't bring Xorg when running as a vmware guest (clean F14, no tools, just the xorg-x11-drv-vmware that we ship), do we care for Alpha or Beta? That's a regression from F13. We have no bug # yet.
17:12:38 <poelcat> #topic xorg vmware
17:12:41 <nirik> beta possibly, not alpha.
17:12:59 <fcami> ok, we should have logs in a few hours
17:13:06 <fcami> and a bug # as well
17:13:29 <adamw> per criteria we don't care about vmware at all.
17:13:37 <adamw> but definitely not alpha.
17:13:41 <adamw> we can argue about it for beta/final =)
17:14:01 <fcami> okay. that might stop some folks from testing alpha. just saying. I don't grok vmw at all either.
17:14:03 <adamw> for now file a bug and throw it on f14beta
17:14:17 <fcami> ok, that will be done.
17:14:46 <poelcat> #info F14 can't bring Xorg when running as a vmware guest
17:14:55 <poelcat> #action file a bug and throw it on f14beta
17:15:03 <poelcat> #topic Open discussion
17:15:14 <poelcat> anything else to discuss?
17:15:27 <poelcat> great meeting today, super productive and moving us forward :)
17:15:37 <fcami> indeed. :)
17:15:43 <nirik> thanks for running things poelcat
17:15:48 <stickster> +1!
17:15:58 <poelcat> you're welcome, glad to help
17:16:07 * poelcat closes meeting in 60 seconds
17:16:08 <fcami> sorry if I'm not really accustomed to sending # commands to the bot. will work on that.
17:16:09 * stickster glad you guys let me participate a bit here too, I don't often get the chance.
17:16:39 <poelcat> fcami: np, i gave you chair incase you wanted to lead discussion
17:16:56 <fcami> thanks poelcat
17:17:09 <poelcat> #endmeeting