check-in_20170111
MINUTES

#tendrl-devel: check-in_20170111

Meeting started by nishanth at 09:15:11 UTC (full logs).

Meeting summary

  1. anmol's updates (nishanth, 09:15:30)
    1. ACCEPTED: good progress on reviews (nishanth, 09:17:26)
    2. anmol is working on incorporating review comments (nishanth, 09:18:19)
    3. ACTION: k4n0 to review monitoring patches (nishanth, 09:19:03)

  2. dahorak's updates (nishanth, 09:19:33)
    1. dahorak working on https://github.com/Tendrl/usmqe-tests/pull/24 (nishanth, 09:21:14)

  3. fbalak 's updates (nishanth, 09:21:35)
    1. fbalak working on https://github.com/Tendrl/usmqe-tests/pull/6 (nishanth, 09:23:27)

  4. gowtham's updates (nishanth, 09:23:53)
    1. https://github.com/Tendrl/specifications/pull/94 (gowtham, 09:26:01)
    2. ACTION: brainfunked to review https://github.com/Tendrl/specifications/pull/19, https://github.com/Tendrl/specifications/pull/94 (nishanth, 09:26:37)
    3. gowtham is blocked on reviews, will setup a call to sort this out (nishanth, 09:30:27)

  5. kaverma's updates (nishanth, 09:30:56)
    1. kaverma require some clarifications on import flow, will schedule a discussion for the same (nishanth, 09:36:38)
    2. kaverma also doing some code reviews (nishanth, 09:36:59)

  6. ltrilety's updates (nishanth, 09:38:13)
    1. ltrilety is working on https://github.com/Tendrl/usmqe-tests/issues/10 (ltrilety, 09:38:37)
    2. ACTION: ltrilety is creating a simple log in test, as of now for old skyring (tendrl has no authentication yet) (ltrilety, 09:39:31)

  7. mbukatov's updates (nishanth, 09:40:19)
    1. finished pull request with proposed fix for Tendrl/alterting#/24 (mbukatov, 09:40:35)
    2. https://github.com/Tendrl/alerting/pull/25 (mbukatov, 09:40:43)
    3. rechecked tendrl-api issue which was previously blocking qe (mbukatov, 09:40:50)
    4. https://github.com/Tendrl/tendrl-api/issues/31 (mbukatov, 09:40:57)
    5. Tendrl/tendrl-api#31 no longer blocks testing (mbukatov, 09:41:04)
    6. checked names of systemd service files, filed 2 new issues (mbukatov, 09:41:12)
    7. https://github.com/Tendrl/gluster-integration/issues/107 (mbukatov, 09:41:18)
    8. https://github.com/Tendrl/ceph-integration/issues/77 (mbukatov, 09:41:26)
    9. check of remaining minor packaging issues done by fbalak (mbukatov, 09:41:33)
    10. suggested removal of tendrl-site repo (mbukatov, 09:41:41)
    11. https://github.com/Tendrl/tendrl-site/issues/5 (mbukatov, 09:41:48)

  8. mkudlej's updates (nishanth, 09:45:29)
    1. mkudlej reviewed https://github.com/Tendrl/usmqe-tests/pull/6 (nishanth, 09:46:01)
    2. mkudlej working on n https://github.com/Tendrl/usmqe-tests/issues/9 (nishanth, 09:46:18)

  9. ndarshan's updates (nishanth, 09:47:02)
    1. https://github.com/Tendrl/ceph_integration/issues/66 (ndarshan, 09:47:06)
    2. https://github.com/Tendrl/gluster_integration/issues/95 (ndarshan, 09:47:06)
    3. https://github.com/Tendrl/common/issues/94 (ndarshan, 09:47:06)
    4. https://github.com/Tendrl/gluster_integration/pull/96 --> Merged (ndarshan, 09:47:10)
    5. https://github.com/Tendrl/ceph_integration/pull/67 --> Merged (ndarshan, 09:47:12)
    6. https://github.com/Tendrl/node-agent/pull/129 ---> merged (ndarshan, 09:47:22)
    7. https://github.com/Tendrl/commons/pull/98 ---> merged (ndarshan, 09:47:24)
    8. ACCEPTED: ndarshan's PRs(https://github.com/Tendrl/gluster_integration/pull/96 , https://github.com/Tendrl/ceph_integration/pull/67, https://github.com/Tendrl/node-agent/pull/129, https://github.com/Tendrl/commons/pull/98) got merged upstream (nishanth, 09:49:14)
    9. ndarshan started working on tag based job routing (nishanth, 09:51:08)

  10. neha's updates (nishanth, 09:56:35)
    1. ACCEPTED: neha incorporated review comments on https://github.com/Tendrl/tendrl_frontend/pull/91 (nishanth, 09:59:34)
    2. neha will start working on https://github.com/Tendrl/tendrl_frontend/issues/64 (nishanth, 09:59:57)

  11. noopq's updates (nishanth, 10:00:42)
  12. shu6h3ndu's updates (nishanth, 10:04:17)
    1. https://github.com/Tendrl/commons/pull/99 is merged (Shu6h3ndu, 10:04:46)
    2. ACCEPTED: https://github.com/Tendrl/commons/pull/99 merged upstream (nishanth, 10:07:17)
    3. ACTION: k4n0, brainfunked, nishanth to review https://github.com/Tendrl/specifications/pull/117, https://github.com/Tendrl/gluster-integration/pull/106 , https://github.com/Tendrl/node-agent/pull/123 (nishanth, 10:08:56)
    4. ACTION: k4n0 to merge https://github.com/Tendrl/specifications/pull/104 (nishanth, 10:09:25)
    5. ACTION: noopq, nishanth, k4n0 to review https://github.com/Tendrl/specifications/pull/93 (nishanth, 10:09:53)
    6. ACTION: k4n0 to review https://github.com/Tendrl/gluster_integration/pull/63 (nishanth, 10:10:17)

  13. t1m1's updates (nishanth, 10:10:49)
    1. https://copr.fedorainfracloud.org/coprs/tendrl/tendrl/package/tendrl-api/ (t1m1, 10:11:28)
    2. https://copr.fedorainfracloud.org/coprs/tendrl/tendrl/build/498362/ (t1m1, 10:11:44)
    3. https://copr.fedorainfracloud.org/coprs/tendrl/tendrl/build/498346/ (t1m1, 10:11:58)
    4. http://copr-dist-git.fedorainfracloud.org/per-task-logs/498346-epel7.log (t1m1, 10:12:02)
    5. https://copr.fedorainfracloud.org/coprs/tendrl/tendrl/package/libx86emu/ (t1m1, 10:12:08)
    6. t1m1 started working on building hwinfo. There are some dependant packages which needs to built as well( libx86emu). Planning to work on the same and send a patch late evening (nishanth, 10:14:40)
    7. ACCEPTED: enabled auto builds for tendrl-api (nishanth, 10:15:00)
    8. some issues encountered in enabling the auto builds for other packages, working on the same (nishanth, 10:15:46)

  14. nishanth's updates (nishanth, 10:20:53)
    1. completed a bunch of pending reviews (nishanth, 10:21:17)
    2. started working on https://github.com/Tendrl/specifications/issues/112 (nishanth, 10:22:02)


Meeting ended at 10:23:08 UTC (full logs).

Action items

  1. k4n0 to review monitoring patches
  2. brainfunked to review https://github.com/Tendrl/specifications/pull/19, https://github.com/Tendrl/specifications/pull/94
  3. ltrilety is creating a simple log in test, as of now for old skyring (tendrl has no authentication yet)
  4. k4n0, brainfunked, nishanth to review https://github.com/Tendrl/specifications/pull/117, https://github.com/Tendrl/gluster-integration/pull/106 , https://github.com/Tendrl/node-agent/pull/123
  5. k4n0 to merge https://github.com/Tendrl/specifications/pull/104
  6. noopq, nishanth, k4n0 to review https://github.com/Tendrl/specifications/pull/93
  7. k4n0 to review https://github.com/Tendrl/gluster_integration/pull/63


Action items, by person

  1. k4n0
    1. k4n0 to review monitoring patches
    2. k4n0, brainfunked, nishanth to review https://github.com/Tendrl/specifications/pull/117, https://github.com/Tendrl/gluster-integration/pull/106 , https://github.com/Tendrl/node-agent/pull/123
    3. k4n0 to merge https://github.com/Tendrl/specifications/pull/104
    4. noopq, nishanth, k4n0 to review https://github.com/Tendrl/specifications/pull/93
    5. k4n0 to review https://github.com/Tendrl/gluster_integration/pull/63
  2. ltrilety
    1. ltrilety is creating a simple log in test, as of now for old skyring (tendrl has no authentication yet)
  3. nishanth
    1. k4n0, brainfunked, nishanth to review https://github.com/Tendrl/specifications/pull/117, https://github.com/Tendrl/gluster-integration/pull/106 , https://github.com/Tendrl/node-agent/pull/123
    2. noopq, nishanth, k4n0 to review https://github.com/Tendrl/specifications/pull/93
  4. noopq
    1. noopq, nishanth, k4n0 to review https://github.com/Tendrl/specifications/pull/93


People present (lines said)

  1. nishanth (75)
  2. t1m1 (35)
  3. ndarshan (21)
  4. Shu6h3ndu (15)
  5. mbukatov (13)
  6. gowtham (13)
  7. kaverma (12)
  8. noopq (7)
  9. ltrilety (3)
  10. neha (3)
  11. zodbot (3)
  12. dahorak (3)
  13. fbalak (2)
  14. k4n0 (1)
  15. mkudlej (1)


Generated by MeetBot 0.1.4.