check-in_20161230
LOGS
09:00:39 <Shu6h3ndu> #startmeeting check-in_20161230
09:00:39 <zodbot> Meeting started Fri Dec 30 09:00:39 2016 UTC.  The chair is Shu6h3ndu. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:00:39 <zodbot> The meeting name has been set to 'check-in_20161230'
09:00:48 <Shu6h3ndu> #info Anmol continues sick leave today as well
09:01:07 <Shu6h3ndu> #topic kamlesh's updates from me as he is away at the moment
09:01:32 <Shu6h3ndu> #accept https://github.com/Tendrl/specifications/pull/105 under review for cluster import flow
09:02:01 <Shu6h3ndu> #info kamlesh almost done on with code changes and testing. NOT BLOCKED
09:02:08 <Shu6h3ndu> #topic ndarshan's updates
09:04:45 <ndarshan> December 30, 2016
09:04:45 <ndarshan> =================
09:04:45 <ndarshan> -----Github specification issue title and link-----
09:04:45 <ndarshan> Working on a issue, no spec for that
09:04:45 <ndarshan> -----Issues-----
09:04:46 <ndarshan> https://github.com/Tendrl/gluster_integration/issues/85
09:04:48 <ndarshan> https://github.com/Tendrl/ceph_integration/issues/56
09:04:50 <ndarshan> https://github.com/Tendrl/node_agent/issues/116
09:04:52 <ndarshan> -----Summary of the update across the whole specification----
09:04:54 <ndarshan> Summary of above issues: Currently the integration processes are started as background processes, we have to start them as service
09:04:57 <ndarshan> https://github.com/Tendrl/gluster_integration/pull/97
09:05:01 <ndarshan> https://github.com/Tendrl/ceph_integration/pull/69
09:05:03 <ndarshan> working on a PR for node_agent now
09:05:05 <ndarshan> -----Blockers(minor)-----
09:05:07 <ndarshan> Reviews that I mentioned yesterday are still a concern as most of them are on leave
09:06:57 <Shu6h3ndu> ndarshan, issues https://github.com/Tendrl/gluster_integration/issues/85 https://github.com/Tendrl/ceph_integration/issues/56 ?
09:07:22 <ndarshan> yes
09:07:37 <Shu6h3ndu> ndarshan, https://github.com/Tendrl/node_agent/issues/116 as well issue only and no spec?
09:08:07 <ndarshan> Shu6h3ndu, yes
09:08:10 <Shu6h3ndu> #accept ndarshan working on  https://github.com/Tendrl/gluster_integration/issues/85 https://github.com/Tendrl/ceph_integration/issues/56  and  https://github.com/Tendrl/node_agent/issues/116
09:08:50 <Shu6h3ndu> #info ndarshan sent code changes PRs https://github.com/Tendrl/gluster_integration/pull/97 and https://github.com/Tendrl/ceph_integration/pull/69 to be reviewed
09:09:28 <Shu6h3ndu> #info reviews halted as most of the team on leave. will resume from Monday (2nd Jan 2017)
09:09:34 <Shu6h3ndu> ndarshan, anything else?
09:09:56 <ndarshan> Shu6h3ndu, can you please close https://github.com/Tendrl/gluster_integration/issues/90 and https://github.com/Tendrl/ceph_integration/issues/60 as there are duplicate issues for these...I forgot and created twice
09:10:22 <Shu6h3ndu> ndarshan, sure thanks
09:10:45 <ndarshan> Shu6h3ndu, thank you. That's all from me
09:10:53 <Shu6h3ndu> ndarshan, can you give me duplicate ones here for these
09:11:37 <ndarshan> Shu6h3ndu, sure, https://github.com/Tendrl/gluster_integration/issues/95 and https://github.com/Tendrl/ceph_integration/issues/66 respectively
09:12:38 <Shu6h3ndu> ndarshan, closed both
09:12:44 <ndarshan> Shu6h3ndu, thanks
09:12:46 <Shu6h3ndu> #topic shu6h3ndu's updates
09:13:01 <Shu6h3ndu> my updates at https://paste.fedoraproject.org/514965/14830890/
09:13:36 <Shu6h3ndu> #accept worked on code change PR for https://github.com/Tendrl/specifications/pull/104 and can be pushed after refactoring PRs merged
09:14:04 <Shu6h3ndu> #action nishanth to review code change PRs as mentioned in earlier check-ins
09:14:53 <Shu6h3ndu> #info most of the code PRs are pending review and should pick up once team is back on 2nd Jan 2017
09:15:08 <Shu6h3ndu> thats all for today
09:15:09 <Shu6h3ndu> #endmeeting