check-in_20161219
MINUTES

#tendrl-devel: check-in_20161219

Meeting started by nishanth at 09:02:59 UTC (full logs).

Meeting summary

  1. anmol's updates (nishanth, 09:03:32)
    1. anmol need some time to prepare the update; will circle back on him later (nishanth, 09:04:50)

  2. dahorak 's updates (nishanth, 09:05:31)
    1. dahorak reviewing https://github.com/Tendrl/usmqe-setup/pull/6 (nishanth, 09:13:01)
    2. ACTION: dahorak to continue working on the https://github.com/Tendrl/specifications/pull/61 to address the review comments (nishanth, 09:13:39)

  3. fbalak 's update (nishanth, 09:14:27)
    1. fbalak to update the status of review https://github.com/Tendrl/specifications/pull/20 , https://github.com/Tendrl/specifications/pull/63 and https://github.com/Tendrl/specifications/pull/18/ (nishanth, 09:20:57)
    2. fbalak will complete the reviews next year as the team is on PTO from Wed (nishanth, 09:25:48)
    3. ACTION: fbalak and team to complete reviews https://github.com/Tendrl/specifications/pull/20 , https://github.com/Tendrl/specifications/pull/63 and https://github.com/Tendrl/specifications/pull/18/ (nishanth, 09:26:03)

  4. anmol 's updates (nishanth, 09:26:19)
    1. https://github.com/Tendrl/alerting/pull/15 is WIP (anmol, 09:31:52)
    2. ACCEPTED: brainfunked has reviewed and merged anmol's pluggable alerting delivery endpoints specification https://github.com/Tendrl/specifications/issues/40 (nishanth, 09:32:10)
    3. https://github.com/Tendrl/specifications/issues/42 blocked on node_agent spec (nishanth, 09:35:59)
    4. ACTION: @shtripat, @nthomas-redhat, @anivargi, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/62 (nishanth, 09:36:48)
    5. ACTION: @shtripat, @nthomas-redhat, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/71 (nishanth, 09:37:21)
    6. ACTION: anmol continue to work on the monitoring PR's, address the comments and to add UT cases (nishanth, 09:39:43)

  5. gowtham_ 's updates (nishanth, 09:40:34)
    1. ACTION: brainfunked to review and approve https://github.com/Tendrl/specifications/pull/21 (nishanth, 09:47:47)
    2. ACTION: brainfunked to review and approve https://github.com/Tendrl/specifications/issues/19 (nishanth, 09:52:41)

  6. kaverma 's updates (nishanth, 09:53:26)
    1. kaverma on PTO 20161220 (nishanth, 09:59:38)
    2. ACTION: kaverma to incorporate review comments on https://github.com/Tendrl/tendrl_frontend/issues/67, create a spec PR https://github.com/Tendrl/specifications/issues/84. (nishanth, 10:00:47)
    3. kaverma will work on 'list view' on priority (nishanth, 10:01:20)

  7. ltrilety 's update (nishanth, 10:02:00)
    1. no update from ltrilety, on sick leave (nishanth, 10:03:34)

  8. mbukatov 's updates (nishanth, 10:03:59)
    1. ACTION: mbukatov finish https://github.com/Tendrl/usmqe-setup/pull/6 (mbukatov, 10:06:05)
    2. ACTION: mbukatov provide feedback on https://github.com/Tendrl/specifications/pull/61 (mbukatov, 10:06:20)
    3. mbukatov talked to selinux team regarding https://github.com/Tendrl/tendrl-api/issues/42 and expect to get some solution (nishanth, 10:09:04)
    4. ACTION: mbukatov to follow up on https://github.com/Tendrl/tendrl-api/issues/42 with selinux folks (nishanth, 10:10:49)

  9. mkudlej 's updates (nishanth, 10:11:03)
    1. looks like mkudlej is away. Will circle back to mkudlej later (nishanth, 10:13:22)

  10. neha 's updates (nishanth, 10:13:35)
    1. mkudlej reviewing https://github.com/Tendrl/specifications/pull/61 (nishanth, 10:19:25)
    2. ACTION: mkudlej to review the spec https://github.com/Tendrl/specifications/pull/61 (nishanth, 10:21:29)

  11. neha 's updates (nishanth, 10:22:44)
    1. https://github.com/Tendrl/specifications/pull/85 (neha, 10:23:51)
    2. https://github.com/Tendrl/specifications/pull/83 (neha, 10:23:51)
    3. https://github.com/Tendrl/specifications/pull/82 (neha, 10:23:51)
    4. https://github.com/Tendrl/specifications/pull/77 (neha, 10:23:51)
    5. ACTION: noopq to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77 (nishanth, 10:27:52)
    6. ACTION: anmol to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/77 (nishanth, 10:28:30)
    7. ACTION: brainfunked, noopq, anmol, kamlesh, nishanth to review https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77 (nishanth, 10:31:13)
    8. ACTION: , noopq to provide API response format for list views (nishanth, 10:34:18)

  12. noopq 's updates (nishanth, 10:35:01)
    1. noopq is away, will take the update's later (nishanth, 10:36:05)

  13. shu6h3ndu 's updates (nishanth, 10:36:37)
    1. ACTION: nishanth/brainfunked to review and approve https://github.com/Tendrl/specifications/issues/30 (nishanth, 10:41:33)
    2. ACTION: nishanth to review https://github.com/Tendrl/gluster_integration/issues/74, https://github.com/Tendrl/gluster_integration/issues/73 (nishanth, 10:43:02)
    3. ACTION: shu6h3ndu complete the re-factoring activity and get the patches reviewed (nishanth, 10:46:17)

  14. brainfunked 's updates (nishanth, 10:46:35)
  15. nishanth 's updates (nishanth, 10:50:34)
  16. t1m1 updates (nishanth, 10:54:04)
    1. https://github.com/Tendrl/tendrl-api/issues/45 (t1m1, 10:54:30)
    2. https://github.com/Tendrl/tendrl-api/issues/46 (t1m1, 10:54:30)
    3. https://github.com/Tendrl/gluster_integration/issues/82 (t1m1, 10:54:30)
    4. https://github.com/Tendrl/node_agent/issues/105 (t1m1, 10:54:30)
    5. t1m1 started working on https://github.com/Tendrl/tendrl-api/issues/45, https://github.com/Tendrl/tendrl-api/issues/46, ttps://github.com/Tendrl/gluster_integration/issues/82, https://github.com/Tendrl/node_agent/issues/105 (nishanth, 11:03:20)
    6. ACTION: tendrl-core to review https://github.com/Tendrl/node_agent/pull/107 (nishanth, 11:05:23)
    7. ACTION: noopq to review : https://github.com/Tendrl/documentation/pull/69 (nishanth, 11:05:51)
    8. ACTION: nishanth to complete the pending reviews and start work on https://github.com/Tendrl/specifications/issues/55 (nishanth, 11:07:06)
    9. ACTION: brainfunked to finish reviews and start work on https://github.com/Tendrl/specifications/issues/87 (nishanth, 11:07:48)
    10. ACTION: shu6h3ndu to start work on https://github.com/Tendrl/specifications/issues/80 (nishanth, 11:08:41)


Meeting ended at 11:09:22 UTC (full logs).

Action items

  1. dahorak to continue working on the https://github.com/Tendrl/specifications/pull/61 to address the review comments
  2. fbalak and team to complete reviews https://github.com/Tendrl/specifications/pull/20 , https://github.com/Tendrl/specifications/pull/63 and https://github.com/Tendrl/specifications/pull/18/
  3. @shtripat, @nthomas-redhat, @anivargi, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/62
  4. @shtripat, @nthomas-redhat, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/71
  5. anmol continue to work on the monitoring PR's, address the comments and to add UT cases
  6. brainfunked to review and approve https://github.com/Tendrl/specifications/pull/21
  7. brainfunked to review and approve https://github.com/Tendrl/specifications/issues/19
  8. kaverma to incorporate review comments on https://github.com/Tendrl/tendrl_frontend/issues/67, create a spec PR https://github.com/Tendrl/specifications/issues/84.
  9. mbukatov finish https://github.com/Tendrl/usmqe-setup/pull/6
  10. mbukatov provide feedback on https://github.com/Tendrl/specifications/pull/61
  11. mbukatov to follow up on https://github.com/Tendrl/tendrl-api/issues/42 with selinux folks
  12. mkudlej to review the spec https://github.com/Tendrl/specifications/pull/61
  13. noopq to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
  14. anmol to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/77
  15. brainfunked, noopq, anmol, kamlesh, nishanth to review https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
  16. , noopq to provide API response format for list views
  17. nishanth/brainfunked to review and approve https://github.com/Tendrl/specifications/issues/30
  18. nishanth to review https://github.com/Tendrl/gluster_integration/issues/74, https://github.com/Tendrl/gluster_integration/issues/73
  19. shu6h3ndu complete the re-factoring activity and get the patches reviewed
  20. tendrl-core to review https://github.com/Tendrl/node_agent/pull/107
  21. noopq to review : https://github.com/Tendrl/documentation/pull/69
  22. nishanth to complete the pending reviews and start work on https://github.com/Tendrl/specifications/issues/55
  23. brainfunked to finish reviews and start work on https://github.com/Tendrl/specifications/issues/87
  24. shu6h3ndu to start work on https://github.com/Tendrl/specifications/issues/80


Action items, by person

  1. anmol
    1. anmol continue to work on the monitoring PR's, address the comments and to add UT cases
    2. anmol to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/77
    3. brainfunked, noopq, anmol, kamlesh, nishanth to review https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
  2. brainfunked
    1. @shtripat, @nthomas-redhat, @anivargi, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/62
    2. @shtripat, @nthomas-redhat, @r0h4n and @brainfunked to review https://github.com/Tendrl/specifications/issues/71
    3. brainfunked to review and approve https://github.com/Tendrl/specifications/pull/21
    4. brainfunked to review and approve https://github.com/Tendrl/specifications/issues/19
    5. brainfunked, noopq, anmol, kamlesh, nishanth to review https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
    6. nishanth/brainfunked to review and approve https://github.com/Tendrl/specifications/issues/30
    7. brainfunked to finish reviews and start work on https://github.com/Tendrl/specifications/issues/87
  3. dahorak
    1. dahorak to continue working on the https://github.com/Tendrl/specifications/pull/61 to address the review comments
  4. fbalak
    1. fbalak and team to complete reviews https://github.com/Tendrl/specifications/pull/20 , https://github.com/Tendrl/specifications/pull/63 and https://github.com/Tendrl/specifications/pull/18/
  5. kaverma
    1. kaverma to incorporate review comments on https://github.com/Tendrl/tendrl_frontend/issues/67, create a spec PR https://github.com/Tendrl/specifications/issues/84.
  6. mbukatov
    1. mbukatov finish https://github.com/Tendrl/usmqe-setup/pull/6
    2. mbukatov provide feedback on https://github.com/Tendrl/specifications/pull/61
    3. mbukatov to follow up on https://github.com/Tendrl/tendrl-api/issues/42 with selinux folks
  7. mkudlej
    1. mkudlej to review the spec https://github.com/Tendrl/specifications/pull/61
  8. nishanth
    1. brainfunked, noopq, anmol, kamlesh, nishanth to review https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
    2. nishanth/brainfunked to review and approve https://github.com/Tendrl/specifications/issues/30
    3. nishanth to review https://github.com/Tendrl/gluster_integration/issues/74, https://github.com/Tendrl/gluster_integration/issues/73
    4. nishanth to complete the pending reviews and start work on https://github.com/Tendrl/specifications/issues/55
  9. UNASSIGNED
    1. noopq to provide details on specs - https://github.com/Tendrl/specifications/pull/85, https://github.com/Tendrl/specifications/pull/83, https://github.com/Tendrl/specifications/pull/82, https://github.com/Tendrl/specifications/pull/77
    2. , noopq to provide API response format for list views
    3. shu6h3ndu complete the re-factoring activity and get the patches reviewed
    4. tendrl-core to review https://github.com/Tendrl/node_agent/pull/107
    5. noopq to review : https://github.com/Tendrl/documentation/pull/69
    6. shu6h3ndu to start work on https://github.com/Tendrl/specifications/issues/80


People present (lines said)

  1. nishanth (110)
  2. Shu6h3ndu (24)
  3. gowtham_ (23)
  4. neha (17)
  5. brainfunked (17)
  6. kaverma (14)
  7. t1m1 (12)
  8. mbukatov (10)
  9. anmol (10)
  10. dahorak (8)
  11. fbalak (6)
  12. zodbot (5)
  13. mkudlej (4)
  14. ltrilety (1)


Generated by MeetBot 0.1.4.