teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by posse_projector at 09:48:47 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Zodbot (posse_projector, 09:50:01)
    2. http://www.teachingopensource.org/index.php/POSSE_South_Africa (micadeyeye, 09:50:27)
    3. http://teachingopensource.org/index.php/POSSE_South_Africa#Schedule (boniface, 09:50:27)
    4. ACTION: jwildeboer stand up and dance :P (liknus, 09:50:28)
    5. ACTION: mchua setup place to upload presentations for #possesa (jwildeboer, 09:50:32)
    6. ACTION: boniface wave! (posse_projector, 09:50:32)
    7. ACTION: jwildeboer have more coffee! (michaelgraaf, 09:50:45)
    8. We could use the TOS wiki to upload presentations, for now (posse_projector, 09:50:53)
    9. http://mchua.fedorapeople.org/posse/posse-logo.png posse logo (jwildeboer, 09:51:00)
    10. ACTION: jwildeboer have some more coffee (gruntus, 09:51:18)
    11. ACTION: boniface Get a blank CD to use for the Fedora 13 32 bit (boniface, 09:51:30)
    12. http://mchua.fedorapeople.org/posse/posse-logo.png (michaelgraaf, 09:51:39)


Meeting ended at 09:51:48 UTC (full logs).

Action items

  1. jwildeboer stand up and dance :P
  2. mchua setup place to upload presentations for #possesa
  3. boniface wave!
  4. jwildeboer have more coffee!
  5. jwildeboer have some more coffee
  6. boniface Get a blank CD to use for the Fedora 13 32 bit


Action items, by person

  1. boniface
    1. boniface wave!
    2. boniface Get a blank CD to use for the Fedora 13 32 bit
  2. jwildeboer
    1. jwildeboer stand up and dance :P
    2. jwildeboer have more coffee!
    3. jwildeboer have some more coffee


People present (lines said)

  1. posse_projector (11)
  2. micadeyeye (5)
  3. zodbot (5)
  4. jwildeboer (4)
  5. michaelgraaf (3)
  6. liknus (3)
  7. boniface (2)
  8. gruntus (2)
  9. madeyeye (0)


Generated by MeetBot 0.1.4.