teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 07:39:56 UTC (full logs).

Meeting summary

  1. Reading discussion (mchua, 07:42:59)
    1. people care about : getting people to contribute, open standards, open source for everyday life and the 3 Os (liknus, 07:43:03)
    2. http://teachingopensource.org/index.php/POSSE_South_Africa#Monday_readings (mchua, 07:43:09)
    3. http://piratepad.net/possesa (mchua, 07:43:18)
    4. ACTION: mchua get copy of jwildeboer's slide deck (mchua, 07:46:01)
    5. http://en.wikipedia.org/wiki/Richard_stallman (mchua, 07:49:32)
    6. http://identi.ca/tag/possesa (liknus, 07:49:56)
    7. http://en.wikipedia.org/wiki/Open_Web_Foundation (mchua, 07:54:35)
    8. http://www.opensource.org/osd.html (mchua, 08:07:08)
    9. http://www.opensource.org/osd.html (mchua, 08:07:11)
    10. http://www.gnu.org/philosophy/free-sw.html (mchua, 08:08:17)
    11. http://en.wikipedia.org/wiki/Comparison_of_free_software_licenses (mchua, 08:10:17)
    12. https://fedoraproject.org/wiki/Licensing (liknus, 08:16:09)
    13. http://spins.fedoraproject.org (liknus, 08:21:14)
    14. We have LiveUSBs with us (liknus, 08:21:32)
    15. Dress up your Firefox for #possesa :) https://www.getpersonas.com/en-US/persona/307490 (liknus, 08:32:46)
    16. https://www.getpersonas.com/en-US/persona/307490 (liknus, 08:32:57)

  2. opening session (mchua, 08:57:57)
    1. http://teachingopensource.org/index.php/POSSE_South_Africa#Monday_resources (mchua, 09:09:14)
    2. http://blog.melchua.com/2010/09/07/fedora-classroom-tuesday-sep-14-at-1600-utc-working-with-people-who-arent-there-basic-distributed-collaboration-tools/ (mchua, 09:12:50)


Meeting ended at 09:42:56 UTC (full logs).

Action items

  1. mchua get copy of jwildeboer's slide deck


Action items, by person

  1. jwildeboer
    1. mchua get copy of jwildeboer's slide deck
  2. mchua
    1. mchua get copy of jwildeboer's slide deck


People present (lines said)

  1. mchua (71)
  2. liknus (33)
  3. zodbot (11)
  4. micadeyeye (7)
  5. gruntus (7)
  6. jwildeboer (6)
  7. posse_projector (5)
  8. jwildeboer_WEB (4)
  9. boniface (3)
  10. michaelgraaf (2)
  11. mfladischer (0)


Generated by MeetBot 0.1.4.