teachingopensource
MINUTES

#teachingopensource Meeting

Meeting started by mchua at 17:49:00 UTC (full logs).

Meeting summary

  1. Agenda (mchua, 17:49:06)
    1. * Curriculum status (mchua, 17:50:04)
    2. * Staffing and travel logistics status (mchua, 17:50:10)
    3. * Budget status (mchua, 17:50:13)
    4. * Enrollment/recruitment status (mchua, 17:50:18)
    5. * Visitors and guest lecturers status (mchua, 17:50:29)
    6. * PR status (mchua, 17:50:34)

  2. Curriculum status (mchua, 17:51:20)
    1. http://teachingopensource.org/index.php/POSSE_South_Africa#Topic_Schedule (mchua, 17:52:06)

  3. Staffing and travel logistics status (mchua, 17:54:30)
    1. Instructors confirmed: Mel Chua and Jan Wildeboer (mchua, 17:54:38)
    2. Tech guru - we have somebody, will confirm availability and travel details and then announce (mchua, 17:54:58)
    3. ACTION: mchua ask ctyler to set up a posse-southafrica mailing list (mchua, 18:04:36)
    4. ACTION: mchua update attendees page with hotel information (mchua, 18:04:49)

  4. Budget status (mchua, 18:08:15)
    1. http://teachingopensource.org/index.php/POSSE_South_Africa_Planning#Budget (mchua, 18:09:21)
    2. Right now our estimate is at $5200 of budget, not counting hotels and expenses. This is definitely an overestimate. (mchua, 18:10:14)
    3. ACTION: mchua book remaining travel and hotel for instructors so we know how much budget we have left (mchua, 18:19:38)
    4. http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Find_space (mchua, 18:21:41)
    5. need ports 80 (web), 23 (ssh), and 6667 (IRC) open (mchua, 18:21:52)

  5. Enrollment/recruitment status (mchua, 18:22:50)
    1. http://teachingopensource.org/index.php/POSSE_South_Africa#Professors (mchua, 18:23:15)
    2. ACTION: mchua get micadeyeye a recruitment poster for POSSE (mchua, 18:35:07)
    3. ACTION: mchua email micadeyeye the list of applications she's already gotten (mchua, 18:37:43)

  6. Visitors and guest lecturers status (mchua, 18:41:14)
    1. ACTION: mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list (mchua, 18:41:59)

  7. PR (mchua, 18:43:17)
    1. IDEA: Joint press release (mchua, 18:44:00)
    2. IDEA: get reporters to come and cover the event (mchua, 18:44:08)
    3. ACTION: mchua followup with Kara on draft of press release (mchua, 18:46:24)
    4. AGREED: 10am (Raleigh) 4pm (Cape Town) next Thursday is our next meeting (mchua, 18:53:44)


Meeting ended at 18:54:36 UTC (full logs).

Action items

  1. mchua ask ctyler to set up a posse-southafrica mailing list
  2. mchua update attendees page with hotel information
  3. mchua book remaining travel and hotel for instructors so we know how much budget we have left
  4. mchua get micadeyeye a recruitment poster for POSSE
  5. mchua email micadeyeye the list of applications she's already gotten
  6. mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list
  7. mchua followup with Kara on draft of press release


Action items, by person

  1. mchua
    1. mchua ask ctyler to set up a posse-southafrica mailing list
    2. mchua update attendees page with hotel information
    3. mchua book remaining travel and hotel for instructors so we know how much budget we have left
    4. mchua get micadeyeye a recruitment poster for POSSE
    5. mchua email micadeyeye the list of applications she's already gotten
    6. mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list
    7. mchua followup with Kara on draft of press release
  2. micadeyeye
    1. mchua get micadeyeye a recruitment poster for POSSE
    2. mchua email micadeyeye the list of applications she's already gotten
    3. mchua get micadeyeye admin privs on posse-southafrica list so he can add visitors to the list


People present (lines said)

  1. mchua (159)
  2. micadeyeye (81)
  3. zodbot (3)
  4. jadudm (1)


Generated by MeetBot 0.1.4.