rdo_meeting_-_2019-08-21
MINUTES

#rdo: RDO meeting - 2019-08-21

Meeting started by jpena at 15:01:53 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:02:12)
  2. open floor (jpena, 15:05:32)
    1. CentOS 8 is coming soon: https://wiki.centos.org/About/Building_8 (jpena, 15:08:38)
    2. http://mirror.centos.org/centos/7/cr/x86_64/Packages/ (ykarel, 15:13:24)
    3. CloudSIG repo for ocata and pike will be removed with CentOS 7.7 GA (amoralej, 15:15:17)
    4. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&bug_status=NEW&bug_status=ASSIGNED&f1=blocked&f2=assigned_to&list_id=10432013&o1=substring&o2=anywords&query_format=advanced&v1=1686977&v2=apevec%20jpena%20amoralej%20ykarel%20hguemar (amoralej, 15:28:43)
    5. ACTION: ykarel to chair the next meeting (jpena, 15:42:37)


Meeting ended at 15:42:48 UTC (full logs).

Action items

  1. ykarel to chair the next meeting


Action items, by person

  1. ykarel
    1. ykarel to chair the next meeting


People present (lines said)

  1. amoralej (54)
  2. ykarel (26)
  3. jpena (24)
  4. zodbot (10)
  5. openstack (10)
  6. jcapitao (2)
  7. PagliaccisCloud (1)
  8. zbr (1)


Generated by MeetBot 0.1.4.