rdo_meeting_-_2018-08-08
MINUTES

#rdo: RDO meeting - 2018-08-08

Meeting started by jpena at 15:04:11 UTC (full logs).

Meeting summary

  1. Request for publishing of centos-release-openstack-queens to altarch/cloud/ppc64le/ (jpena, 15:08:05)
    1. ACTION: amoralej to check rdo queens release rpm status for altarch (amoralej, 15:11:01)

  2. Status of Rocky release (jpena, 15:14:10)
    1. https://releases.openstack.org/rocky/schedule.html (amoralej, 15:14:53)
    2. ACTION: maintainers to send required updates for rocky to distgits asap (amoralej, 15:17:28)
    3. status of tasks for rocky in https://trello.com/c/eYGgs0d2/668-rocky-release-preparation (amoralej, 15:18:48)

  3. next week's chair (jpena, 15:20:25)
    1. ACTION: leanderthal to chair the next meeting (jpena, 15:22:47)

  4. open floor (jpena, 15:22:55)
    1. https://review.rdoproject.org/r/#/q/project:rdo-infra/centos-release-openstack (apevec, 15:24:21)
    2. ykarel is now RDO provenpackager. Well done!! (amoralej, 15:32:50)


Meeting ended at 15:39:51 UTC (full logs).

Action items

  1. amoralej to check rdo queens release rpm status for altarch
  2. maintainers to send required updates for rocky to distgits asap
  3. leanderthal to chair the next meeting


Action items, by person

  1. amoralej
    1. amoralej to check rdo queens release rpm status for altarch
  2. UNASSIGNED
    1. maintainers to send required updates for rocky to distgits asap
    2. leanderthal to chair the next meeting


People present (lines said)

  1. amoralej (56)
  2. jpena (23)
  3. apevec (16)
  4. zodbot (8)
  5. baha (6)
  6. mjturek (4)
  7. number80 (2)
  8. rdogerrit (2)
  9. PagliaccisCloud (1)
  10. chandankumar (1)


Generated by MeetBot 0.1.4.