rdo_meeting_-_2018-05-02
MINUTES

#rdo: RDO meeting - 2018-05-02

Meeting started by leanderthal at 14:59:56 UTC (full logs).

Meeting summary

  1. rollcall (leanderthal, 15:00:19)
  2. RDO Test day round up (leanderthal, 15:04:51)
    1. https://etherpad.openstack.org/p/rdo-rocky-m1-cloud (leanderthal, 15:11:39)
    2. ACTION: ALL RDO Test Days 03-04 May; get ready to test on your own equipment or within the kolla environment (leanderthal, 15:12:40)
    3. ACTION: ALL if you're keen to use the kolla environment, sign up at https://etherpad.openstack.org/p/rdo-rocky-m1-cloud (leanderthal, 15:13:15)
    4. https://etherpad.openstack.org/p/kolla-rdo-rocky-m1 (leanderthal, 15:13:52)

  3. Triple O containers for ppc64le (leanderthal, 15:15:26)
    1. https://review.rdoproject.org/r/#/c/13606/ (leanderthal, 15:19:14)
    2. ACTION: mjturek email the centos-devel and dev lists to update the respective threads asking for input (leanderthal, 15:19:38)
    3. ACTION: leanderthal add information / update to RDO newsletter (leanderthal, 15:19:53)

  4. please retweet re: RDO Test Days (leanderthal, 15:21:17)
    1. https://blogs.rdoproject.org/2018/05/rdo-test-days-is-tomorrow-and-friday/ (leanderthal, 15:22:01)
    2. http://groningenrain.nl/rocky-road-ice-cream-people-the-best-ice-cream-obviously/ (leanderthal, 15:22:12)
    3. https://twitter.com/RDOcommunity/status/991642366887985152 (leanderthal, 15:22:23)
    4. ACTION: ALL tweet about RDO Test Days 03-04 May, please (leanderthal, 15:22:45)

  5. next week's chair? (leanderthal, 15:24:15)
    1. ACTION: mjturek to be next week's chair (leanderthal, 15:25:58)

  6. open floor (leanderthal, 15:26:49)


Meeting ended at 15:49:41 UTC (full logs).

Action items

  1. ALL RDO Test Days 03-04 May; get ready to test on your own equipment or within the kolla environment
  2. ALL if you're keen to use the kolla environment, sign up at https://etherpad.openstack.org/p/rdo-rocky-m1-cloud
  3. mjturek email the centos-devel and dev lists to update the respective threads asking for input
  4. leanderthal add information / update to RDO newsletter
  5. ALL tweet about RDO Test Days 03-04 May, please
  6. mjturek to be next week's chair


Action items, by person

  1. leanderthal
    1. leanderthal add information / update to RDO newsletter
  2. mjturek
    1. mjturek email the centos-devel and dev lists to update the respective threads asking for input
    2. mjturek to be next week's chair
  3. openstack
    1. ALL if you're keen to use the kolla environment, sign up at https://etherpad.openstack.org/p/rdo-rocky-m1-cloud
  4. UNASSIGNED
    1. ALL RDO Test Days 03-04 May; get ready to test on your own equipment or within the kolla environment
    2. ALL tweet about RDO Test Days 03-04 May, please


People present (lines said)

  1. leanderthal (81)
  2. mjturek (19)
  3. PagliaccisCloud (10)
  4. zodbot (9)
  5. openstack (9)
  6. dmsimard (8)
  7. Jeffrey4l (3)
  8. rdogerrit (1)
  9. number80 (1)
  10. rbowen (0)


Generated by MeetBot 0.1.4.