rdo_meeting_-_2018-02-21
LOGS
15:00:15 <jpena> #startmeeting RDO meeting - 2018-02-21
15:00:15 <zodbot> Meeting started Wed Feb 21 15:00:15 2018 UTC.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:15 <zodbot> The meeting name has been set to 'rdo_meeting_-_2018-02-21'
15:00:16 <openstack> Meeting started Wed Feb 21 15:00:15 2018 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:19 <openstack> The meeting name has been set to 'rdo_meeting___2018_02_21'
15:00:20 <jpena> #topic roll call
15:00:34 <jpena> Remember to add any last-minute items to the agenda at https://etherpad.openstack.org/p/RDO-Meeting
15:00:46 <amoralej> o/
15:01:19 <jpena> #chair amoralej
15:01:19 <zodbot> Current chairs: amoralej jpena
15:01:19 <openstack> Current chairs: amoralej jpena
15:01:36 <mary_grace> o/
15:01:39 <rbowen> o/
15:02:03 <jpena> #chair mary_grace rbowen
15:02:03 <zodbot> Current chairs: amoralej jpena mary_grace rbowen
15:02:05 <openstack> Current chairs: amoralej jpena mary_grace rbowen
15:02:06 <chandankumar> \o
15:02:16 <rasca> o/
15:02:27 <leanderthal> o/
15:02:42 <jpena> #chair chandankumar rasca leanderthal
15:02:42 <zodbot> Current chairs: amoralej chandankumar jpena leanderthal mary_grace rasca rbowen
15:02:43 <openstack> Current chairs: amoralej chandankumar jpena leanderthal mary_grace rasca rbowen
15:02:57 <leanderthal> thx jpena :-)
15:03:54 <jpena> ok, let's start with the agenda
15:04:02 <jpena> #topic Status of Cloud SIG Meeting?
15:04:12 <jpena> number80: ^^
15:04:16 <rbowen> I added the first item, but I was hoping that number80 would be here and able to give us an update.
15:04:48 <rbowen> But he didn't respond to the roll call, so I guess I'll follow up on centos-devel and try to get an answer.
15:04:55 <number80> o/
15:05:02 <rbowen> Yay! number80 is here!
15:05:03 <number80> I'm here
15:05:11 <rbowen> Any news?
15:05:29 <number80> sorry, well, I got sidetracked again, I'll post that we'll keep current schedule until we have agreement
15:05:55 <rbowen> ok, thank you. Can you cc Daan and Rohit, as they might not be watching the list closely?
15:05:57 <number80> #action number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen
15:06:01 <number80> yep
15:06:04 <rbowen> Thanks.
15:06:40 <rbowen> </end of topic>
15:06:58 <jpena> #topic PTG next week in Dublin. Will the RDO people present be doing an interview?
15:07:23 <rbowen> Next two item are mine, too. I wanted to remind folks to pick a time for the PTG interview with the RDO team. I have almost all day Wednesday open, as well as times on all the other days.
15:07:36 <rbowen> I know it's a crazy busy week, but I don't want to miss the opportunity.
15:07:42 <number80> let's take wednesday
15:07:48 <chandankumar> works for me
15:08:04 <chandankumar> for time confirmation i need to check the schedule
15:08:05 <rbowen> I also wanted to encourage all of you who will be in Dublin to join us for drinks and snacks Thursday night at McGrath's, which is about a 7 minute walk from the venue.
15:08:07 <jpena> yes, let's pick a date and go ahead
15:08:25 <rbowen> If you hvaen't signed up, and the EventBrite tells you that it's all full, please come anyway. I'm sure some people will sign up and not come.
15:08:27 <number80> rbowen: quick question, what do you mean by game night?
15:08:44 <myoung> o/
15:08:47 <jpena> rbowen: do we need to bring the eventbrite confirmation?
15:08:51 <rbowen> There was a post on openstack-dev - starting at 8:30pm there will be board games, card games, back at the venue.
15:09:15 <rbowen> jpena: It's not necessary. I did that so that I could point the pub at the list to give them an idea that I'm trying to control size.
15:09:21 <rbowen> Venues are funny about that. :)
15:09:28 <number80> Oh, that means I have to bring some of board games then :D
15:09:32 <number80> *my
15:09:41 <rbowen> Your RDO tshirt will be your drink ticket. Or, if you don't have one, I'll have RDO stickers to stick on your shirt.
15:10:12 <rbowen> I saw the game night email a day or two ago. Looking for it in the archives ...
15:10:34 <rbowen> I think mary_grace was the one that pointed it out to me?
15:10:53 <rbowen> Here it is http://lists.openstack.org/pipermail/openstack-dev/2018-February/127039.html
15:11:27 <rbowen> McGrath's starts at 6. Game night starts at 8:30. I'm sure I'll be out of budget by then. You all drink up my budget awful fast. ;-)
15:11:45 <mary_grace> I'm a big fan of game nights… bummed I won't be there! but if someone wants to write a blogpost… it should be a good opportunity for pictures and fun stories :) (hint hint)
15:12:00 * number80 notes
15:12:01 <rbowen> I will take lots of pictures and video at both events, for sure.
15:13:23 <rbowen> Anyways, that's all I had on the PTG. It's always a fun week for me, so I'm really looking forward to it.
15:14:05 <rdobot> [sensu] NEW: master.monitoring.rdoproject.org - check-delorean-queens-current @ http://tinyurl.com/ydch3xzo |#| Build failure on centos7-queens/current: glance: http://trunk.rdoproject.org/centos7-queens/report.html
15:14:19 <jpena> ok, next topic then
15:14:29 <jpena> #topic 28 days since promotion? What's up?
15:14:55 <mjturek> o4/
15:15:24 <rbowen> I know folks are working really hard on this. I was just kind of looking for a summary of what the blockers are, and if there's any way anyone here can help that isn't already.
15:15:35 <dmsimard> weshay, rlandy|rover, sshnaidm, arxcruz|ruck: any thoughts ^
15:15:44 <amoralej> well, we've pushed a couple of fixes for blockers right today
15:15:52 <amoralej> we should be closer
15:16:07 <amoralej> but in current run, it seems we've hit some infra issues also
15:16:09 <rlandy|rover> we were waiting on a fix from glance
15:16:13 <dmsimard> amoralej: are those blockers documented somewhere ? is there an etherpad ? (Trello is a bit hard when you're trying to closely follow multiple issues)
15:16:22 <amoralej> rlandy|rover, we push the fix for glance in the distgit
15:17:04 <rlandy|rover> amoralej: right "were waiting" - now infra - as you said
15:17:15 <amoralej> https://review.rdoproject.org/r/#/c/12558/ and https://review.rdoproject.org/r/#/c/12540/
15:17:32 <amoralej> rlandy|rover, yeah sorry, i misread it
15:17:38 <sshnaidm> dmsimard, it should be in https://bugs.launchpad.net/tripleo/+bugs?field.tag=promotion-blocker
15:18:33 <dmsimard> sshnaidm: thanks
15:18:54 <sshnaidm> dmsimard, but infra problems are not there, apparently
15:19:49 <dmsimard> sshnaidm: are there any infrastructure problems right now ? I know there was some yesterday
15:20:01 <rlandy|rover> yes
15:20:06 <dmsimard> I haven't yet caught up on what today looks like, jumped straight into meetings
15:20:19 <rlandy|rover> we had another outage
15:20:24 <dmsimard> rlandy|rover: ok, let's chat after the meeting
15:20:40 <rlandy|rover> dmsimard: ok - going to be another clean up day
15:21:14 <dmsimard> rbowen: so I think the highlights are that known blockers are documented in https://bugs.launchpad.net/tripleo/+bugs?field.tag=promotion-blocker and there was a significant RDO cloud outage both yesterday and today
15:21:32 <rbowen> Thanks. That's helpful.
15:21:53 <dmsimard> The recurring RDO cloud issues have unfortunately been one of the contributing factor to the state of the promotions
15:23:05 <dmsimard> next topic ?
15:23:29 <jpena> #topic open floor
15:23:46 <dmsimard> I guess I have something for open floor
15:26:03 <dmsimard> We've just had a first discussion with a lot of folks about if it'd be a good idea to merge review.rdoproject.org and sf.io and what that would translate to in practice. It was worthwhile, lots of awesome points and a great outcome for a first pass. I'll summarize that and I think we can open up the discussion further on the mailing list. We'll work on describing the technical challenges involved and how we can
15:26:05 <dmsimard> address them.
15:27:13 <dmsimard> That's it for that but I have /another/ open floor thing which was touched on earlier in the meeting
15:28:01 <dmsimard> apevec, number80, jpena and amoralej will be at the PTG next week if you want to chat about RDO! There's even the mention of a lunch: https://lists.rdoproject.org/pipermail/dev/2018-February/008574.html
15:28:27 <leanderthal> as well as rbowen ^
15:28:42 <dmsimard> Food and RDO sounds like a good mix, please sign up on the mailing list
15:28:45 <rbowen> Oh, wow. I totally missed that message!
15:28:48 <dmsimard> rbowen as well
15:29:20 <mary_grace> I'm working on finalizing topics for the March newsletter this week & next — if you have anything you want me to include, please don't hesitate to reach out!
15:29:39 <rbowen> Tony says same day as multiarch CI session. Anybody know which day that is?
15:29:53 <dmsimard> I'm not sure if the schedules are up yet, are they ?
15:30:02 <rbowen> There are some schedules up.
15:30:07 <dmsimard> https://www.openstack.org/ptg/#tab_schedule
15:30:08 <rbowen> https://www.openstack.org/ptg#tab_schedule
15:30:11 <dmsimard> hah
15:30:29 <dmsimard> that looks like an embed of ethercalc, nice
15:30:39 * number80 always available for lunch
15:32:48 <jpena> any more topics?
15:33:10 <jpena> #topic chair for next meeting
15:33:19 <jpena> do we have any volunteer for next week?
15:33:41 <number80> Next week, we might want to cancel if there are no volunteers
15:33:57 <dmellado> prob most of us would be PTG'ing
15:34:01 * number80 suggests to try build an agenda and if nobody shows up => close the meeting
15:34:01 <rbowen> Next week's meeting, Lunch in Dublin!
15:34:11 <amoralej> yeah, with PTG i guess few people will join
15:34:12 <number80> Irish stew \o/
15:34:16 <dmellado> lol
15:34:19 <mjturek> \o/
15:34:24 <jpena> ok, let's cancel next week's meeting then
15:34:37 <rbowen> +1
15:34:40 <jpena> #action move next meeting to March 7
15:34:48 <jpena> so who's volunteering to chair that day?
15:35:46 <rbowen> I'll take it.
15:35:54 <jpena> thanks rbowen
15:36:03 <jpena> #action rbowen to chair the next meeting, on March 7
15:36:38 <jpena> if we don't have any other topics, we can close early and get 20-something minutes back!
15:36:43 <rbowen> See some of you in Dublin.
15:37:07 <number80> o/
15:37:25 <jpena> #endmeeting