rdo_meeting_-_2018-01-31
MINUTES

#rdo: RDO meeting - 2018-01-31

Meeting started by jpena at 15:01:19 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:01:49)
  2. Plan to provide VM images for Octavia (jpena, 15:05:56)
    1. AGREED: Build images for Octavia using a periodic job on review.rdoproject.org, store on images.rdoproject.org (jpena, 15:22:58)
    2. ACTION: jpena to send email to dev@lists with results of Octavia image discussion (jpena, 15:23:31)

  3. Discuss Power CI for RDO (jpena, 15:24:16)
    1. http://trunk.rdoproject.org/centos7-master/current-tripleo (amoralej, 15:40:12)

  4. Preparation for queens release (jpena, 15:42:22)
    1. ACTION: maintainers to send final updates for specs with requirements updates (amoralej, 15:45:55)
    2. we will pin non-OpenStack puppet modules for queens with the builds in next promotion (amoralej, 15:49:28)

  5. Chair for the next meeting (jpena, 15:53:25)
    1. ACTION: amoralej to chair the next meeting (jpena, 15:53:49)

  6. open floor (jpena, 15:53:54)


Meeting ended at 16:00:48 UTC (full logs).

Action items

  1. jpena to send email to dev@lists with results of Octavia image discussion
  2. maintainers to send final updates for specs with requirements updates
  3. amoralej to chair the next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair the next meeting
  2. jpena
    1. jpena to send email to dev@lists with results of Octavia image discussion


People present (lines said)

  1. amoralej (60)
  2. jpena (37)
  3. mjturek (26)
  4. bcafarel (13)
  5. number80 (8)
  6. rdogerrit (6)
  7. zodbot (6)
  8. openstack (6)
  9. EmilienM (5)
  10. pabelanger (4)
  11. ykarel (2)
  12. mary_grace (2)
  13. mnaser (1)
  14. tosky (1)
  15. chandankumar (1)


Generated by MeetBot 0.1.4.