rdo_meeting_-_2017-12-06
MINUTES

#rdo: RDO meeting - 2017-12-06

Meeting started by number80 at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:00:37)
  2. building py3 services (number80, 15:05:55)
  3. test days (number80, 15:17:47)
    1. https://etherpad.openstack.org/p/RDO-Meeting (number80, 15:20:58)
    2. https://etherpad.openstack.org/p/rdo-queens-m2-cloud (dmsimard, 15:21:01)
    3. https://dmsimard.com/2017/11/29/come-try-a-real-openstack-queens-deployment/ (dmsimard, 15:21:11)
    4. trystack setup for test days is ongoing (number80, 15:24:47)
    5. ACTION: all spread the word about test days (number80, 15:24:59)
    6. ACTION: number80 add new items in "does it work" (number80, 15:28:38)

  4. Last chance to submit a talk for the CentOS Dojo at FOSDEM: https://goo.gl/forms/FVOEtVOukuCGEnsG2 (number80, 15:30:17)
    1. https://goo.gl/forms/FVOEtVOukuCGEnsG2 (number80, 15:30:35)

  5. Both OpenStack and CentOS will have stands at FOSDEM this year (number80, 15:34:19)
    1. we're looking for volunteers to man the OpenStack and CentOS booth at FOSDEM (number80, 15:37:14)

  6. open floor (number80, 15:37:48)
    1. easyfix is looking for new projects ideas (number80, 15:38:26)
    2. https://github.com/redhat-openstack/easyfix/issues (number80, 15:38:44)
    3. ACTION: chandankumar to chair next week meeting (number80, 15:40:35)


Meeting ended at 15:41:59 UTC (full logs).

Action items

  1. all spread the word about test days
  2. number80 add new items in "does it work"
  3. chandankumar to chair next week meeting


Action items, by person

  1. chandankumar
    1. chandankumar to chair next week meeting
  2. number80
    1. number80 add new items in "does it work"


People present (lines said)

  1. number80 (72)
  2. rbowen (27)
  3. dmsimard (13)
  4. tosky (8)
  5. chandankumar (8)
  6. jruzicka (7)
  7. zodbot (6)
  8. openstack (6)
  9. ykarel (4)
  10. rdogerrit (2)
  11. mary_grace (2)
  12. myoung|ruck (1)
  13. Duck (1)


Generated by MeetBot 0.1.4.