rdo_meeting_-_2017-03-01
MINUTES

#rdo: RDO meeting - 2017-03-01

Meeting started by amoralej at 15:01:33 UTC (full logs).

Meeting summary

  1. rollcall (amoralej, 15:01:47)
  2. openstack-puppet-modules in pike cycle (amoralej, 15:05:08)
    1. conext about discussion in http://eavesdrop.openstack.org/irclogs/%23rdo/latest.log.html#t2017-03-01T12:44:26 (amoralej, 15:07:20)
    2. ACTION: amoralej to send a mail to rdo-list about future of openstack-puppet-modules package (amoralej, 15:14:23)

  3. announcements (amoralej, 15:15:13)
    1. RDO Ocata - https://www.rdoproject.org/blog/2017/02/rdo-ocata-released/ (amoralej, 15:15:30)
    2. Videos from PTG beginning to appear at https://www.youtube.com/playlist?list=PLOuHvpVx7kYksG0NFaCaQsSkrUlj3Oq4S (amoralej, 15:15:45)
    3. RDO Ocata GA test days are on 2-3 March (amoralej, 15:18:34)
    4. ACTION: all support RDO users on Ocata GA test days (amoralej, 15:20:14)

  4. Updates on Tempest (amoralej, 15:21:41)
    1. Tempest rpm support in oooq: https://review.openstack.org/#/c/431916 (amoralej, 15:22:01)
    2. Enable Tempest rpm for weirdo poi jobs: https://review.rdoproject.org/r/5273 (amoralej, 15:22:23)

  5. open floor (amoralej, 15:31:53)
  6. chair for next meeting (amoralej, 15:44:57)
    1. chandankumar will chair next meeting (amoralej, 15:45:48)


Meeting ended at 15:46:35 UTC (full logs).

Action items

  1. amoralej to send a mail to rdo-list about future of openstack-puppet-modules package
  2. all support RDO users on Ocata GA test days


Action items, by person

  1. amoralej
    1. amoralej to send a mail to rdo-list about future of openstack-puppet-modules package
  2. openstack
    1. amoralej to send a mail to rdo-list about future of openstack-puppet-modules package


People present (lines said)

  1. amoralej (68)
  2. chandankumar (20)
  3. rbowen (13)
  4. number80 (12)
  5. dmsimard (11)
  6. zodbot (8)
  7. openstack (8)
  8. trown (6)
  9. apevec (6)
  10. leifmadsen (4)
  11. myoung (3)
  12. EmilienM (3)
  13. jpena (2)
  14. trozet (2)
  15. jruzicka (1)
  16. weshay (1)
  17. rdogerrit (1)
  18. dougbtv (1)


Generated by MeetBot 0.1.4.