rdo_meeting_-_2017-01-11
MINUTES

#rdo: RDO meeting - 2017-01-11

Meeting started by number80 at 15:04:10 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:04:16)
  2. DLRN instance running out of space (number80, 15:06:00)
    1. AGREED: jpena proposal of purging DLRN instance using cron tasks is approved (number80, 15:25:32)

  3. Add boost159 in CBS (number80, 15:28:41)
    1. AGREED: add preview build of boost159 in CBS under -candidate tag (number80, 15:37:37)

  4. Enable automated build on mitaka-rdo (number80, 15:38:03)
    1. automated builds will be enabled for mitaka-rdo branch this week (number80, 15:38:37)

  5. alternate arch status (number80, 15:40:30)
  6. OVS 2.6 pending update (number80, 15:41:58)
    1. https://review.openstack.org/#/c/404831/ (dmsimard, 15:44:06)

  7. 16 days since last promotion of RDO Master Trunk (number80, 15:48:07)
    1. https://ci.centos.org/view/rdo/view/promotion-pipeline/job/rdo-delorean-promote-master/1029/ has one last job running (apevec, 15:50:33)
    2. https://dashboards.rdoproject.org/rdo-dev (number80, 15:51:47)

  8. next week chair (number80, 15:58:01)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. number80 (84)
  2. dmsimard (43)
  3. jpena (25)
  4. jschlueter (13)
  5. leifmadsen (12)
  6. apevec (11)
  7. trown (7)
  8. zodbot (7)
  9. rbowen (6)
  10. rdogerrit (4)
  11. amoralej (3)
  12. radez (2)
  13. chandankumar (2)
  14. larsks (1)
  15. flepied1 (1)
  16. myoung (1)
  17. jruzicka (1)
  18. dougbtv (1)


Generated by MeetBot 0.1.4.