rdo_meeting_-_2016-08-17
MINUTES

#rdo: RDO meeting - 2016-08-17

Meeting started by jpena at 15:00:37 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:46)
  2. RDO Stable Mitaka is broken, please can it be given some love (jpena, 15:04:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1365884 (jpena, 15:05:19)
    2. http://cbs.centos.org/koji/buildinfo?buildID=10246 (number80, 15:07:11)
    3. TripleO image is broken, not Mitaka RDO (jruzicka, 15:20:08)
    4. ACTION: adarazs will investigate 1365884 (number80, 15:22:42)

  3. DLRN, symlinks and CDN (jpena, 15:22:59)
    1. ACTION: dmsimard to explore a solution to expose custom symlinks on the public trunk.rdoproject.org instance (dmsimard, 15:38:24)

  4. Tempest packaging (jpena, 15:39:02)
    1. ACTION: dmellado to restart the Tempest packaging thread (jpena, 15:54:31)

  5. reviews needing eyes (jpena, 15:54:44)
    1. https://review.rdoproject.org/r/#/c/1847/ (jpena, 15:55:06)
    2. https://review.rdoproject.org/r/#/c/1275/ (jpena, 15:55:16)

  6. CentOS Cloud SIG meetings (Thursday, 15:00 UTC) (jpena, 15:57:07)
    1. https://etherpad.openstack.org/p/centos-cloud-sig (rbowen, 15:57:10)

  7. OpenStack Summit (jpena, 16:00:20)
    1. https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (rbowen, 16:00:22)
    2. ACTION: everyone interested sign up at https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (jpena, 16:01:56)

  8. Chair for next meeting (jpena, 16:02:25)
    1. ACTION: number80 chair next week (number80, 16:02:55)


Meeting ended at 16:03:35 UTC (full logs).

Action items

  1. adarazs will investigate 1365884
  2. dmsimard to explore a solution to expose custom symlinks on the public trunk.rdoproject.org instance
  3. dmellado to restart the Tempest packaging thread
  4. everyone interested sign up at https://etherpad.openstack.org/p/rdo-barcelona-summit-booth
  5. number80 chair next week


Action items, by person

  1. adarazs
    1. adarazs will investigate 1365884
  2. dmellado
    1. dmellado to restart the Tempest packaging thread
  3. dmsimard
    1. dmsimard to explore a solution to expose custom symlinks on the public trunk.rdoproject.org instance
  4. number80
    1. number80 chair next week


People present (lines said)

  1. jpena (62)
  2. dmsimard (54)
  3. number80 (44)
  4. dmellado (42)
  5. rbowen (25)
  6. jruzicka (20)
  7. tosky (15)
  8. zodbot (13)
  9. dhellmann (11)
  10. weshay (9)
  11. amoralej (4)
  12. pabelanger (4)
  13. myoung (3)
  14. imcsk8 (3)
  15. jschlueter (2)
  16. hewbrocca (2)
  17. adarazs (2)
  18. hrybacki (1)
  19. jjoyce (1)
  20. coolsvap (1)


Generated by MeetBot 0.1.4.