rdo_meeting_-_2016-08-03
MINUTES

#rdo: RDO meeting - 2016-08-03

Meeting started by jruzicka at 15:00:41 UTC (full logs).

Meeting summary

  1. jar and exceptions for openstack-sahara-tests (https://bugzilla.redhat.com/show_bug.cgi?id=1318765) (jruzicka, 15:02:23)
    1. ACTION: tosky send a review to document how sahara-tests jars are built (number80, 15:16:10)
    2. proposal: grant sahara-tests bundling exceptions and track progress on unbundling jars (apevec, 15:17:38)
    3. AGREED: grant sahara-tests bundling exceptions and track progress on unbundling jars (number80, 15:19:25)
    4. ACTION: number80 create follow-up card in trello (number80, 15:19:55)

  2. temp CI pipeline for http://trunk.rdoproject.org/centos7-new/ (jruzicka, 15:21:00)
    1. https://github.com/openstack/kolla/blob/56178a58dc1ea3f9117f4c03893ebafcf0e1f57c/kolla/common/config.py#L29à (dmsimard, 15:27:51)
    2. https://github.com/openstack/kolla/blob/56178a58dc1ea3f9117f4c03893ebafcf0e1f57c/kolla/common/config.py#L29 (dmsimard, 15:27:53)
    3. ACTION: weshay to create temp CI pipeline for http://trunk.rdoproject.org/centos7-new/ (apevec, 15:30:00)
    4. ACTION: jpena to copy puppet-openstack-integration and tripleo-ci odl hashed repos to centos7-newton (apevec, 15:30:43)
    5. http://trunk.rdoproject.org/centos7-master/current-passed-ci/ already redirects to http://buildlogs.centos.org/centos/7/cloud/x86_64/rdo-trunk-master-tested// (apevec, 15:38:47)

  3. Ideas to improve DLRN instance performance (jruzicka, 15:40:32)
    1. ACTION: jpena to try parallel mock builds (jruzicka, 15:51:27)

  4. chair for next meeting (jruzicka, 15:54:20)
    1. number80 to chair next meeting (jruzicka, 15:55:22)

  5. open floor (jruzicka, 15:55:33)


Meeting ended at 15:58:01 UTC (full logs).

Action items

  1. tosky send a review to document how sahara-tests jars are built
  2. number80 create follow-up card in trello
  3. weshay to create temp CI pipeline for http://trunk.rdoproject.org/centos7-new/
  4. jpena to copy puppet-openstack-integration and tripleo-ci odl hashed repos to centos7-newton
  5. jpena to try parallel mock builds


Action items, by person

  1. jpena
    1. jpena to copy puppet-openstack-integration and tripleo-ci odl hashed repos to centos7-newton
    2. jpena to try parallel mock builds
  2. number80
    1. number80 create follow-up card in trello
  3. openstack
    1. jpena to copy puppet-openstack-integration and tripleo-ci odl hashed repos to centos7-newton
  4. tosky
    1. tosky send a review to document how sahara-tests jars are built
  5. weshay
    1. weshay to create temp CI pipeline for http://trunk.rdoproject.org/centos7-new/


People present (lines said)

  1. apevec (87)
  2. number80 (47)
  3. jruzicka (30)
  4. jpena (27)
  5. tosky (21)
  6. sdake (19)
  7. dmsimard (11)
  8. zodbot (8)
  9. rbowen (6)
  10. galiral (6)
  11. social (4)
  12. weshay (4)
  13. flepied (3)
  14. chandankumar (3)
  15. openstack (3)
  16. coolsvap (1)
  17. jrist (1)
  18. imcsk8 (1)


Generated by MeetBot 0.1.4.