rdo_meeting_-_2016-07-27
MINUTES

#rdo: RDO meeting - 2016-07-27

Meeting started by chandankumar at 15:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (chandankumar, 15:01:18)
  2. Newton2 testday re-run on July 28-29 ? (chandankumar, 15:03:01)
    1. AGREED: test days will occur this week July 28th and 29th (dmsimard, 15:11:31)
    2. ACTION: rbowen to getting word out for Newton2 testday re-run on 28-29 July (chandankumar, 15:12:27)

  3. Package Review Status (chandankumar, 15:12:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1329341 (chandankumar, 15:13:13)
    2. tripleo-ui is moving forward (number80, 15:13:33)
    3. ACTION: apevec to approve python-horizon-tests-tempest package (chandankumar, 15:28:10)
    4. ACTION: apevec to followup on tripleo-ui packaging thread on rdo-list (apevec, 15:28:38)
    5. ACTION: apevec to revisit giving exception for JARs in sahara-tests (apevec, 15:30:54)

  4. pin some versions according to upper-constraints.txt (chandankumar, 15:32:32)
    1. https://trello.com/c/guK9Ag12/157-dlrn-builds-must-reflect-what-is-tested-upstream (chandankumar, 15:32:47)
    2. https://ci.centos.org/view/rdo/view/tripleo-periodic/job/tripleo-quickstart-upgrade-minor-mitaka-to-mitaka/ (trown, 15:40:32)
    3. https://ci.centos.org/view/rdo/view/tripleo-periodic/job/tripleo-quickstart-upgrade-minor-master-to-master/ (trown, 15:40:54)

  5. Status of Automate stable packages releases (chandankumar, 15:45:33)
    1. https://www.redhat.com/archives/rdo-list/2016-July/msg00140.html (chandankumar, 15:46:54)
    2. https://review.rdoproject.org/r/#/c/1727/ (number80, 15:46:55)
    3. https://review.rdoproject.org/r/#/c/1732/ (fbo, 15:47:19)
    4. https://trello.com/c/URAtrhLU/86-automate-stable-packages-releases (flepied, 15:47:51)

  6. overlap between dashboards.rdo and future status.rdo (chandankumar, 15:50:22)
    1. https://www.redhat.com/archives/rdo-list/2016-July/msg00140.html (chandankumar, 15:51:28)

  7. RFE provide stable DLRN interface for TripleO CI (chandankumar, 15:54:44)
  8. chair for next meeting (chandankumar, 16:00:28)
    1. ACTION: jruzicka to chair for next meeting (chandankumar, 16:00:50)


Meeting ended at 16:01:18 UTC (full logs).

Action items

  1. rbowen to getting word out for Newton2 testday re-run on 28-29 July
  2. apevec to approve python-horizon-tests-tempest package
  3. apevec to followup on tripleo-ui packaging thread on rdo-list
  4. apevec to revisit giving exception for JARs in sahara-tests
  5. jruzicka to chair for next meeting


Action items, by person

  1. apevec
    1. apevec to approve python-horizon-tests-tempest package
    2. apevec to followup on tripleo-ui packaging thread on rdo-list
    3. apevec to revisit giving exception for JARs in sahara-tests
  2. for
    1. rbowen to getting word out for Newton2 testday re-run on 28-29 July
    2. apevec to revisit giving exception for JARs in sahara-tests
    3. jruzicka to chair for next meeting
  3. jruzicka
    1. jruzicka to chair for next meeting
  4. meeting
    1. jruzicka to chair for next meeting
  5. next
    1. jruzicka to chair for next meeting
  6. rbowen
    1. rbowen to getting word out for Newton2 testday re-run on 28-29 July


People present (lines said)

  1. apevec (98)
  2. chandankumar (56)
  3. dmsimard (55)
  4. number80 (54)
  5. trown (22)
  6. rbowen (15)
  7. flepied (13)
  8. zodbot (12)
  9. adarazs (10)
  10. weshay (9)
  11. jruzicka (8)
  12. openstack (3)
  13. jschlueter (3)
  14. Duck (3)
  15. social (3)
  16. fbo (2)
  17. coolsvap (2)
  18. jjoyce (1)
  19. mengxd (1)
  20. imcsk8 (1)
  21. pradk (1)
  22. next (0)
  23. for (0)
  24. meeting (0)
  25. richm (0)


Generated by MeetBot 0.1.4.