rdo_meeting_-_2016-07-20
MINUTES

#rdo: RDO meeting - 2016-07-20

Meeting started by imcsk8 at 15:00:30 UTC (full logs).

Meeting summary

  1. roll call (imcsk8, 15:00:39)
  2. newton2 testday readiness (imcsk8, 15:02:55)
    1. ACTION: dmsimard to investigate if removing firewalld and networkmanager from the default centos installations can help alleviate flapping results (dmsimard, 15:09:41)
    2. ACTION: trown babysit instack-undercloud patch (trown, 15:15:04)

  3. RDO CI: POWER nodes sizing (w/ mengxd) (imcsk8, 15:17:30)
    1. https://ci.centos.org/view/rdo/view/all/ (mengxd, 15:18:29)
    2. http://docs.openstack.org/developer/tripleo-docs/environments/virtual.html (weshay, 15:27:21)
    3. https://ci.centos.org/view/rdo/view/promotion-pipeline/ (weshay, 15:40:30)
    4. https://ci.centos.org/view/rdo/view/tripleo-gate/ are triggered off of changes to CI src.. (weshay, 15:40:48)
    5. https://ci.centos.org/view/rdo/view/tripleo-periodic/ (weshay, 15:41:02)
    6. ACTION: mengxd to send a message to the Mailing List about CI requirements (imcsk8, 15:45:23)

  4. tripleo-ui packaging (imcsk8, 15:45:48)
  5. rdopkg 0.38 released (imcsk8, 15:58:54)
  6. Chair for next meetup (imcsk8, 16:00:38)
    1. ACTION: chandankumar to chair next meeting (imcsk8, 16:01:36)

  7. open floor (imcsk8, 16:01:57)


Meeting ended at 16:03:20 UTC (full logs).

Action items

  1. dmsimard to investigate if removing firewalld and networkmanager from the default centos installations can help alleviate flapping results
  2. trown babysit instack-undercloud patch
  3. mengxd to send a message to the Mailing List about CI requirements
  4. chandankumar to chair next meeting


Action items, by person

  1. chandankumar
    1. chandankumar to chair next meeting
  2. dmsimard
    1. dmsimard to investigate if removing firewalld and networkmanager from the default centos installations can help alleviate flapping results
  3. mengxd
    1. mengxd to send a message to the Mailing List about CI requirements
  4. trown
    1. trown babysit instack-undercloud patch


People present (lines said)

  1. weshay (56)
  2. imcsk8 (44)
  3. dmsimard (43)
  4. mengxd (26)
  5. jrist (26)
  6. number80 (20)
  7. apevec (19)
  8. zodbot (15)
  9. trown (13)
  10. jtomasek (12)
  11. jruzicka (10)
  12. chandankumar (5)
  13. florianf (3)
  14. openstack (3)
  15. honza (3)
  16. sshnaidm (2)
  17. rdogerrit (1)
  18. rbowen (1)
  19. jjoyce (1)
  20. coolsvap (1)
  21. eggmaster (1)


Generated by MeetBot 0.1.4.