rdo_meeting_(2016-05-25)
MINUTES

#rdo: RDO meeting (2016-05-25)

Meeting started by imcsk8 at 15:00:11 UTC (full logs).

Meeting summary

  1. roll call (imcsk8, 15:00:21)
  2. DLRN instance migration to ci.centos infra (imcsk8, 15:02:16)
    1. ACTION: dmsimard will poke KB and trown some more (apevec, 15:06:10)
    2. ACTION: apevec to check w/ derekh about tripleoci (apevec, 15:09:12)

  3. Updates from RDO Bug Triage day (imcsk8, 15:09:31)
    1. https://www.rdoproject.org/blog/2016/05/rdo-bug-triage-day-event-report/ (chandankumar, 15:09:58)
    2. ACTION: chandankumar to move rdo bug triage scripts to rdostats (chandankumar, 15:14:54)
    3. ACTION: apevec ask bugzilla-requests to add review.rdoproject.org in external trackers (apevec, 15:20:47)
    4. ACTION: chandankumar to simplify triage definition for RDO through ML (chandankumar, 15:23:37)

  4. Increase timeout for Packstack CI jobs (imcsk8, 15:24:09)
    1. http://logs.openstack.org/62/318762/3/gate/gate-packstack-integration-scenario003-tempest-centos-7/3328605/console.html (amoralej, 15:29:39)

  5. packaging guide status? (imcsk8, 15:40:16)
    1. ACTION: jruzicka send a PR for updated packaging guide (number80, 15:42:42)
    2. AGREED: remove old packaging doc (number80, 15:44:03)

  6. stable updates (imcsk8, 15:44:28)
    1. ACTION: number80 cleanup the stable updates stack (number80, 15:45:56)
    2. trown did major cleanup of jjb (apevec, 15:48:07)
    3. http://buildlogs.centos.org/centos/7/cloud/x86_64/tripleo_images/mitaka/cbs/ (trown, 15:50:26)

  7. RDO bookmark update: new CLI - https://github.com/redhat-openstack/website/tree/master/source/images/bookmark (imcsk8, 15:51:12)
    1. https://github.com/redhat-openstack/website/tree/master/source/images/bookmark (rbowen, 15:51:17)
    2. ACTION: everyone help review new RDO CLI bookmarks (number80, 15:52:01)
    3. https://github.com/redhat-openstack/website/tree/master/source/images/bookmar (number80, 15:52:13)
    4. ACTION: rbowen follow up to the mailing list thread with a google doc (apevec, 15:54:03)

  8. review and clean old issues from website (imcsk8, 15:54:15)
  9. Newton 1 test day: https://www.rdoproject.org/testday/newton/milestone1/ (imcsk8, 15:55:19)
    1. tripleo is trying to have something by end of next week for N1 (apevec, 15:56:30)
    2. ACTION: rbowen to fix dates on Newton 1 test days. (rbowen, 15:56:38)

  10. [info] rdopkg-0.37 released with bugfixes and improvements, please test (imcsk8, 15:57:00)
  11. chair for next meeting (imcsk8, 15:59:19)
    1. ACTION: amoralej to chair next meeting (imcsk8, 16:00:34)


Meeting ended at 16:00:54 UTC (full logs).

Action items

  1. dmsimard will poke KB and trown some more
  2. apevec to check w/ derekh about tripleoci
  3. chandankumar to move rdo bug triage scripts to rdostats
  4. apevec ask bugzilla-requests to add review.rdoproject.org in external trackers
  5. chandankumar to simplify triage definition for RDO through ML
  6. jruzicka send a PR for updated packaging guide
  7. number80 cleanup the stable updates stack
  8. everyone help review new RDO CLI bookmarks
  9. rbowen follow up to the mailing list thread with a google doc
  10. rbowen to fix dates on Newton 1 test days.
  11. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting
  2. apevec
    1. apevec to check w/ derekh about tripleoci
    2. apevec ask bugzilla-requests to add review.rdoproject.org in external trackers
  3. chandankumar
    1. chandankumar to move rdo bug triage scripts to rdostats
    2. chandankumar to simplify triage definition for RDO through ML
  4. derekh
    1. apevec to check w/ derekh about tripleoci
  5. dmsimard
    1. dmsimard will poke KB and trown some more
  6. jruzicka
    1. jruzicka send a PR for updated packaging guide
  7. number80
    1. number80 cleanup the stable updates stack
  8. rbowen
    1. rbowen follow up to the mailing list thread with a google doc
    2. rbowen to fix dates on Newton 1 test days.
  9. trown
    1. dmsimard will poke KB and trown some more


People present (lines said)

  1. apevec (59)
  2. imcsk8 (59)
  3. dmsimard (39)
  4. chandankumar (27)
  5. number80 (25)
  6. jruzicka (19)
  7. rbowen (19)
  8. trown (12)
  9. leifmadsen (12)
  10. jpena (11)
  11. zodbot (10)
  12. amoralej (9)
  13. openstack (3)
  14. tosky (2)
  15. rdobot (2)
  16. dc (2)
  17. elmiko (1)
  18. flepied (1)
  19. openstackgerrit (1)
  20. fbo (1)
  21. derekh (1)


Generated by MeetBot 0.1.4.