rdo_meeting_(2016-04-20)
LOGS
15:00:11 <jpena> #startmeeting RDO meeting (2016-04-20)
15:00:11 <zodbot> Meeting started Wed Apr 20 15:00:11 2016 UTC.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:11 <zodbot> The meeting name has been set to 'rdo_meeting_(2016-04-20)'
15:00:21 <dmsimard> o/
15:00:25 <apevec> o/
15:00:27 <jpena> #topic roll call
15:00:31 <dmsimard> \o
15:00:32 <chandankumar> \o/
15:00:36 <imcsk8> o/
15:00:38 <jruzicka> o/
15:00:39 <amoralej> o/
15:00:42 <apevec> /o\
15:00:43 <rbowen> \0\
15:00:51 <jpena> #chair dmsimard apevec amoralej chandankumar rbowen jruzicka
15:00:51 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard jpena jruzicka rbowen
15:00:53 <number80> o/
15:00:58 <jpena> chandankumar: I thought you were sick
15:01:03 <jpena> #chair number80
15:01:03 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard jpena jruzicka number80 rbowen
15:01:17 <chandankumar> jpena, i got bored, thought to attend meeting then sleep
15:01:51 <number80> #chair chandankumar
15:01:51 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard jpena jruzicka number80 rbowen
15:01:56 <number80> let's start
15:02:02 <jpena> #topic Cancel meeting on 27th due to summit ? Need Votes
15:02:11 <number80> +0
15:02:32 <jpena> who is not going to be at the Summit?
15:02:34 <dmsimard> Let me reply by a question, who's going to Austin ?
15:02:34 <chandankumar> 0 means neutral?
15:02:41 <rbowen> I won't make it to the meeting next week, but if folks want to get together and talk, I'll all for that.
15:02:48 <rbowen> I will be in Austin.
15:03:00 <jpena> I'll be home, so not in Austin
15:03:04 <number80> chandankumar: yes, i don't know if I can join but if there are enough people, its good for me
15:03:05 <chandankumar> I am not going to summit.
15:03:09 <dmsimard> I'm also going to be home.
15:03:30 <amoralej> I'm not going to Austin
15:03:47 <imcsk8> i don't have money so i won't be going to the summit
15:03:57 <fbo> o/
15:04:01 <apevec> jpena, let's keep collecting agenda items
15:04:01 <jpena> #chair fbo
15:04:01 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard fbo jpena jruzicka number80 rbowen
15:04:14 <apevec> if there's topics, keep the meeting
15:04:22 <jpena> apevec: sounds like a plan
15:04:30 <dmsimard> sure
15:04:46 <jpena> #agreed collect agenda items for meeting at 27th, keep it if there's something to discuss
15:04:57 <jpena> so moving on?
15:05:04 <chandankumar> yes
15:05:05 <trown> o/
15:05:10 <trown> sorry Im late
15:05:14 <chandankumar> #chair trown
15:05:14 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard fbo jpena jruzicka number80 rbowen trown
15:05:19 <jpena> #topic Logging and bots on #rdo
15:05:27 <jpena> dmsimard, the stage is yours
15:05:48 <dmsimard> Hello #rdo, I've recently posted something you might have come across in the ML: https://www.redhat.com/archives/rdo-list/2016-April/msg00095.html
15:06:10 <dmsimard> tl;dr, we could benefit from upstream's openstack-infra bots for things like logging, infrastructure status updates, gerrit reviews and things like that
15:06:35 <chandankumar> dmsimard, what about using https://botbot.me/ for logging?
15:06:37 <apevec> so who holds the keys for this channel?
15:06:40 <rbowen> I do.
15:06:40 <dmsimard> It comes at the cost of having to give openstack-infra access to the #rdo channel
15:06:44 <apevec> mburned, rbowen
15:06:54 <apevec> had greenball
15:06:55 <rbowen> I have no objection to doing that. And I think that sentiment has been positive so far.
15:07:00 <rbowen> So let's do it.
15:07:02 <apevec> s/had/have/ in xchat
15:07:08 <dmsimard> chandankumar: I'd rather have it up on the place where everything else is, http://eavesdrop.openstack.org/irclogs/
15:07:16 <rbowen> I just need to know how/what/when to do.
15:07:29 <mburned> apevec: not me
15:07:38 <apevec> hehe
15:07:44 <rbowen> Yes, having it public along with all of the other openstack stuff is a very positive thing.
15:07:50 <rbowen> Makes it more findable.
15:07:55 <mburned> apevec: i can in general if needed
15:07:59 <apevec> what about that old #packstack-dev channel?
15:08:04 <dmsimard> rbowen: I can submit the necessary work upstream, you just need to give them access to chanserv.. i.e, /msg chanserv access #channel add openstackinfra +AFRefiorstv
15:08:09 <mburned> but prefer to allow rbowen to do it
15:08:21 <dmsimard> apevec: I would probably get rid of that, it's dead, right ?
15:08:33 <rbowen> dmsimard: So, I just go ahead and do that now?
15:08:42 <apevec> Channel          Users   Topic
15:08:42 <apevec> #packstack-dev   18      See http://wiki.openstack.org/Packstack for some packstack project information
15:08:43 <dmsimard> rbowen: if we agree and no one has objections, yes
15:08:50 <jpena> dmsimard:  I mostly see gerrit notifications in #packstack-dev
15:08:52 <rbowen> ok, excellent.
15:08:53 <trown> +1
15:08:57 <rbowen> +1 from me.
15:09:00 <jpena> so +1 to both proposals
15:09:08 <apevec> +1 +1 to both
15:09:08 <number80> +1
15:09:11 <dmsimard> rbowen: I would add a notice in the topic channel that the channel is logged and link to logs
15:09:22 <imcsk8> +1
15:09:23 <amoralej> +1 +1
15:09:24 <rbowen> ok. Will do.
15:09:24 <chandankumar> +1
15:09:49 <dmsimard> ok, another thing before I wrap up this topic
15:10:01 <apevec> there's  no op on #packstack-dev
15:10:32 <apevec> jpena, I guess paramite (mmagr) has ops?
15:10:45 <dmsimard> We are currently testing gerrit notifications of reviews from review.rdoproject.org. Right now it is setup to notify for DLRN, config, rdoinfo and rdopkg. 1) Do we want anything else ? 2) Do we want these notifications in #rdo ?
15:10:47 <imcsk8> apevec: he should, he created it
15:11:01 <jpena> apevec: I think so, he used to have the keys to the castle
15:11:23 <imcsk8> dmsimard: i think it would be better to have #rdo-notifs or something like that
15:11:30 <chandankumar> dmsimard, bugzilla summary on bugzilla link
15:11:32 <rbowen> So, it turns out, that I am *not* channel founder. dneary is.
15:11:52 <jruzicka> dmsimard, 2) I for one do.
15:12:01 <dmsimard> rbowen: can we hunt him down ?
15:12:06 <rbowen> Yes. No problem.
15:12:09 <mburned> apevec: you're an op here too...
15:12:20 <rbowen> It takes more than just an op.
15:12:27 <rbowen> You have to be 'founder'
15:12:46 <rbowen> I'll get dneary to do what's necessary.
15:12:50 <dmsimard> imcsk8: I propose we put them in #rdo and reconsider if it becomes too spammy
15:12:58 <apevec> mburned, I don't have greenballs
15:13:03 <apevec> err green ball
15:13:23 <imcsk8> dmsimard: ok
15:13:30 <apevec> oh I have!
15:13:44 <jpena> ok, so... actions?
15:13:48 <dmsimard> ok
15:14:03 <mburned> apevec: /msg chanserv op #rdo will give you op here
15:14:04 <dmsimard> #action dmsimard to send patches upstream to send packstack review notifications on #rdo instead of #packstack-dev
15:14:21 <dmsimard> #action rbowen to talk with dneary about granting openstackinfra chanserv access
15:14:22 <apevec> mburned, ok but as it turned out, op is not enough anyway
15:14:24 <mburned> kashyap: and number80 have it too...
15:14:31 <mburned> apevec: yep, but good to know...
15:14:37 <apevec> yep, thanks
15:14:47 <dmsimard> #action dmsimard to setup review.rdoproject.org review notifications to #rdo
15:15:00 <kashyap> apevec: I mentioned in the past to remove access for me, as I'm not active here :-)
15:15:11 <number80> yup
15:15:24 <dmsimard> guys
15:15:24 <apevec> kashyap, maybe you can remove yourself
15:15:26 <dmsimard> one last thing
15:15:38 * kashyap tries
15:15:52 <dmsimard> Do we want the FTBFS monitoring on #rdo ? The notifications are stable and I've fixed issues around that.
15:16:02 <apevec> yes!
15:16:07 <dmsimard> ok
15:16:10 <apevec> and turn off rdo-alert bot
15:16:20 <apevec> also email notifications in DLRN
15:16:31 <dmsimard> #action dmsimard to send FTBFS notifications to #rdo from monitoring instance
15:16:34 <apevec> that has been obsoleted by notificationsand rdo-FTBFS reviews
15:16:47 * apevec has brokenspacekey
15:16:48 <chandankumar> apevec, i will clean up email notification in dlrn
15:17:02 <dmsimard> derekh: FYI we will have our monitoring bot handle the FTBFS notifications on #rdo
15:17:08 <jpena> #action jpena to remove FTBFS notifications from configuration in current DLRN instance
15:17:16 <dmsimard> I think we're done for this topic, we can move on ? Lots of actions :D
15:17:31 <apevec> wait
15:17:32 <jpena> #topic status of the switch to https://review.rdoproject.org/
15:17:34 <jpena> oops
15:17:44 <apevec> #undo
15:17:44 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x38b8aa10>
15:17:47 <derekh> dsneddon: ack, want me to turn off the other bot?
15:17:56 <apevec> #action derekh turn off rdo-alert bot
15:18:00 <derekh> dmsimard: ^ dsneddon sorry
15:18:01 <apevec> now next topic :)
15:18:04 <dmsimard> derekh: yeah, sure, I'll set it up today.
15:18:09 <dmsimard> apevec: every 2 hours is fine ?
15:18:20 <dmsimard> oh
15:18:20 <number80> wfm
15:18:33 <apevec> dmsimard, yes 2h is fine
15:18:41 <jpena> #topic status of the switch to https://review.rdoproject.org/
15:18:42 <dmsimard> #action dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts
15:18:49 <dmsimard> doh
15:18:59 <apevec> undo undo :)
15:18:59 <jpena> come on :)
15:19:01 <dmsimard> #undo
15:19:02 <zodbot> Removing item from minutes: ACTION by dmsimard at 15:18:42 : dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts
15:19:03 <dmsimard> #undo
15:19:03 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x51b4b10>
15:19:05 <dmsimard> #action dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts
15:19:06 <derekh> dmsimard: apevec done
15:19:11 <dmsimard> #topic status of the switch to https://review.rdoproject.org/
15:19:14 <apevec> derekh++
15:19:14 <zodbot> apevec: Karma for derekh changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:19:38 <apevec> best are action items resolved within 2 minutes of creation :)
15:19:57 <number80> derekh++
15:19:57 <zodbot> number80: Karma for derekh changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:20:20 <dmsimard> apevec, fbo ? status of switch to review.rdo ?
15:20:23 <fbo> I guess one important next step is to make the rdoinfo fork hosted in review.rdo as the official one ?
15:20:36 <apevec> fbo, yes, let's turn on replication
15:20:41 <apevec> to the old location
15:20:49 <apevec> distgitsare in sync now rihgt?
15:21:00 <apevec> ^ insert space
15:21:13 <fbo> but have a look to it before we do that :)
15:21:33 <apevec> ok, let's do that after the meeting
15:21:35 <apevec> fbo, ^
15:21:38 <mhu> apevec, I'll sync the fork now
15:21:42 <cschwede> apevec, jpena: i have a script ready to fix the .gitreview on all branches in the *-distgit projects
15:21:44 <jpena> what are the differences between the fork and the original?
15:21:56 <cschwede> apevec, jpena: fbo recognized there are sometimes wrong branches set, so my proposal is to simply replace the files with a standard one
15:22:02 <apevec> jpena, changes to git urls
15:22:04 <fbo> apevec, about the distgit yes but again a quick look at the refs will be appreciated :)
15:22:05 <apevec> and puppet-*
15:22:13 <rdogerrit> Jakub Ruzicka proposed rdopkg: Release 0.36  http://review.rdoproject.org/r/962
15:22:31 <apevec> spam has started :)
15:22:38 <dmsimard> aye, just switched things over
15:22:44 <jpena> ok, I'll keep an eye on what happens to the dlrn instances after the switch
15:23:12 <fbo> jpena, resources are targeting review.rdo in the fork
15:23:14 <apevec> jpena, we'll probably need mass sed  .git/config
15:23:33 <cschwede> apevec, jpena: question to me is: shall i simply start fixing the .gitreview in one project, you’ll check it and if it looks ok to you loop over all *-distgit projects?
15:23:49 <apevec> cschwede, sounds good
15:24:30 <dmsimard> Wait who made me a channel operator ? o_O
15:24:53 <fbo> actually there is no procedure to create packaging projects on review.rdo. So I'm writing a tool + procedure to help on that.
15:26:05 <apevec> fbo, I think you have test bunny - number80 has 3 new packages in the queue
15:26:20 <number80> apevec: we had a call about that yesterday :)
15:26:48 <apevec> ah so test bunny is already grilling :)
15:26:51 <fbo> yep I'm fine with that I already tried that POC to create three missing projects.
15:27:02 <fbo> :D
15:27:19 <fbo> What about the stable branches and jobs connected to CBS ?
15:27:48 <apevec> that didn't exist, so we can continue working on it
15:27:48 <rdogerrit> Jakub Ruzicka proposed rdopkg: Release 0.36  http://review.rdoproject.org/r/962
15:27:55 <number80> fbo: still looking for certificates
15:28:19 <fbo> Ok so that's not so important for now I understand ok let's work on that later
15:28:19 <apevec> fbo, number80 and I will keep  doing manual CBS builds as it we did before
15:28:26 <fbo> alright
15:28:39 <rdogerrit> Merged rdopkg: Release 0.36  http://review.rdoproject.org/r/962
15:28:57 <apevec> dmsimard, ^ will it do that for every change?
15:28:58 <fbo> So we are close to say the migration is done... Just need to make rdoinfo the official one ?
15:29:20 <jruzicka> ouch, sorry :) Maybe we want to postpone the bot messages during meeting
15:29:23 <apevec> fbo, yes, let's make it official today and turn on replication
15:29:35 <fbo> and maybe fine a solution to prevent review to be opened against gerrithub ?
15:29:41 <apevec> jruzicka, how can bot know about meeting?
15:29:51 <jruzicka> !shutupforamomentbotplz
15:30:00 <mhu> fbo, apevec : rdoinfo fork is up-to-date https://review.rdoproject.org/r/gitweb?p=rdoinfo.git;a=summary
15:30:00 <apevec> fbo, yes, I'll do mass change of permission, I think I got it
15:30:03 <dmsimard> apevec: we can tweak it, right now it's set to notify on review creation, patchset submit and merge (like upstream gerritbot)
15:30:05 <jpena> maybe it can check for startmeeting and endmeeting tags
15:30:15 <jruzicka> by command, or by time or by parsing startmeeting or...
15:30:25 <dmsimard> jpena: it's upstream gerritbot https://github.com/openstack-infra/gerritbot
15:31:08 <apevec> I guess upstream solves that by using separate meeting channels ?
15:31:12 <fbo> apevec, ok let's do that now or tomorrow I'm close to be off for today
15:31:12 <dmsimard> yeah
15:31:25 <mhu> apevec, fbo: rdoinfo contributors should also be notified that they should send patches on review.rdoproject.org rather than github PRs
15:31:33 <apevec> fbo, ack
15:31:45 <apevec> mhu, yeah, I'll change description on github
15:31:54 <mhu> thw
15:31:55 <apevec> and try to remove permissions for merging
15:31:57 <mhu> thx*
15:32:00 <apevec> at least from trown :)
15:32:05 <number80> and update to new rdopkg
15:32:09 <trown> lol
15:32:12 <trown> sorry
15:32:20 <dmsimard> So I guess that sort of settles the fact that you guys want a separate channel for bot notifications, then ? Something like rdo-dev or rdo-infra ? ... as generic as possible.
15:32:39 <dmsimard> You're already annoyed after just three notifications :p
15:32:46 <trown> http://img1.rnkr-static.com/user_node_img/50013/1000240969/870/doing-science-photo-u1.jpg
15:32:51 <apevec> dmsimard, keepit for now
15:32:56 <dmsimard> ok.
15:32:59 <rbowen> My preference would be to have everything in one channel. I don't think it's too disruptive.
15:33:04 <apevec> it's just new shiny thing so noticable
15:33:28 <jpena> are we done with this topic?
15:33:41 <apevec> I'm good
15:33:45 <dmsimard> rbowen: +1
15:33:47 <fbo> I'm good too
15:33:48 <jruzicka> +1 for one channel to rule them all
15:33:58 <dmsimard> rbowen: fyi please let me know when openstack infra has access
15:34:05 <rbowen> will do.
15:34:11 <jpena> moving on, then
15:34:13 <jpena> #topic status of the DLRN instance migration to ci.centos.org
15:34:16 <mhu> apevec, would it be possible to meet with the rdo team in Austin for like 1 hour to do a post-mortem of rpmfactory together ? Could you let me know if there's a time slot for this
15:34:41 <apevec> mhu, yes, fbo and number80 weretalking about Sunday
15:35:01 <apevec> but let's stick to thetopic
15:35:04 <number80> yup
15:35:23 <dmsimard> Regarding DLRN migration, I think we're making good progress. I've sent https://review.gerrithub.io/#/c/273508/ to change promotion jobs to using the new installed file.
15:35:32 <dmsimard> The problem I have right now is that the jobs are testing repos from trunk.rdoproject.org
15:35:44 <dmsimard> So we're relying on installed files from there
15:35:46 <apevec> ah
15:35:48 <dmsimard> which are currently empty
15:35:54 <apevec> so let's switch DNS ?
15:36:04 <apevec> jpena, ^
15:36:11 <apevec> rsync is working afaict
15:36:18 <dmsimard> If we want to use the buildlogs repositories, we need to change a couple things and I don't think we're there yet
15:36:24 <jpena> apevec: maybe it's a bit too soon to switch dns?
15:36:37 <apevec> dmsimard, isn't there's redirect ?
15:36:57 <dmsimard> apevec: the symlinks are not yet automatically updated by the CI jobs on the ci.centos.org instasnce yet
15:37:06 <dmsimard> we promote on trunk.rdoproject
15:37:22 <dmsimard> and tripleo doesn't have access to the ci.centos.org machine so I still have to create a job for them to be able to do it remotely
15:37:47 <dmsimard> does the passive instance have symlinks as well ?
15:38:01 <jpena> dmsimard: yes, symlinks are there
15:38:03 <apevec> it has redirects to buildlogs
15:38:15 <dmsimard> what redirects to where ?
15:38:18 <dmsimard> can you give an example ?
15:38:19 <jpena> oh, you meant those symlinkx
15:38:30 <apevec> consistent -> rdo-trunk-master
15:38:31 <apevec> etc.
15:38:41 <jpena> dmsimard: try http://54.81.116.189/centos7-master/current-passed-ci
15:38:52 <dmsimard> jpena: ah I see
15:39:00 <apevec> and http://54.81.116.189/centos7-master/consistent/
15:39:19 <dmsimard> ok
15:39:23 <apevec> so yeah, I wasn't clear earlier how is new promotion pipeline going to work ?
15:39:27 <jpena> anyway, I can manually apply the patch to add the commit_hash and distgit_hash to the installed file if it helps
15:39:34 <apevec> dmsimard, can you do tl;dr ?
15:39:40 <jpena> (in the current workers)
15:39:50 <apevec> jpena, oiis it "backporta
15:39:55 <apevec> if it is*
15:40:01 <apevec> *able
15:40:19 * jpena doesn't speak Finnish :)
15:40:24 <trown> i am a bit lost
15:40:29 <jpena> but yes, it's just 3 lines
15:40:34 <jpena> and easy to backport
15:40:34 <trown> and not just because of typos ;p
15:40:45 * apevec need to move to new laptop :)
15:40:52 <apevec> trown, which part you lost me?
15:41:30 <trown> we just need to change the URL for DLRN repos? or not as once DNS is switched it will continue to just work?
15:41:37 <dmsimard> The missing pieces to make promotion jobs use buildlogs are 1) https://review.gerrithub.io/#/c/273508/ 2) TripleO remote promotion job 3) Probably need to check weirdo and quickstart
15:41:40 <apevec> trown, https://trello.com/c/6O18whhA/146-migrate-dlrn-instance-to-centos-infrastructure
15:41:42 <trown> ie, is there an action for me here :)
15:41:59 <dmsimard> Weirdo expects .repo's so I need to check about that
15:42:43 <jpena> trown: tl;dr there are two options: a) keep the current URLs and let "compatibility redirections" do their job, but then there may be issues if you download delorean.repo directly
15:42:49 <dmsimard> I really have to step out to pick up kid...
15:43:01 <trown> fwiw, we are very close to getting a promote on master, and I would like to have at least today to get that before we flip the switch
15:43:02 <jpena> or b) switch to the new urls in buildlogs.centos.org
15:43:06 <dmsimard> jpena: yeah, it'll fail because weirdo will try to pick up the delorean.repo and delorean-deps.repo
15:43:22 <apevec> jpena, http://buildlogs.centos.org/centos/7/cloud/x86_64/rdo-trunk-master/delorean.repo is fine
15:43:22 <dmsimard> trown: we're probably not flipping the switch this week. We can try monday or something like that at best.
15:43:28 <trown> ok perfect
15:43:35 <jpena> in any case, one of the action items is "send communication to stakeholders" when we have an approximate idea of when we're switching
15:43:41 <apevec> jpena, hashed repo should  exist before repo isupdated on CDN
15:43:59 <dmsimard> stepping out to pick up kid, sorry .. be back in a few
15:44:00 <jpena> apevec: but then, consumers are using trunk.rdo instead of buildlogs
15:44:14 <apevec> jpena, yes, but that will be only CI jobs
15:44:17 <apevec> which they must do
15:44:32 <apevec> b/c CDN repo will likely get updated under their feet
15:44:48 <apevec> jpena, "normal" rdo trunk users will use new static repo files
15:44:57 <apevec> which I'm about to  add in release rpm
15:45:05 <apevec> now that we have actual content
15:45:12 <jpena> apevec: ok, that makes sense to me
15:45:22 <apevec> so nobody should d/l delorean.repo
15:45:43 <apevec> we could even make it "hidden"now by renaming to .delorean.repo
15:45:49 <apevec> and change that in CI jobs only
15:45:59 <apevec> regular public will forget about it
15:46:06 <apevec> "this is not the .repo you're looking for"
15:46:11 <imcsk8> hahaha
15:46:37 <jpena> good, so action time
15:46:44 <imcsk8> apevec: instead of renaming it wouldn't be better to add a comment to the repo file?
15:46:48 <jruzicka> mr. clippy could ask several times if you really want to download delorean.repo
15:46:50 <apevec> btw http://buildlogs.centos.org/centos/7/cloud/x86_64/rdo-trunk-kilo/ is still there, let's remove it
15:47:14 <jpena> #action jpena to manually apply the patch to add the commit_hash and distgit_hash to the installed file in the dlrn instance
15:47:17 <apevec> #action apevec to add rdo-trunk static entries in  rdo/centos-openstack release RPMs
15:47:44 <jpena> #action dmsimard to talk to kbsingh to remote rdo-trunk-kilo from buildlogs
15:47:59 <jpena> am I missing anything?
15:48:03 <apevec> remove*
15:48:09 <jpena> #undo
15:48:09 <zodbot> Removing item from minutes: ACTION by jpena at 15:47:44 : dmsimard to talk to kbsingh to remote rdo-trunk-kilo from buildlogs
15:48:18 <jpena> #action dmsimard to talk to kbsingh to remove rdo-trunk-kilo from buildlogs
15:48:18 * trown resists the urge to add a bunch more actions for dmsimard while he is not here to protest
15:48:34 <apevec> jpena, try to switch DNS early next week?
15:48:43 <jpena> apevec: during Summit?
15:48:49 <apevec> trown, no, just do it ;)
15:49:11 <apevec> jpena, yes, perfect time, it will be silent
15:49:40 <jpena> ok, let's make it tentative next Wed, just before the meeting
15:50:11 <jpena> I should send the communication today, I guess.
15:50:38 <apevec> yeah, but it should be transparent, content-wise
15:51:20 <jpena> well, we have the puppet-openstack CI using current-passed-ci, I think they should be aware of this
15:51:30 <jpena> and check if they should switch to buildlogs
15:51:59 <apevec> I think they're on  hashed url on master
15:52:06 <apevec> and on release repo for stable
15:52:19 <trown> kolla also uses our DLRN packages I think
15:52:33 <apevec> also hash iirc
15:52:52 <apevec> looks like our current-passed-ci was not fast enough for them
15:53:35 <jpena> ok, I'll send the communication with details, and see if anyone complains
15:53:51 <jpena> #action jpena to send communication about the dlrn migration
15:54:04 <jpena> anything else before moving on?
15:54:45 <jpena> #topic Usual announcements
15:54:45 <apevec> https://github.com/openstack/puppet-openstack-integration/blob/master/manifests/repos.pp#L25
15:54:50 <rbowen> If you will be at Summit next week (or if you will not) please add topics to the agenda
15:54:52 <rbowen> #link https://etherpad.openstack.org/p/rdo-austin-bof
15:55:02 <apevec> EmilienM, ^ still on mitaka for master puppet?
15:55:03 <rbowen> The BoF will be recorded.
15:55:19 <EmilienM> apevec: yes
15:55:28 <EmilienM> apevec: newton is failing and I'm investigating why today
15:55:30 <rbowen> Announcement 2) I'm doing interviews for blog posts and podcasts, on the topic of "what did you do in Mitaka".
15:55:34 <EmilienM> https://review.openstack.org/#/c/305886/
15:56:08 <rbowen> If you want to do one, ping me. It'll take about 15-20 minutes of your time, and they're getting about 5 times as much traffic as most of our blog posts get.
15:56:11 <jpena> about that, sorry for the spam to the list. I promise to double-check before hitting reply to all again :o)
15:56:12 <rbowen> /EOL
15:56:21 <rbowen> :-)
15:56:28 <EmilienM> apevec: stuck on gnocchi, looks like it's broken
15:57:14 <jpena> Ok, last but not least
15:57:22 <jpena> #topic Chair for next meeting
15:57:30 <chandankumar> i will chair next meeting
15:57:42 <jpena> #chandankumar to chair next meeting
15:57:48 <jpena> oops
15:57:54 <jpena> #action chandankumar to chair next meeting
15:58:07 <jpena> so we have two minutes for
15:58:11 <jpena> #topic open floor
15:59:18 <imcsk8> i guess we're done
15:59:31 <jpena> yep
15:59:35 <jpena> 3
15:59:37 <jpena> 2
15:59:39 <jpena> 1
15:59:43 <jpena> #endmeeting