rdo_meeting_(2016-04-13)
MINUTES

#rdo: RDO meeting (2016-04-13)

Meeting started by jruzicka at 15:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (chandankumar, 15:00:18)

  1. Mitaka Test Day (jruzicka, 15:03:55)
    1. https://www.rdoproject.org/testday/mitaka/ga/ (rbowen, 15:04:29)

  2. DLRN instance migration to ci.centos.org infra (jruzicka, 15:08:17)
    1. new DLRN instance in ci.centos infra will be able to publish RDO trunk repos in CentOS CDN (apevec, 15:10:35)
    2. ACTION: dmsimard to check with KB the specifics of pushing repos and prevent breaking repositories in flight (dmsimard, 15:22:04)
    3. ACTION: jpena to create redirects from old URLs to the new URLs (dmsimard, 15:22:25)
    4. ACTION: apevec to add trunk repos in rdo release rpms (apevec, 15:25:04)

  3. RDO promotion CI for master (jruzicka, 15:30:41)
  4. packaging wishlist for Newton (jruzicka, 15:33:59)
    1. ACTION: hguemar create ponies list for Newton (number80, 15:41:41)

  5. RPMFactory migration next week (jruzicka, 15:42:54)
    1. ACTION: hguemar promote ponies list on openstack-dev (number80, 15:42:54)
    2. http://softwarefactory-project.io/etherpad/p/Retro_Planning_RDO_-_RPMF (number80, 15:43:32)
    3. jruzicka to release new rdopkg with rpmfactory support this week (jruzicka, 15:44:00)
    4. ACTION: apevec to check all openstack-packages to have *-rdo distgit branches renamed (apevec, 15:45:26)
    5. rpmfactory migration on track for the next week (apevec, 15:47:51)

  6. Doc Day (jruzicka, 15:50:53)
    1. RDO meta-pad: https://etherpad.openstack.org/p/RDO (jruzicka, 15:54:48)

  7. next chair (jruzicka, 15:57:13)
    1. jpena to chair next meeting (jruzicka, 15:57:19)


Meeting ended at 15:57:40 UTC (full logs).

Action items

  1. dmsimard to check with KB the specifics of pushing repos and prevent breaking repositories in flight
  2. jpena to create redirects from old URLs to the new URLs
  3. apevec to add trunk repos in rdo release rpms
  4. hguemar create ponies list for Newton
  5. hguemar promote ponies list on openstack-dev
  6. apevec to check all openstack-packages to have *-rdo distgit branches renamed


Action items, by person

  1. apevec
    1. apevec to add trunk repos in rdo release rpms
    2. apevec to check all openstack-packages to have *-rdo distgit branches renamed
  2. dmsimard
    1. dmsimard to check with KB the specifics of pushing repos and prevent breaking repositories in flight
  3. jpena
    1. jpena to create redirects from old URLs to the new URLs
  4. UNASSIGNED
    1. hguemar create ponies list for Newton
    2. hguemar promote ponies list on openstack-dev


People present (lines said)

  1. apevec (68)
  2. jruzicka (41)
  3. dmsimard (36)
  4. rbowen (30)
  5. number80 (25)
  6. trown (20)
  7. jpena (20)
  8. fbo_ (13)
  9. chandankumar (11)
  10. zodbot (8)
  11. EmilienM (7)
  12. imcsk8 (5)
  13. mrunge (4)
  14. amoralej (3)
  15. mflobo (3)
  16. flepied1 (3)
  17. tristanC (2)
  18. tosky (1)
  19. jjoyce (1)
  20. jschlueter (1)
  21. kbsingh (1)
  22. sanjay__u (1)


Generated by MeetBot 0.1.4.