rdo_community
MINUTES

#rdo: RDO Community

Meeting started by rbowen at 15:05:57 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Packaging (rbowen, 15:06:01)

  1. Agenda https://etherpad.openstack.org/p/RDO-Packaging (rbowen, 15:06:07)
  2. Test Day (rbowen, 15:06:22)
  3. Roll Call (rbowen, 15:06:36)
  4. Test Day (rbowen, 15:08:23)
    1. https://www.rdoproject.org/testday/rdo-test-day-mitaka-01/ (rbowen, 15:08:44)
    2. AGREED: drop ceilo alarm in packstack for the testday (apevec, 15:17:24)
    3. ACTION: jpena to propose WIP patch for packstack that drops ceilometer-alarm configuration (apevec, 15:17:46)
    4. ACTION: trown to report status of mitaka rdom quickstart images (apevec, 15:21:28)
    5. ACTION: trown add instructions to testday page for rdom quickstart (trown|BOS, 15:22:34)

  5. optools repo (number80, 15:24:24)
    1. https://trello.com/c/X9dJ0iTQ/110-monitoring-packaging (EmilienM, 15:24:56)
    2. ACTION: apevec to review draft spec https://github.com/EmilienM/osops-tools-monitoring (apevec, 15:25:52)
    3. ACTION: number80 propose a tag hierarchy for opstools in trello card (number80, 15:28:10)

  6. draft guidelines (number80, 15:28:48)
    1. https://github.com/hguemar/openstack-packaging-doc/tree/guidelines (number80, 15:29:21)
    2. https://github.com/javierpena/openstack-example-spec (apevec, 15:30:16)
    3. ACTION: number80 continue the guidelines work + include jpena template spec (number80, 15:31:04)

  7. open floor (apevec, 15:32:38)
    1. AGREED: trown|BOS will chair next week meeting, number80 the one after that (number80, 15:34:53)


Meeting ended at 15:44:02 UTC (full logs).

Action items

  1. jpena to propose WIP patch for packstack that drops ceilometer-alarm configuration
  2. trown to report status of mitaka rdom quickstart images
  3. trown add instructions to testday page for rdom quickstart
  4. apevec to review draft spec https://github.com/EmilienM/osops-tools-monitoring
  5. number80 propose a tag hierarchy for opstools in trello card
  6. number80 continue the guidelines work + include jpena template spec


Action items, by person

  1. apevec
    1. apevec to review draft spec https://github.com/EmilienM/osops-tools-monitoring
  2. EmilienM
    1. apevec to review draft spec https://github.com/EmilienM/osops-tools-monitoring
  3. jpena
    1. jpena to propose WIP patch for packstack that drops ceilometer-alarm configuration
    2. number80 continue the guidelines work + include jpena template spec
  4. number80
    1. number80 propose a tag hierarchy for opstools in trello card
    2. number80 continue the guidelines work + include jpena template spec
  5. UNASSIGNED
    1. trown to report status of mitaka rdom quickstart images
    2. trown add instructions to testday page for rdom quickstart


People present (lines said)

  1. apevec (72)
  2. number80 (44)
  3. rbowen (25)
  4. dmsimard (17)
  5. EmilienM (12)
  6. trown|BOS (12)
  7. jpena (11)
  8. imcsk8 (10)
  9. zodbot (9)
  10. SteveO_ (4)
  11. alphacc (1)
  12. elmiko (1)
  13. devvesa (1)
  14. paramite (1)
  15. jschlueter (1)
  16. jschlueter_bos (0)


Generated by MeetBot 0.1.4.