source-git-sig
MINUTES

#packit: Fedora Source-git SIG

Meeting started by ttomecek at 13:01:48 UTC (full logs).

Meeting summary

  1. Introduction and Welcome (ttomecek, 13:04:21)
  2. The purpose of the SIG (ttomecek, 13:18:51)
    1. https://fedoraproject.org/wiki/SIGs/Source-git#MVP (ttomecek, 13:22:01)
    2. https://github.com/facebookincubator/rpm-backports/ (ttomecek, 13:22:08)
    3. https://github.com/facebookincubator/rpm-backports/blob/master/MIGRATION.md (ttomecek, 13:22:16)
    4. Complex merge workflows of kernel-ark made it hard for external contributors to perform correct contributions in the past. This is now better that things happen in os-build now. (ttomecek, 13:33:23)
    5. https://wiki.centos.org/SpecialInterestGroup/Hyperscale (Eighth_Doctor, 13:38:51)
    6. https://blog.centos.org/2021/04/centos-hyperscale-sig-quarterly-report/ (Eighth_Doctor, 13:39:13)
    7. https://pagure.io/centos-sig-hyperscale/sig (Eighth_Doctor, 13:40:01)

  3. how do we communicate and track work? (ttomecek, 13:40:42)
    1. https://discussion.fedoraproject.org/t/the-future-of-real-time-chat-discussion-for-the-fedora-council/24628 (Eighth_Doctor, 13:44:39)
    2. https://pagure.io/fedora-btrfs/project (ttomecek, 13:47:24)
    3. Neal likes how the fedora-btrfs project is organized (ttomecek, 13:47:52)
    4. ACTION: ttomecek to set up https://pagure.io/group/fedora-sig-source-git and #fedora-source-git @ freenode (ttomecek, 13:51:02)
    5. ACTION: ttomecek to check out Matrix and plug the IRC channel into it; ask nb for help (ttomecek, 13:53:08)


Meeting ended at 14:01:36 UTC (full logs).

Action items

  1. ttomecek to set up https://pagure.io/group/fedora-sig-source-git and #fedora-source-git @ freenode
  2. ttomecek to check out Matrix and plug the IRC channel into it; ask nb for help


Action items, by person

  1. ttomecek
    1. ttomecek to set up https://pagure.io/group/fedora-sig-source-git and #fedora-source-git @ freenode
    2. ttomecek to check out Matrix and plug the IRC channel into it; ask nb for help


People present (lines said)

  1. ttomecek (74)
  2. Eighth_Doctor (59)
  3. zodbot (15)
  4. malmond (15)
  5. jforbes (10)
  6. csomh (3)
  7. flachman (2)
  8. King_InuYasha (1)
  9. Bennett (1)
  10. jpopelka (1)
  11. lbarczio (0)
  12. mfocko (0)


Generated by MeetBot 0.1.4.