weekly_adb_irc_meeting
MINUTES

#nulecule: Weekly ADB IRC meeting

Meeting started by nshaikh at 13:02:39 UTC (full logs).

Meeting summary

  1. : ADB release this week version 2.2.1 ? (nshaikh, 13:04:11)
    1. this week ADB release is 2.2.1 version (lalatenduM, 13:07:24)

  2. : adb-utils release? (nshaikh, 13:08:53)
    1. : so from last release to this release we don't have any changes yet but we do have 2 left PRs and if anyone get merge then will do a release. (nshaikh, 13:10:20)
    2. ACTION: : lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils. (nshaikh, 13:12:25)

  3. : Integration of oc cluster up for ADB (nshaikh, 13:12:56)
    1. ACTION: : lalatenduM praveenkumar to figure out how we will have same set of features out of it, if using oc cluster up functionality. (nshaikh, 13:16:08)
    2. AGREED: : We will need to wait for 1.3 release for oc cluster up command integration. (nshaikh, 13:17:58)

  4. open floor (nshaikh, 13:18:51)
    1. ACTION: preeticp to send summary of the discussion to list. (nshaikh, 13:19:57)


Meeting ended at 13:22:36 UTC (full logs).

Action items

  1. : lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils.
  2. : lalatenduM praveenkumar to figure out how we will have same set of features out of it, if using oc cluster up functionality.
  3. preeticp to send summary of the discussion to list.


Action items, by person

  1. budhram
    1. : lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils.
  2. lalatenduM
    1. : lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils.
    2. : lalatenduM praveenkumar to figure out how we will have same set of features out of it, if using oc cluster up functionality.
  3. nshaikh
    1. : lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils.
  4. praveenkumar
    1. : lalatenduM praveenkumar to figure out how we will have same set of features out of it, if using oc cluster up functionality.


People present (lines said)

  1. nshaikh (43)
  2. praveenkumar (16)
  3. lalatenduM (12)
  4. zodbot (7)
  5. budhram (3)
  6. surajd (2)


Generated by MeetBot 0.1.4.