adb
MINUTES

#nulecule: ADB

Meeting started by lalatenduM at 13:03:17 UTC (full logs).

Meeting summary

    1. meeting agenda https://titanpad.com/adbmeeting (lalatenduM, 13:05:08)

  1. old action items (lalatenduM, 13:07:41)
    1. ACTION: tkral to review github.com/projectatomic/adb-tests/pull/31 (lalatenduM, 13:10:58)
    2. ACTION: nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers (lalatenduM, 13:12:09)
    3. ACTION: lalatenduM to create a list of topics for the video series and solicit signups (lalatenduM, 13:12:38)

  2. Policy for CHANGELOG (lalatenduM, 13:13:06)
    1. ACTION: budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403 (lalatenduM, 13:16:15)

  3. open floor (lalatenduM, 13:16:45)


Meeting ended at 13:20:48 UTC (full logs).

Action items

  1. tkral to review github.com/projectatomic/adb-tests/pull/31
  2. nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
  3. lalatenduM to create a list of topics for the video series and solicit signups
  4. budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403


Action items, by person

  1. budhram
    1. budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
  2. lalatenduM
    1. lalatenduM to create a list of topics for the video series and solicit signups
    2. budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
  3. nshaikh
    1. nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
    2. budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
  4. praveenkumar
    1. budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
  5. tkral
    1. tkral to review github.com/projectatomic/adb-tests/pull/31


People present (lines said)

  1. lalatenduM (34)
  2. zodbot (8)
  3. budhram (5)
  4. nshaikh (2)
  5. preeti (2)
  6. tkral (1)
  7. praveenkumar (1)
  8. dustymabe (1)


Generated by MeetBot 0.1.4.