atomic_developer_bundle_weekly_meeting
MINUTES

#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by lalatenduM at 13:01:19 UTC (full logs).

Meeting summary

    1. https://titanpad.com/adbmeeting (praveenkumar, 13:02:42)

  1. previous action items (lalatenduM, 13:04:07)
    1. https://meetbot.fedoraproject.org/nulecule/2016-04-04/atomic_developer_bundle_weekly_meeting.2016-04-04-10.03.html (lalatenduM, 13:04:18)

  2. ADB 2.0 release (lalatenduM, 13:05:37)
    1. ACTION: ccaf to create a video of ADB installation , openshift , k8s and mesos (lalatenduM, 13:10:29)
    2. ACTION: surajd will write blog about ADB+k8s (lalatenduM, 13:13:10)
    3. ACTION: praveenkumar will write blog about ADB+openshift (praveenkumar, 13:13:37)
    4. ACTION: praveenkumar will write blog about openshift+ADB (lalatenduM, 13:13:48)

  3. sccli script enhancement (lalatenduM, 13:18:27)
    1. https://github.com/projectatomic/adb-utils/pull/108 we have PR, want someone to review + test it. (praveenkumar, 13:18:59)

  4. ADB tests, Feedback on https://github.com/projectatomic/adb-tests/pull/19 @dharmit (lalatenduM, 13:26:20)
    1. ACTION: lalatenduM nshaikh to go through https://github.com/projectatomic/adb-tests/pull/19 (lalatenduM, 13:28:10)
    2. ACTION: lalatenduM to discuss plans around automated release in next ADB weekly meeting (lalatenduM, 13:30:53)


Meeting ended at 13:34:46 UTC (full logs).

Action items

  1. ccaf to create a video of ADB installation , openshift , k8s and mesos
  2. surajd will write blog about ADB+k8s
  3. praveenkumar will write blog about ADB+openshift
  4. praveenkumar will write blog about openshift+ADB
  5. lalatenduM nshaikh to go through https://github.com/projectatomic/adb-tests/pull/19
  6. lalatenduM to discuss plans around automated release in next ADB weekly meeting


Action items, by person

  1. ccaf
    1. ccaf to create a video of ADB installation , openshift , k8s and mesos
  2. lalatenduM
    1. lalatenduM nshaikh to go through https://github.com/projectatomic/adb-tests/pull/19
    2. lalatenduM to discuss plans around automated release in next ADB weekly meeting
  3. nshaikh
    1. lalatenduM nshaikh to go through https://github.com/projectatomic/adb-tests/pull/19
  4. praveenkumar
    1. praveenkumar will write blog about ADB+openshift
    2. praveenkumar will write blog about openshift+ADB
  5. surajd
    1. surajd will write blog about ADB+k8s


People present (lines said)

  1. lalatenduM (77)
  2. praveenkumar (28)
  3. zodbot (11)
  4. dharmit (11)
  5. nshaikh (10)
  6. surajd (9)
  7. ccaf (5)
  8. preeti (3)
  9. tkral (2)


Generated by MeetBot 0.1.4.