atomic_developer_bundle_weekly_meeting
MINUTES

#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by lalatenduM at 15:02:25 UTC (full logs).

Meeting summary

  1. ADB 1.6.0 release (lalatenduM, 15:05:52)
    1. : ADB 1.6.0 release <https://github.com/projectatomic/adb-atomic-developer-bundle/releases/tag/v1.6.0> (nshaikh, 15:06:12)
    2. : Tested the build on Linux, Mac and Windows - closed the tracker issue <https://github.com/projectatomic/adb-atomic-developer-bundle/issues/203> (nshaikh, 15:07:05)
    3. ACTION: : Navid to send release announcement after blog is published on projectatomic.io (nshaikh, 15:09:30)

  2. OpenShift systemd service files inclusion in the box (lalatenduM, 15:10:30)
    1. ACTION: : Praveen to draft the OpenShift service files plan on ADB issues list. (nshaikh, 15:12:44)
    2. ACTION: praveenkumar to discuss Plan for openshift service file for adb (lalatenduM, 15:12:48)
    3. Atomic App on Tuesday; build ADB candidate on Wednesday with that Atomic App. Then test with a push to Centos for Monday move to cloud and Tuesday announce (lalatenduM, 15:20:29)
    4. ACTION: bexelbie to send a mail to container-tools about atomicapp and adb release cycle (lalatenduM, 15:27:30)

  3. adb-utils (lalatenduM, 15:29:33)
    1. https://www.redhat.com/archives/container-tools/2016-January/msg00043.html (praveenkumar, 15:30:19)
    2. adb-utils name is final (lalatenduM, 15:32:13)


Meeting ended at 15:40:12 UTC (full logs).

Action items

  1. : Navid to send release announcement after blog is published on projectatomic.io
  2. : Praveen to draft the OpenShift service files plan on ADB issues list.
  3. praveenkumar to discuss Plan for openshift service file for adb
  4. bexelbie to send a mail to container-tools about atomicapp and adb release cycle


Action items, by person

  1. bexelbie
    1. bexelbie to send a mail to container-tools about atomicapp and adb release cycle
  2. praveenkumar
    1. praveenkumar to discuss Plan for openshift service file for adb
  3. UNASSIGNED
    1. : Navid to send release announcement after blog is published on projectatomic.io
    2. : Praveen to draft the OpenShift service files plan on ADB issues list.


People present (lines said)

  1. lalatenduM (72)
  2. bexelbie (41)
  3. nshaikh (19)
  4. cdrage (14)
  5. praveenkumar (12)
  6. zodbot (10)
  7. langdon (8)
  8. dustymabe (6)
  9. DV (5)
  10. dharmit (2)


Generated by MeetBot 0.1.4.