weely_gluster_bug_triage
MINUTES

#gluster-meeting: Weely Gluster Bug Triage

Meeting started by rafi at 12:01:51 UTC (full logs).

Meeting summary

  1. Roll Call (rafi, 12:02:16)
  2. Next weeks host (rafi, 12:05:26)
    1. ACTION: hgowtham will host the next gluster bug triage meeting (rafi, 12:09:54)
    2. Agenda is at https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting (rafi, 12:10:30)

  3. group triage (rafi, 12:10:49)
    1. http://bit.ly/gluster-bugs-to-triage (rafi, 12:10:54)
    2. https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/ (rafi, 12:11:03)

  4. open floor (rafi, 12:29:20)
    1. ACTION: amarts and Shyam are working on triage guidelines for GitHub issues (rafi, 12:31:14)
    2. ACTION: jiffin needs to send the changes to check-bugs.py also (rafi, 12:31:59)


Meeting ended at 12:33:35 UTC (full logs).

Action items

  1. hgowtham will host the next gluster bug triage meeting
  2. amarts and Shyam are working on triage guidelines for GitHub issues
  3. jiffin needs to send the changes to check-bugs.py also


Action items, by person

  1. amarts
    1. amarts and Shyam are working on triage guidelines for GitHub issues
  2. hgowtham
    1. hgowtham will host the next gluster bug triage meeting


People present (lines said)

  1. rafi (35)
  2. hgowtham (8)
  3. amarts (6)
  4. kkeithley (6)
  5. ndevos (4)
  6. zodbot (3)
  7. ankitr (2)
  8. ashiq (1)


Generated by MeetBot 0.1.4.