gluster_bug_triage
MINUTES

#gluster-meeting: Gluster Bug Triage

Meeting started by skumar at 12:00:10 UTC (full logs).

Meeting summary

    1. agenda:https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting (skumar, 12:00:26)

  1. Roll call (skumar, 12:00:34)
  2. Next week’s meeting host (skumar, 12:02:18)
    1. ACTION: kkeithley will host next week's meeting (skumar, 12:02:58)

  3. ndevos need to decide on how to provide/use debug builds (skumar, 12:03:05)
    1. ACTION: removing it from agenda (skumar, 12:07:51)

  4. jiffin needs to send the changes to check-bugs.py also (skumar, 12:08:12)
    1. ACTION: jiffin needs to send the changes to check-bugs.py also (skumar, 12:09:15)

  5. bug triage (skumar, 12:09:22)
    1. https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/ <<-- process (skumar, 12:09:29)
    2. http://bit.ly/gluster-bugs-to-triage <<-- tool (skumar, 12:09:37)

  6. open floor (skumar, 12:15:05)


Meeting ended at 12:17:42 UTC (full logs).

Action items

  1. kkeithley will host next week's meeting
  2. removing it from agenda
  3. jiffin needs to send the changes to check-bugs.py also


Action items, by person

  1. kkeithley
    1. kkeithley will host next week's meeting
  2. UNASSIGNED
    1. removing it from agenda
    2. jiffin needs to send the changes to check-bugs.py also


People present (lines said)

  1. skumar (26)
  2. kkeithley (11)
  3. ndevos (5)
  4. zodbot (4)
  5. rafi (1)
  6. amarts (1)


Generated by MeetBot 0.1.4.