gluster_bug_triage
LOGS
12:00:22 <jiffin> #startmeeting Gluster Bug Triage
12:00:22 <zodbot> Meeting started Tue Feb 28 12:00:22 2017 UTC.  The chair is jiffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:22 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:00:30 <jiffin> #info agenda:https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting
12:00:39 <jiffin> #topic Roll call
12:01:28 * hgowtham here
12:01:34 <jiffin> so who all there?
12:02:06 <jiffin> ndevos, kkeithley, skoduri, ankitr: rafi??
12:02:25 <jiffin> Saravanakmr??
12:02:27 * skoduri is here
12:02:49 <jiffin> I guess ndevos & kkeithley are traveling
12:03:21 <jiffin> I will wait for another 2mins
12:05:23 <jiffin> okay then lets start
12:06:15 <jiffin> #topic Next weeks meeting host
12:06:25 <hgowtham> jiffin, i'll host it
12:06:35 <jiffin> hgowtham: thanks
12:07:21 <jiffin> #action hgowtham will host on March  7th
12:07:59 <jiffin> Since ndevos is away and me AI is not completed I am going directly to group triage
12:08:15 <jiffin> #action ndevos need to decide on how to provide/use debug builds
12:08:22 <jiffin> #action jiffin  needs to send the changes to check-bugs.py
12:08:28 <jiffin> #topic Group Triage
12:08:34 <jiffin> #info you can find the bugs to triage here in http://bit.ly/gluster-bugs-to-triage
12:08:40 <jiffin> #info https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/
12:09:01 <jiffin> hgowtham, skoduri: lets start bug triaging
12:09:08 <hgowtham> jiffin, about to start
12:18:24 <hgowtham> jiffin, done
12:19:02 <jiffin> hgowtham skoduri thanks
12:19:19 <jiffin> moving to next topic
12:19:27 <jiffin> #topic Open Floor
12:19:46 <jiffin> hgowtham, skoduri: do u have anything to add ?
12:19:55 <skoduri> jiffin, none
12:19:57 <hgowtham> jiffin, nothing from my side
12:20:13 <jiffin> skoduri, hgowtham: Okay I going wind up the meeting
12:20:19 <jiffin> #endmeeting