community_meeting_2017-02-01
MINUTES

#gluster-meeting: Community Meeting 2017-02-01

Meeting started by kshlm at 15:00:16 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 15:00:26)
  2. Policy on reverting patches that are found to cause spurious test failures (kshlm, 15:07:09)
    1. ACTION: jdarcy will work with nigelb to make the infra for reverts easier. (kshlm, 15:29:27)

  3. 3.10 TODO nag in the community meeting (kshlm, 15:30:36)
    1. ACTION: shyam will send out a note on 3.10 deadlines and get someone in BLR to nag in person. (kshlm, 16:03:43)


Meeting ended at 16:06:54 UTC (full logs).

Action items

  1. jdarcy will work with nigelb to make the infra for reverts easier.
  2. shyam will send out a note on 3.10 deadlines and get someone in BLR to nag in person.


Action items, by person

  1. jdarcy
    1. jdarcy will work with nigelb to make the infra for reverts easier.
  2. shyam
    1. shyam will send out a note on 3.10 deadlines and get someone in BLR to nag in person.


People present (lines said)

  1. kshlm (66)
  2. jdarcy (50)
  3. shyam (41)
  4. vbellur (29)
  5. kkeithley (18)
  6. JoeJulian (6)
  7. zodbot (3)
  8. ivan_rossi (1)


Generated by MeetBot 0.1.4.