gluster_community_meeting_20170104
MINUTES

#gluster-meeting: Gluster community meeting 20170104

Meeting started by kshlm at 12:00:23 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:00:38)
  2. STM and backports (kshlm, 12:06:18)
    1. ACTION: Need to find out when 3.9.1 is happening (kshlm, 12:17:51)

  3. A common location for testing-tools (kshlm, 12:18:20)
    1. ACTION: shyam will file a bug to get arequal included in glusterfs packages (kshlm, 12:42:46)

  4. Developer workflow problems (kshlm, 12:43:16)


Meeting ended at 13:10:03 UTC (full logs).

Action items

  1. Need to find out when 3.9.1 is happening
  2. shyam will file a bug to get arequal included in glusterfs packages


Action items, by person

  1. shyam
    1. shyam will file a bug to get arequal included in glusterfs packages


People present (lines said)

  1. nigelb (92)
  2. kshlm (60)
  3. ndevos (39)
  4. shyam (29)
  5. rastar (15)
  6. jdarcy (12)
  7. atinmu (5)
  8. Saravanakmr (4)
  9. zodbot (3)
  10. sankarshan (1)


Generated by MeetBot 0.1.4.