gluster_bug_triage
LOGS
12:00:11 <Saravanakmr> #startmeeting Gluster Bug Triage
12:00:11 <zodbot> Meeting started Tue Dec  6 12:00:11 2016 UTC.  The chair is Saravanakmr. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:11 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:00:20 <Saravanakmr> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:00:30 <Saravanakmr> #topic Roll call
12:01:14 <Saravanakmr> who are all here?
12:01:28 <Saravanakmr> kkeithley, ndevos , skoduri hgowtham rafi jiffin
12:01:34 * hgowtham here
12:01:51 <Saravanakmr> ankitraj
12:02:11 * ankitraj joib
12:02:16 * ankitraj join
12:02:37 <Saravanakmr> cool..anyone else?
12:03:11 <Saravanakmr> ok..move on
12:03:19 <Saravanakmr> #topic Next week’s meeting host
12:03:34 <Saravanakmr> ankitraj, hgowtham ?
12:03:52 <hgowtham> Saravanakmr, i'll take it up
12:03:58 <Saravanakmr> hgowtham, thank you!
12:04:04 <hgowtham> Saravanakmr, :)
12:04:33 <Saravanakmr> lets move to action items
12:04:46 <Saravanakmr> #topic ndevos need to decide on how to provide/use debug builds
12:04:48 <hgowtham> Saravanakmr, we dont have enough participants
12:04:58 <hgowtham> no one to reply to the AI
12:05:31 <anraj> I think we directly need to move on bug-traige
12:05:32 <Saravanakmr> hgowtham, hmm..lets wind up quick - there seem to quite few bugs to triage.
12:05:42 <hgowtham> yes sure
12:05:53 <hgowtham> My AI is done. you can remove it
12:05:57 <Saravanakmr> hgowtham, anraj thanks
12:06:11 <Saravanakmr> #action ndevos need to decide on how to provide/use debug builds
12:06:20 <Saravanakmr> jiffin, are you there?
12:06:29 <Saravanakmr> ok..moving on
12:06:31 <jiffin> Saravanakmr: Yes
12:06:39 <jiffin> Mine is not done
12:06:39 <hgowtham> the assignees arent here
12:06:54 <hgowtham> welcome jiffin
12:07:07 <Saravanakmr> jiffin, ok..will move on to next week. thank for update.
12:07:14 <Saravanakmr> #action  jiffin will try to add an error for bug ownership to check-bugs.py
12:07:36 <Saravanakmr> hgowtham, can you provide the link where you send the mail to gluster-devel?
12:07:45 <Saravanakmr> #topic hgowtham to close all 3.6 bugs as 3.9 is out; after the discussion on the devel list
12:08:20 <Saravanakmr> hgowtham, I will get that..wait
12:08:39 <hgowtham> Saravanakmr, thanks
12:09:25 <Saravanakmr> #link http://www.gluster.org/pipermail/gluster-devel/2016-December/051623.html
12:09:33 <Saravanakmr> hgowtham++
12:09:53 <Saravanakmr> action items done..
12:09:58 <Saravanakmr> moving to bug triage
12:10:07 <Saravanakmr> #topic Group Triage
12:10:16 <Saravanakmr> #info you can find the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:10:33 <Saravanakmr> #info http://www.gluster.org/community/documentation/index.php/Bug_triage Bug triage guidelines can be found here ^^
12:11:29 <anraj> Saravanakmr, looks like one link has been moved
12:12:40 <Saravanakmr> anraj, ?
12:13:11 <anraj> https://www.gluster.org/docs-redirect/
12:13:31 <anraj> http://www.gluster.org/community/documentation/index.php/Bug_triage redirecting to abhove link
12:13:57 <Saravanakmr> anraj, yup..sorry - will correct that :)
12:14:10 <hgowtham> is gerrit slow now?
12:14:20 <Saravanakmr> anraj, https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/ refer this
12:14:33 <anraj> hgowtham, it's working
12:14:50 <hgowtham> anraj, for me its too slow
12:15:06 <hgowtham> its back
12:17:35 <Saravanakmr> so we are done :) with bug triage
12:17:47 <Saravanakmr> #topic  Open Floor
12:17:54 <Saravanakmr> anything to add here hgowtham anraj ?
12:18:21 <hgowtham> Saravanakmr, nothing from my isde
12:18:27 <Saravanakmr> ok
12:18:32 <Saravanakmr> #endmeeting