gluster_community_weekly_meeting_26-oct-2016
MINUTES

#gluster-meeting: Gluster Community Weekly Meeting 26-Oct-2016

Meeting started by kshlm at 12:00:11 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 12:03:50)
  2. Next weeks host (kshlm, 12:07:00)
    1. kshlm will host the next meeting (kshlm, 12:09:20)

  3. Open floor (kshlm, 12:09:29)
    1. http://projects.bitergia.com/redhat-glusterfs-dashboard/browser/ (anoopcs, 12:18:41)

  4. Recognition of community contributors (kshlm, 12:18:44)
    1. http://projects.bitergia.com/redhat-glusterfs-dashboard/browser/ (kshlm, 12:20:22)

  5. Memory management (memory pools, jemalloc, FUSE client leaks etc) (kshlm, 12:30:41)
    1. ACTION: kshlm will ping someone to share details around the bof. (kshlm, 12:38:09)

  6. Glusto-Tests: Libs/Tests (kshlm, 12:49:56)
    1. https://github.com/gluster/glusto-tests (ShwethaHP, 12:51:31)

  7. Important updates. (kshlm, 12:59:18)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-October/051262.html (kshlm, 12:59:58)

  8. Regular announcements (kshlm, 13:02:18)


Meeting ended at 13:03:07 UTC (full logs).

Action items

  1. kshlm will ping someone to share details around the bof.


Action items, by person

  1. kshlm
    1. kshlm will ping someone to share details around the bof.


People present (lines said)

  1. kshlm (139)
  2. obnox (50)
  3. post-factum (18)
  4. sankarshan (15)
  5. ShwethaHP (15)
  6. amye (10)
  7. atinm (9)
  8. rastar (5)
  9. zodbot (4)
  10. aravindavk (4)
  11. kkeithley (4)
  12. obnox_ (3)
  13. anoopcs (2)
  14. jiffin (2)
  15. misc (2)
  16. msvbhat (2)
  17. post-factum|afk (1)
  18. kotreshhr (1)
  19. Saravanakmr (1)


Generated by MeetBot 0.1.4.