weekly_community_meeting_28-sep-2016
MINUTES

#gluster-meeting: Weekly Community Meeting 28-Sep-2016

Meeting started by samikshan at 12:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (samikshan, 12:01:24)
  2. Next week's host (samikshan, 12:06:37)
    1. ankitraj is next week's host (samikshan, 12:09:47)

  3. GlusterFS-4.0 (samikshan, 12:16:33)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-September/050988.html (ndevos, 12:22:01)

  4. GlusterFS-3.9 (samikshan, 12:23:19)
  5. GlusterFS-3.8 (samikshan, 12:29:16)
    1. http://gluster.readthedocs.io/en/latest/Contributors-Guide/GlusterFS-Release-process/ (ndevos, 12:36:03)
    2. ACTION: document RC tagging guidelines in release steps document (samikshan, 12:37:08)
    3. ACTION: Discuss RC tagging guidelines on mailing lists (samikshan, 12:37:34)

  6. GlusterFS-3.7 (samikshan, 12:38:04)
  7. NFS Ganesha (samikshan, 12:41:35)
    1. https://www.youtube.com/watch?v=54y4WkijkoI (samikshan, 12:45:16)
    2. NFS Ganesha 2.4.1 expected around mid-October, near NFS Bake-a-thon, being held in Westford, MA (samikshan, 12:46:49)

  8. Samba (samikshan, 12:49:45)
  9. Project Infrastructure (samikshan, 12:54:13)
    1. https://github.com/gluster/infra-docs/wiki/Gerrit (misc, 12:56:13)
    2. https://github.com/gluster/infra-docs/wiki/Gerrit (samikshan, 12:57:43)
    3. http://www.gluster.org/pipermail/gluster-devel/2016-September/051011.html (samikshan, 12:59:03)

  10. Last week's AIs (samikshan, 13:00:56)
  11. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts (samikshan, 13:01:19)
    1. ACTION: rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts (samikshan, 13:02:39)

  12. RC tagging to be done by this week for 3.9 by aravindavk/pranithk (samikshan, 13:03:43)
  13. Open Floor (samikshan, 13:04:21)


Meeting ended at 13:07:45 UTC (full logs).

Action items

  1. document RC tagging guidelines in release steps document
  2. Discuss RC tagging guidelines on mailing lists
  3. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts


Action items, by person

  1. ndevos
    1. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts
  2. UNASSIGNED
    1. document RC tagging guidelines in release steps document
    2. Discuss RC tagging guidelines on mailing lists


People present (lines said)

  1. samikshan (100)
  2. kkeithley (39)
  3. ndevos (29)
  4. misc (9)
  5. ankitraj (5)
  6. zodbot (3)
  7. anoopcs (2)
  8. post-factum (1)
  9. jiffin (1)
  10. ira (1)


Generated by MeetBot 0.1.4.