gluster_community_bug_triage_meeting
MINUTES

#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by hgowtham at 12:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (hgowtham, 12:00:10)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (hgowtham, 12:04:37)

  2. jiffin will try to add an error for bug ownership to check-bugs.py (hgowtham, 12:06:09)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (hgowtham, 12:06:42)

  3. Group Triage (hgowtham, 12:07:11)
    1. https://public.pad.fsfe.org/p/gluster-bug-triage (hgowtham, 12:07:17)
    2. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (hgowtham, 12:07:33)
    3. skoduri to take chair on 1st Oct and kkeithley to chair on 8th Oct (hgowtham, 12:24:17)
    4. corrected:skoduri to take chair on 4st Oct and kkeithley to chair on 8th Oct (hgowtham, 12:25:35)
    5. skoduri to take chair on 1st Oct and kkeithley to chair on 11th Oct (hgowtham, 12:26:45)
    6. contributors interested in certain components should setup notifications as described in //github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md (ndevos, 12:27:27)
    7. contributors interested in certain components should setup notifications as described in https://github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md (Manikandan, 12:29:36)


Meeting ended at 12:31:05 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. hgowtham (44)
  2. ndevos (24)
  3. Manikandan (22)
  4. kkeithley (12)
  5. skoduri (5)
  6. zodbot (3)
  7. Saravanakmr (3)
  8. Jiffin_ (3)
  9. ankitraj (1)


Generated by MeetBot 0.1.4.