gluster-meeting
MINUTES

#gluster-meeting: gluster

Meeting started by kshlm at 17:30:40 UTC (full logs).

Meeting summary

  1. Roll Call (kshlm, 17:30:58)
  2. Next weeks host (kshlm, 17:34:53)
    1. samikshan is next week's host (kshlm, 17:38:18)

  3. GlusterFS-4.0 (kshlm, 17:38:52)
  4. GlusterFS-3.9 (kshlm, 17:41:41)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-September/050741.html (kshlm, 17:45:39)
    2. ACTION: aravindavk to update the lists with the target dates for the 3.9 release (kshlm, 17:48:06)

  5. GlusterFS-3.8 (kshlm, 17:49:39)
  6. GlusterFS-3.7 (kshlm, 17:51:56)
  7. Project Infrastructure (kshlm, 18:00:02)
    1. http://review.gluster.org/#/q/I6f57b5e8ea174dd9e3056aff5da685e497894ccf (ndevos, 18:12:09)

  8. NFS-Ganesha (kshlm, 18:15:59)
  9. Samba (kshlm, 18:21:55)
  10. Last weeks AIs (kshlm, 18:26:49)
  11. improve cleanup to control the processes that test starts (kshlm, 18:26:57)
    1. ACTION: rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts (kshlm, 18:29:49)

  12. Open Floor (kshlm, 18:30:07)
    1. http://review.gluster.org/#/q/status:open+project:glusterfs+branch:master+topic:bug-1369124 (ndevos, 18:37:46)


Meeting ended at 18:39:27 UTC (full logs).

Action items

  1. aravindavk to update the lists with the target dates for the 3.9 release
  2. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts


Action items, by person

  1. aravindavk
    1. aravindavk to update the lists with the target dates for the 3.9 release
  2. ndevos
    1. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts
  3. rastar
    1. rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts


People present (lines said)

  1. kshlm (143)
  2. nigelb (48)
  3. ndevos (26)
  4. kkeithley (20)
  5. obnox (13)
  6. post-factum (8)
  7. jkroon (6)
  8. aravindavk (6)
  9. samikshan (4)
  10. ** (3)
  11. jiffin (2)
  12. anoopcs (1)
  13. misc (1)
  14. zodbot (1)
  15. msvbhat (1)
  16. mchangir (1)
  17. ira (1)
  18. rastar (1)


Generated by MeetBot 0.1.4.