gluster_community_bug_triage_meeting
MINUTES

#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by ankitraj at 12:00:05 UTC (full logs).

Meeting summary

    1. ACTION: ndevos need to decide on how to provide/use debug builds (ankitraj, 12:03:41)

  1. ndevos need to decide on how to provide/use debug builds (ankitraj, 12:04:14)
  2. Nigel to take care of bug automation in the developer workflow (ankitraj, 12:05:12)
  3. jiffin will try to add an error for bug ownership to check-bugs.py (ankitraj, 12:06:39)
  4. Group Triage (ankitraj, 12:08:29)
    1. https://public.pad.fsfe.org/p/gluster-bug-triage (ankitraj, 12:08:40)
    2. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (ankitraj, 12:09:53)

  5. Open floor (ankitraj, 12:26:07)


Meeting ended at 12:29:04 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. ankitraj (27)
  2. ndevos (6)
  3. Saravanakmr (5)
  4. zodbot (3)
  5. Ashish_ (2)
  6. jiffin (2)
  7. hgowtham (1)
  8. kkeithley (1)
  9. partner (1)


Generated by MeetBot 0.1.4.