weekly_community_meeting_31aug2015
MINUTES

#gluster-meeting: Weekly Community Meeting 31/Aug/2015

Meeting started by rastar at 12:01:59 UTC (full logs).

Meeting summary

  1. Rollcall (rastar, 12:02:20)
  2. Next week's meeting host (rastar, 12:07:06)
    1. kshlm will host the next meeting. (rastar, 12:08:24)

  3. GlusterFS-4.0 (rastar, 12:08:38)
  4. GlusterFS-3.9 (rastar, 12:11:32)
    1. http://www.gluster.org/pipermail/maintainers/2016-August/001262.html (atinm, 12:18:32)
    2. ACTION: improve cleanup to control the processes that test starts (rastar, 12:24:53)

  5. GlusterFS-3.8 (rastar, 12:26:14)
  6. GlusterFS-3.7 (rastar, 12:32:12)
  7. Project Infrastructure (rastar, 12:35:39)
    1. Reboot of jenkins/gerrit for upgrade and snapshot on September 1st (rastar, 12:39:31)
    2. https://github.com/gluster/glusterfs-patch-acceptance-tests/blob/master/centos-ci/gluster_strfmt/run-test.sh (ndevos, 12:47:38)

  8. Ganesha (rastar, 12:51:31)
    1. NFS-Ganesha GA around 3rd week of September (rastar, 12:53:15)
    2. NFS-Ganesha 2.4 GA around 3rd week of September (rastar, 12:53:47)

  9. Samba (rastar, 12:54:06)
    1. Samba 4.5rc3 tagged on Aug 29th (rastar, 12:56:10)

  10. Last weeks AI (jiffin, 12:57:20)
  11. pranithk/aravindavk/dblack to send out a reminder about the feature deadline for 3.9 (jiffin, 12:57:52)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-August/050627.html (ndevos, 12:59:28)
    2. pranithk send out a reminder about the feature deadline for 3.9 in ML (jiffin, 13:00:01)

  12. Open Floor (jiffin, 13:00:45)
  13. Announcements / Reminders (jiffin, 13:07:11)


Meeting ended at 13:08:05 UTC (full logs).

Action items

  1. improve cleanup to control the processes that test starts


People present (lines said)

  1. rastar (86)
  2. nigelb (35)
  3. kkeithley (27)
  4. jiffin (26)
  5. ndevos (24)
  6. kshlm (17)
  7. jdarcy (13)
  8. atinm (12)
  9. partner (10)
  10. hagarth (7)
  11. obnox (6)
  12. aravindavk (5)
  13. misc (5)
  14. zodbot (4)
  15. glusterbot (3)
  16. post-factum (2)
  17. rjoseph (1)
  18. samikshan (1)
  19. msvbhat (1)
  20. jiffin1 (1)


Generated by MeetBot 0.1.4.