weekly_community_meeting_03-aug-2016
MINUTES

#gluster-meeting: Weekly community meeting 03-Aug-2016

Meeting started by kkeithley at 12:01:38 UTC (full logs).

Meeting summary

  1. Roll call (ankitraj, 12:01:56)
  2. Next weeks meeting host (ankitraj, 12:03:36)
  3. (ankitraj, 12:05:02)
  4. GlusterFS 4.0 (ankitraj, 12:05:09)
  5. GlusterFS 3.9 (ankitraj, 12:09:25)
    1. http://review.gluster.org/#/c/15053/ (skoduri, 12:11:01)

  6. GlusterFS 3.8 (ankitraj, 12:15:39)
    1. https://www.gluster.org/pipermail/gluster-infra/2016-July/002523.html was the mail amye sent. (kshlm, 12:19:53)

  7. GlusterFS 3.7 (ankitraj, 12:25:53)
  8. GlusterFS 3.6 (ankitraj, 12:30:02)
    1. ACTION: kshlm to setup a time to go through the 3.6 buglist one last time (everyone should attend). (kshlm, 12:57:40)

  9. Open Floor (ankitraj, 12:59:38)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-July/050307.html (kshlm, 13:02:31)
    2. https://download.gluster.org/pub/gluster/glusterfs/dynamic-analysis/longevity/ (kkeithley, 13:05:26)


Meeting ended at 13:13:25 UTC (full logs).

Action items

  1. kshlm to setup a time to go through the 3.6 buglist one last time (everyone should attend).


Action items, by person

  1. kshlm
    1. kshlm to setup a time to go through the 3.6 buglist one last time (everyone should attend).


People present (lines said)

  1. kshlm (112)
  2. kkeithley (44)
  3. ndevos (43)
  4. ankitraj (36)
  5. misc (32)
  6. post-factum (21)
  7. ira (11)
  8. aravindavk (7)
  9. zodbot (6)
  10. anoopcs (5)
  11. skoduri (5)
  12. hagarth (5)
  13. atinm (3)
  14. jiffin (2)
  15. msvbhat (2)
  16. loadtheacc (2)
  17. glusterbot (2)


Generated by MeetBot 0.1.4.