weekly_community_meeting_27jul2016
MINUTES

#gluster-meeting: Weekly community meeting 27/Jul/2016

Meeting started by kshlm at 12:02:54 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 12:03:19)
  2. Next weeks meeting host (kshlm, 12:05:30)
    1. ankitraj is next weeks meeting host. (kshlm, 12:08:31)

  3. GlusterFS 4.0 (kshlm, 12:08:55)
  4. GlusterFS-3.9 (kshlm, 12:14:49)
  5. GlusterFS-3.8 (kshlm, 12:19:33)
    1. ACTION: kshlm to send PR for release process document update (kshlm, 12:22:28)
    2. http://review.gluster.org/14945 (ndevos, 12:24:16)
    3. do not backport unneeded changes, save your time for working on other things and do not risk instability of the 3.8 release :) (ndevos, 12:25:42)

  6. GlusterFS-3.7 (kshlm, 12:27:07)
  7. GlusterFS 3.6 (kshlm, 12:35:19)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-July/050256.html (kshlm, 12:37:50)

  8. NFS Ganesha (kshlm, 12:38:22)
  9. Samba (kshlm, 12:44:44)
  10. Community Infrastructure (kshlm, 12:53:22)
  11. Last weeks AIs (kshlm, 12:57:40)
    1. https://ci.centos.org/view/Gluster/job/gluster_coreutils/ (anoopcs, 13:01:24)
    2. https://github.com/gluster/glusterfs-coreutils (anoopcs, 13:02:55)


Meeting ended at 13:13:09 UTC (full logs).

Action items

  1. kshlm to send PR for release process document update


Action items, by person

  1. kshlm
    1. kshlm to send PR for release process document update


People present (lines said)

  1. kshlm (131)
  2. ndevos (40)
  3. pranithk1 (22)
  4. anoopcs (16)
  5. hagarth (11)
  6. paul98 (10)
  7. kkeithley (9)
  8. rjoseph (7)
  9. ankitraj (6)
  10. jdarcy (6)
  11. jiffin (4)
  12. zodbot (3)
  13. nigelb (2)
  14. samikshan (1)
  15. misc (1)
  16. karthik_ (1)
  17. ramky (1)


Generated by MeetBot 0.1.4.