gluster_community_bug_triage_meeting
LOGS
12:00:48 <Muthu_> #startmeeting Gluster Community Bug Triage Meeting
12:00:48 <zodbot> Meeting started Tue Jul 26 12:00:48 2016 UTC.  The chair is Muthu_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:48 <zodbot> The meeting name has been set to 'gluster_community_bug_triage_meeting'
12:01:00 <Muthu_> #topic Roll Call
12:01:17 * Manikandan waves ;-)
12:01:38 * skoduri is here
12:01:38 * kkeithley is here
12:02:03 * ndevos _o/
12:02:06 <Manikandan> hgowtham, ndevos ^
12:02:16 * hgowtham is here
12:02:25 * Saravanakmr is here
12:02:55 <Muthu_> I guess we have enough number of participants.
12:03:09 <Muthu_> Shall we move on to the action items.
12:03:23 <kkeithley> sure
12:03:25 <hgowtham> yes sure Muthu_
12:03:26 <Manikandan> Muthu_, yep, sure
12:04:02 <Muthu_> #topic ndevos need to decide on how to provide/use debug builds
12:04:20 <ndevos> that is still a todo, please put it for next week again :)
12:04:35 <Muthu_> ndevos, sure
12:04:41 <Muthu_> #action ndevos need to decide on how to provide/use debug builds
12:04:56 <Muthu_> #topic Manikandan and gem to wait until Nigel gives access to test the scripts
12:05:20 <Manikandan> Muthu_, I have spoken about this to AI to Nigel
12:05:44 <Manikandan> Muthu_, also, I have given over the scripts to him, Nigel said he would take care of this AI
12:05:57 <nigelb> o/ Yep. I'll take over.
12:06:01 <Manikandan> Could you please move this AI to Nigel
12:06:06 <Manikandan> nigelb, thanks ;-)
12:06:22 <Muthu_> Manikandan, nigelb sure and thanks :-)
12:06:41 <Muthu_> #action Nigel to take care of bug automation in the developer workflow
12:06:57 <Muthu_> #topic jiffin will try to add an error for bug ownership to check-bugs.py
12:07:22 <skoduri> jiffin is on PTO
12:07:35 <skoduri> please move this to next week
12:07:40 <Muthu_> I think Jiffin is on PTO....Does anyone have updates?
12:07:51 <Muthu_> skoduri, sure
12:08:05 <Muthu_> #action jiffin will try to add an error for bug ownership to check-bugs.py
12:08:32 <Muthu_> #topic Group Triage
12:08:52 <Muthu_> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:09:28 <Muthu_> Sorry, there was an network issue
12:10:58 <ndevos> kkeithley: you already did some/many of those?
12:11:18 <Saravanakmr> kkeithley, ndevos seems some are already closed
12:11:43 <ndevos> and any ones I open are in POST already, so nothing to be done on them...
12:12:04 <kkeithley> closed?  Yes, I've already triaged the project-infra bugs
12:12:18 <kkeithley> Keep Calm and Carry On
12:14:05 <ndevos> kkeithley: well, from the 5 bugs that have my name in front of them, you already did 4 :)
12:15:09 <kkeithley> Maybe those were also in the "bugs with incorrect state" mail.  I went through those and "fixed" everything that was assigned to bugs@redhat
12:15:25 <ndevos> oh, yes, that looks possible
12:15:32 <kkeithley> but they don't look like the any of those
12:15:44 <Muthu_> kkeithley, that's great ;-)
12:17:44 <Muthu_> ndevos, could you please look into BZ 1359001
12:18:16 <ndevos> Muthu_: whats the question?
12:18:59 * Saravanakmr need to leave early - logging off
12:19:22 <Muthu_> There was one BZ that wasn't Triaged and i am not sure and i could not get much about the particular BZ
12:20:02 <ndevos> Muthu_: it seems that the patch for it has been merged already, so the status MODIFIED is correct, nothing needed more
12:20:09 <Muthu_> Sorry the BZ was 1358122
12:21:11 <Muthu_> hgowtham, thanks for triaging that.
12:21:25 <hgowtham> im still working on that
12:21:37 <hgowtham> actually its more like a doubt
12:21:46 <Muthu_> hgowtham, please take your time
12:22:07 <ndevos> Muthu_, hgowtham: we would need the logs from the brick process that is on 169.254.0.20:49154
12:22:35 <hgowtham> the attachment is there
12:22:53 <hgowtham> it doesnt have the log files
12:23:08 <ndevos> yeah, just ask for them :)
12:23:10 <hgowtham> anyways ndevos who would be the right person to asign it to?
12:23:27 <ndevos> remove the Triaged, and put a needinfo on the reporter
12:23:35 <hgowtham> hmm okie
12:23:42 <Muthu_> hgowtham, could you please put a needinfo on the reporter and update the BZ
12:23:50 <ndevos> at the moment it is not easy to say what component it would be, we need more details to be sure
12:23:52 <hgowtham> Muthu_, im on it
12:24:06 <Muthu_> hgowtham, cool :)
12:24:44 <ndevos> the BZ-query in the etherpad should list this bug for next week again, in case nobody follow up on it
12:25:16 <hgowtham> yes got it ndevos
12:25:16 <Muthu_> ndevos, I will add this in the agenda of next week.
12:25:40 <Muthu_> Moving onto the next topic
12:25:51 <Muthu_> #topic Open Floor
12:25:57 <ndevos> Muthu_: you can, but as long as the bug is in NEW status, and no Triaged keyword is set, it should be listed in any case
12:26:15 <Manikandan> ndevos, yep, it does
12:26:28 <hgowtham> i have removed the triged keyword
12:26:31 <Manikandan> Muthu_, deciding the moderator for next week
12:26:42 <hgowtham> so it should show up when we query the next time :)
12:26:43 <Muthu_> ndevos, ok.
12:27:02 <Manikandan> Muthu_, would you like to host next week as well if you are interested ;-)
12:27:17 <ndevos> Triaged = bug has been completely triaged, it has the correct component and developers can start working on it
12:27:44 <Muthu_> ndevos, makes sense
12:28:27 <Muthu_> Manikandan, sure i will host next week :)
12:28:50 <Manikandan> Muthu_, that's great, thanks :-)
12:29:42 <Muthu_> Is there anything else to discuss?
12:29:57 <hgowtham> nothing from my side
12:30:18 <Manikandan> Muthu_, nothing from my side as well
12:31:20 <Muthu_> I guess we are done with the meeting, I will end it now.
12:31:27 <Muthu_> #endmeeting