gluster_community_weekly_meeting
MINUTES

#gluster-meeting: Gluster community weekly meeting

Meeting started by kkeithley at 12:00:23 UTC (full logs).

Meeting summary

  1. roll call (kkeithley, 12:00:40)
  2. next week's chair/host/moderator (kkeithley, 12:03:33)
  3. GlusterFS 4.0 (kkeithley, 12:05:27)
  4. last week's AIs (kkeithley, 12:06:14)
  5. GlusterFS 4.0 again (kkeithley, 12:07:18)
    1. kshlm continues to work on the txn rpc framework and ppai has done some amount of bug fixes in etcd clustering (kkeithley, 12:07:33)
    2. http://review.gluster.org/#/c/14763/ (jdarcy, 12:10:20)
    3. http://www.gluster.org/pipermail/gluster-devel/2016-June/049801.html (this is the "single graph" model) (jdarcy, 12:13:25)
    4. 3.9 branch scheduled for 31 August (2016) (kkeithley, 12:13:34)

  6. GlusterFS 3.9 (kkeithley, 12:14:34)
  7. GlusterFS 3.8 (kkeithley, 12:17:44)
    1. ACTION: kshlm to send PR to update release/backport criteria (kshlm, 12:23:15)

  8. GlusterFS 3.7 (kkeithley, 12:23:53)
    1. ACTION: kshlm to close the 3.7.13 bugs and open the new tracker. (kkeithley, 12:26:13)
    2. http://termbin.com/b1g8 (post-factum, 12:29:52)
    3. kshlm will release 3.7.14 on or around 30 July if there are patches merged. (and there are.) (kkeithley, 12:29:58)

  9. GlusterFS 3.6 (kkeithley, 12:31:08)
  10. Infrastructurea (kkeithley, 12:32:53)
  11. Infrastructure (kkeithley, 12:32:55)
    1. public cage is operational, with new machines that will support lots of VMs for our gerrit and jenkins CI infra (kkeithley, 12:38:23)

  12. Ganesha (kkeithley, 12:40:03)
  13. Samba (kkeithley, 12:41:35)
  14. Last Week's AIs (kkeithley, 12:45:11)
  15. Open Floor (kkeithley, 12:48:36)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/15946 (ndevos, 12:50:47)
    2. https://www.gluster.org/pipermail/gluster-devel/2016-July/050137.html (msvbhat, 12:51:33)
    3. https://asciinema.org/ seems very suitable for that, I think others used it before already (ndevos, 12:52:41)
    4. ACTION: loadtheacc will make a demo of Glusto (kkeithley, 12:53:44)

  16. Recurring Topics (kkeithley, 12:55:47)
  17. Recurring Topics (kkeithley, 12:59:42)
    1. HELP: ndevos would like to receive ideas for more testing related to interation with other projects (ndevos, 13:00:32)


Meeting ended at 13:02:20 UTC (full logs).

Action items

  1. kshlm to send PR to update release/backport criteria
  2. kshlm to close the 3.7.13 bugs and open the new tracker.
  3. loadtheacc will make a demo of Glusto


Action items, by person

  1. kshlm
    1. kshlm to send PR to update release/backport criteria
    2. kshlm to close the 3.7.13 bugs and open the new tracker.
  2. loadtheacc
    1. loadtheacc will make a demo of Glusto


People present (lines said)

  1. kkeithley (81)
  2. ndevos (39)
  3. kshlm (31)
  4. post-factum (21)
  5. jdarcy (13)
  6. nigelb (12)
  7. atinm (10)
  8. misc (9)
  9. loadtheacc (7)
  10. anoopcs (6)
  11. msvbhat (4)
  12. zodbot (4)
  13. aravindavk (4)
  14. samikshan (1)
  15. Saravanakmr (1)
  16. karthik_ (1)
  17. jiffin (1)
  18. rafi (1)
  19. rjoseph (1)
  20. glusterbot (1)
  21. ramky (1)


Generated by MeetBot 0.1.4.