weekly_community_meeting_-_29jun2016
MINUTES

#gluster-meeting: Weekly community meeting - 29/Jun/2016

Meeting started by kshlm at 12:00:54 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:01:02)
  2. Next week's meeting host (kshlm, 12:04:28)
    1. kkeithley is next weeks meeting host (kshlm, 12:05:38)

  3. GlusterFS 4.0 (kshlm, 12:05:46)
    1. https://app.wercker.com/#applications/560a6c0971f137d02f0ad371 (kshlm, 12:10:56)
    2. ACTION: kshlm to setup GD2 CI on centos-ci (kshlm, 12:14:47)

  4. GlusterFS-3.9 (kshlm, 12:21:29)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-June/049923.html (kshlm, 12:22:31)

  5. GlusterFS-3.8 (kshlm, 12:26:27)
    1. component maintainers may merge changes, as long as they stick to the patch acceptance criteria mentioned in the release process (ndevos, 12:30:18)

  6. GlusterFS-3.7 (kshlm, 12:34:02)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-June/049918.html (kshlm, 12:35:20)
    2. https://www.gluster.org/community/release-schedule/ (ndevos, 12:39:35)
    3. AGREED: 3.7.13 to be released on schedule for 30th (kshlm, 12:48:53)

  7. GlusterFS-3.6 (kshlm, 12:50:01)
  8. NFS-Ganesha (kshlm, 12:51:57)
  9. Last weeks AIs. (kshlm, 13:04:01)


Meeting ended at 13:10:02 UTC (full logs).

Action items

  1. kshlm to setup GD2 CI on centos-ci


Action items, by person

  1. kshlm
    1. kshlm to setup GD2 CI on centos-ci


People present (lines said)

  1. kshlm (114)
  2. ndevos (58)
  3. kkeithley (17)
  4. asengupt (17)
  5. rjoseph (12)
  6. atinm (11)
  7. msvbhat (5)
  8. skoduri (3)
  9. post-factum (3)
  10. zodbot (3)
  11. karthik___ (1)
  12. poornimag (1)
  13. glusterbot (1)


Generated by MeetBot 0.1.4.