weekly_community_meeting_01june2016
MINUTES

#gluster-meeting: Weekly community meeting 01/June/2016

Meeting started by rafi1 at 12:00:29 UTC (full logs).

Meeting summary

  1. Rollcall (rafi1, 12:00:58)
  2. Next weeks meeting host (rafi1, 12:04:35)
  3. GlusterFS 4.0 (rafi1, 12:07:30)
  4. GlusterFS 3.8 (rafi1, 12:11:47)
    1. HELP: needed to review the backport patches (rafi1, 12:13:48)
    2. http://review.gluster.org/#/q/status:open+project:glusterfs+branch:release-3.8 (rafi1, 12:13:55)
    3. requesting to feature owners to give their release notes here in https://public.pad.fsfe.org/p/glusterfs-3.8-release-notes (rafi1, 12:16:11)
    4. https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.8.0&hide_resolved=1 (rafi1, 12:19:03)
    5. https://meetbot.fedoraproject.org/gluster-meeting/2016-05-18/weekly_community_meeting_18may2016.2016-05-18-12.06.log.html (post-factum, 12:20:01)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1337130 (rafi1, 12:24:07)

  5. GlusterFS 3.7 (rafi1, 12:26:13)
    1. tentative date for 3.7.12 is on June 9th (rafi1, 12:30:11)

  6. GlusterFS 3.6 (rafi1, 12:30:25)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-May/049677.html (anoopcs, 12:30:38)
    2. targeted release for next 3.6 version ie 3.6.10 will be around 26 of this month (rafi1, 12:37:42)

  7. GlusterFS 3.5 (rafi1, 12:38:04)
  8. NFS Ganesha (rafi1, 12:39:32)
  9. Samba (rafi1, 12:41:11)
  10. samba (rafi1, 12:45:16)
  11. AI from last week (rafi1, 12:48:48)
  12. kshlm/csim/nigelb to set up faux/pseudo user email for gerrit, bugzilla, github (rafi1, 12:49:17)
    1. ACTION: kshlm/csim to set up faux/pseudo user email for gerrit, bugzilla, github (rafi1, 12:52:27)

  13. aravinda/amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular (rafi1, 12:52:48)
    1. ACTION: aravindavk/amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular (rafi1, 12:54:47)

  14. hagarth to announce release strategy after getting inputs from amye (rafi1, 12:55:19)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-May/049677.html (rafi1, 12:55:44)

  15. kshlm to check with reported of 3.6 leaks on backport need (rafi1, 12:56:49)
    1. ACTION: kshlm to check with reported of 3.6 leaks on backport need (rafi1, 12:57:40)

  16. rastar to look at 3.6 builds failures on BSD (rafi1, 12:57:51)
    1. ACTION: rastar to look at 3.6 builds failures on BSD (rafi1, 12:58:25)

  17. Open floor (rafi1, 12:58:48)


Meeting ended at 13:01:04 UTC (full logs).

Action items

  1. kshlm/csim to set up faux/pseudo user email for gerrit, bugzilla, github
  2. aravindavk/amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular
  3. kshlm to check with reported of 3.6 leaks on backport need
  4. rastar to look at 3.6 builds failures on BSD


People present (lines said)

  1. rafi1 (96)
  2. jiffin (26)
  3. post-factum (18)
  4. kkeithley (6)
  5. anoopcs (4)
  6. olia (4)
  7. zodbot (3)
  8. nigelb (1)
  9. karthik___ (1)
  10. glusterbot (1)
  11. overclk (1)
  12. partner (1)
  13. rjoseph (1)


Generated by MeetBot 0.1.4.